<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">
    <head>
        <meta charset="UTF-8" />
        <!--[if IE]>
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
        <![endif]-->

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.theshelbyreport.com/xmlrpc.php" />
    <title>Hispanic Grocers Cardenas Markets And Mi Pueblo Merge</title>

		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	        <link rel="stylesheet" type="text/css" href="http://www.theshelbyreport.com/wp-content/themes/multinews/css/print.css" media="print" />
    			<link rel="apple-touch-icon" href="http://www.theshelbyreport.com/wp-content/themes/multinews/apple-touch-icon-precomposed.png" />
	
<!-- This site is optimized with the Yoast SEO Premium plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Cardenas Markets and Mi Pueblo, Hispanic grocery chains in which global investment firm KKR made investments last year, have merged."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.theshelbyreport.com/2017/07/07/cardenas-mi-pueblo-merger/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Hispanic Grocers Cardenas Markets And Mi Pueblo Merge" />
<meta property="og:description" content="Cardenas Markets and Mi Pueblo, Hispanic grocery chains in which global investment firm KKR made investments last year, have merged." />
<meta property="og:url" content="http://www.theshelbyreport.com/2017/07/07/cardenas-mi-pueblo-merger/" />
<meta property="og:site_name" content="Shelby Report" />
<meta property="article:publisher" content="https://www.facebook.com/shelbypublishing" />
<meta property="article:author" content="https://www.facebook.com/theshelbyreport/" />
<meta property="article:tag" content="California" />
<meta property="article:tag" content="Cardenas Markets" />
<meta property="article:tag" content="KKR" />
<meta property="article:tag" content="merger" />
<meta property="article:tag" content="Mi Pueblo" />
<meta property="article:section" content="Corporate Store News" />
<meta property="article:published_time" content="2017-07-07T11:38:33-04:00" />
<meta property="article:modified_time" content="2017-07-07T12:19:02-04:00" />
<meta property="og:updated_time" content="2017-07-07T12:19:02-04:00" />
<meta property="og:image" content="http://www.theshelbyreport.com/wp-content/uploads/2017/07/Cardenas-1.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="571" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Cardenas Markets and Mi Pueblo, Hispanic grocery chains in which global investment firm KKR made investments last year, have merged." />
<meta name="twitter:title" content="Hispanic Grocers Cardenas Markets And Mi Pueblo Merge" />
<meta name="twitter:site" content="@ShelbyPubCo" />
<meta name="twitter:image" content="http://www.theshelbyreport.com/wp-content/uploads/2017/07/Cardenas-1.jpg" />
<meta name="twitter:creator" content="@KCloudShelby" />
<meta property="DC.date.issued" content="2017-07-07T11:38:33-04:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Shelby Report &raquo; Feed" href="http://www.theshelbyreport.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Shelby Report &raquo; Comments Feed" href="http://www.theshelbyreport.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Shelby Report &raquo; iCal Feed" href="http://www.theshelbyreport.com/calendar/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Shelby Report &raquo; Hispanic Grocers Cardenas Markets And Mi Pueblo Merge Comments Feed" href="http://www.theshelbyreport.com/2017/07/07/cardenas-mi-pueblo-merger/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.theshelbyreport.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jquery.bxslider-css'  href='//www.theshelbyreport.com/wp-content/plugins/testimonials-widget/includes/libraries/bxslider-4/dist/jquery.bxslider.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='Axl_Testimonials_Widget-css'  href='//www.theshelbyreport.com/wp-content/plugins/testimonials-widget/assets/css/testimonials-widget.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='multinews-style-css'  href='http://www.theshelbyreport.com/wp-content/themes/child-theme/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='http://www.theshelbyreport.com/wp-content/themes/multinews/css/main.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='plugins-css'  href='http://www.theshelbyreport.com/wp-content/themes/multinews/css/plugins.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://www.theshelbyreport.com/wp-content/themes/multinews/css/media.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.theshelbyreport.com/wp-includes/css/dashicons.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-mom_options-css'  href='http://fonts.googleapis.com/css?family=Archivo+Narrow%3A400%2C700%2C400italic%2C700italic&#038;ver=1482209384' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theshelbyreport.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.theshelbyreport.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.theshelbyreport.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.theshelbyreport.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.theshelbyreport.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.theshelbyreport.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.theshelbyreport.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.theshelbyreport.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.theshelbyreport.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.theshelbyreport.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.theshelbyreport.com/wp-content/themes/child-theme/js/google_ads.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.theshelbyreport.com/wp-content/themes/child-theme/js/photogallery.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.theshelbyreport.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.theshelbyreport.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theshelbyreport.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://www.theshelbyreport.com/wp-content/themes/child-theme/js/interstitial.js?ver=4.7.5'></script>
<link rel='https://api.w.org/' href='http://www.theshelbyreport.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.theshelbyreport.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.theshelbyreport.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='http://www.theshelbyreport.com/?p=64192' />
<link rel="alternate" type="application/json+oembed" href="http://www.theshelbyreport.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theshelbyreport.com%2F2017%2F07%2F07%2Fcardenas-mi-pueblo-merger%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.theshelbyreport.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theshelbyreport.com%2F2017%2F07%2F07%2Fcardenas-mi-pueblo-merger%2F&#038;format=xml" />
	<!--[if lt IE 9]>
	<script src="http://www.theshelbyreport.com/wp-content/themes/multinews/framework/helpers/js/html5.js"></script>
	<script src="http://www.theshelbyreport.com/wp-content/themes/multinews/framework/helpers/js/IE9.js"></script>
	<![endif]-->
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://www.theshelbyreport.com/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]--><link rel="icon" href="http://www.theshelbyreport.com/wp-content/uploads/2016/12/NEWshelbyMap-2016_500-59x59.png" sizes="32x32" />
<link rel="icon" href="http://www.theshelbyreport.com/wp-content/uploads/2016/12/NEWshelbyMap-2016_500.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.theshelbyreport.com/wp-content/uploads/2016/12/NEWshelbyMap-2016_500.png" />
<meta name="msapplication-TileImage" content="http://www.theshelbyreport.com/wp-content/uploads/2016/12/NEWshelbyMap-2016_500.png" />
<style type="text/css" title="dynamic-css" class="options-output">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</style>	<style type="text/css" class="multinews-custom-dynamic-css">
					header.block-title h2 a, header.block-title h2, .section-header h2.section-title a, .section-header h2.section-title{
			color: ;
		}
				.widget-title h2{
			color: ;
		}
				.header-wrap > .inner,
		.header-wrap{
			line-height: 122px;
			height: 122px;
		}
					body {
			background: #f2f2f2;
		}
				.navigation .mom-megamenu ul li.active:before, .navigation .mom-megamenu ul li:hover:before{
			border-left-color: ;
		}
					/* navigation style */
					a, .mom-archive ul li ul li a {
			color: #2d2d2d;
		}
	
	
		                    .header-banner iframe img {
	width: 100% !important; 
}

.wpb_row *,
.wpb_row .section,
.wpb_row .wpb_column.vc_main_col,
.wpb_row .wpb_column.vc_sidebar,
.wpb_row .wpb_column.vc_sec_sidebar
{
    box-sizing: border-box !important;
    -webkit-box-sizing: border-box !important;
    -moz-box-sizing: border-box !important;
}                body {

}

/* ==========================================================================
                 	Visual composer
========================================================================== */
.wpb_row, .wpb_content_element, ul.wpb_thumbnails-fluid > li, .wpb_button {
    margin-bottom: 20px;
}
.wpb_row .wpb_wrapper > *:last-child {
	margin-bottom: 0;
}

.inner, .main-container {
width:auto;
padding: 0 20px;
}
</style>
  <!-- dfp ad targeting -->
  <script type='text/javascript'>
    googletag.cmd.push(function() {
      var mapping_top_728 = googletag.sizeMapping().
        addSize([900, 300], [728, 90]).
        addSize([640, 100], [468,60]).
        addSize([0, 0], [320,50]).
        build();
      var mapping_bottom_728 = googletag.sizeMapping().
        addSize([900, 300], [728, 90]).
        addSize([640, 100], [468,60]).
        addSize([0, 0], [320,50]).
        build();
      var mapping_left_margin = googletag.sizeMapping().
        addSize([730, 300], [160, 600]).
        addSize([0, 0], []).
        build();
      var mapping_right_margin = googletag.sizeMapping().
        addSize([730, 300], [160, 600]).
        addSize([0, 0], []).
        build();
      var mapping_interstitial = googletag.sizeMapping().
        addSize([640, 480]).
        addSize([300, 250], []).
        build();

    googletag.defineSlot('/110226447/top_728', [728, 90], 'div-gpt-ad-1455223420482-0').
      defineSizeMapping(mapping_top_728).
      setCollapseEmptyDiv(true).
      addService(googletag.pubads());
    googletag.defineSlot('/110226447/bottom_728', [728, 90], 'div-gpt-ad-1455223420482-1').
      defineSizeMapping(mapping_bottom_728).
      setCollapseEmptyDiv(true).
      addService(googletag.pubads());
    googletag.defineSlot('/110226447/left_margin', [160, 600], 'div-gpt-ad-1455223420482-2').
      defineSizeMapping(mapping_left_margin).
      setCollapseEmptyDiv(true).
      addService(googletag.pubads());
    googletag.defineSlot('/110226447/right_margin', [160, 600], 'div-gpt-ad-1455223420482-3').
      defineSizeMapping(mapping_right_margin).
      setCollapseEmptyDiv(true).
      addService(googletag.pubads());
    googletag.defineSlot('/110226447/sidebar_top_300', [300, 250], 'div-gpt-ad-1455223420482-4').addService(googletag.pubads());
    googletag.defineSlot('/110226447/sidebar_middle_300', [300, 250], 'div-gpt-ad-1455223420482-5').addService(googletag.pubads());
    googletag.defineSlot('/110226447/sidebar_bottom_300', [300, 250], 'div-gpt-ad-1455223420482-6').addService(googletag.pubads());
    googletag.defineSlot('/110226447/Interstitial', [640, 480], 'div-gpt-ad-1455223420482-7').addService(googletag.pubads());
      googletag.pubads().setTargeting("takeover","west");
      googletag.pubads().enableSingleRequest();
      googletag.pubads().collapseEmptyDivs();
      googletag.enableServices();
    });
  </script>
  <script>/*<![CDATA[*/(function(w,a,b,d,s){w[a]=w[a]||{};w[a][b]=w[a][b]||{q:[],track:function(r,e,t){this.q.push({r:r,e:e,t:t||+new Date});}};var e=d.createElement(s);var f=d.getElementsByTagName(s)[0];e.async=1;e.src='//info.theshelbyreport.com/cdnr/86/acton/bn/tracker/15119';f.parentNode.insertBefore(e,f);})(window,'ActOn','Beacon',document,'script');ActOn.Beacon.track();/*]]>*/</script>
</head>
    <body class="post-template-default single single-post postid-64192 single-format-standard tribe-no-js right-sidebar one_side_bar_layout singular fade-imgs-in-appear no-post-format-icons responsive_enabled wp_gallery_lightbox_on multinews-1.0 mom-body wpb-js-composer js-comp-ver-4.4.2 vc_responsive" itemscope="itemscope" itemtype="http://schema.org/WebPage">
        	<!--[if lt IE 7]>
            <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
    	                <!-- /110226447/left_margin -->
        <div id="div-gpt-ad-1455223420482-2" class="margin_skyscraper skyscraper_left" style="height:600px;">
          <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455223420482-2'); });
          </script>
        </div>

        <!-- /110226447/right_margin -->
        <div id="div-gpt-ad-1455223420482-3" class="margin_skyscraper skyscraper_right" style="height:600px;">
          <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455223420482-3'); });
          </script>
        </div>
      <!-- interstitial -->
      <div id="div-gpt-ad-1455223420482-7" style="display:none;">
          <script type='text/javascript'>
            googletag.cmd.push(function() {
              prep_interstial_ad();
            });
          </script>
      </div>
      <a href="" id="interstitial_trigger" class="thickbox"></a>

      <div class="fixed_wrap fixed clearfix"><!--fixed layout-->
          <div class="wrap clearfix"><!--wrap-->
              <header class="header"><!--Header-->

              <div id="header-wrapper"><!-- header wrap -->
              			<div class="top-bar"><!--topbar-->
    <div class="inner"><!--inner-->

                <ul id="menu-top" class="top-menu"><li id="menu-item-33980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-item-depth-0"><a href="http://www.theshelbyreport.com/about/">About Shelby<span class="menu_bl" style="background:;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-33988" class="menu-item menu-item-type-post_type menu-item-object-page active menu-item-depth-1"><a href="http://www.theshelbyreport.com/about/shelby-team/">Shelby Team</a></li>
	<li id="menu-item-33987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="http://www.theshelbyreport.com/about/shelby-careers/">Shelby Careers</a></li>
	<li id="menu-item-33986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="http://www.theshelbyreport.com/about/privacy-policy/">Privacy Policy</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-13049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="http://www.theshelbyreport.com//calendar/">Calendar of Events<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-13061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-item-depth-0"><a href="http://www.theshelbyreport.com/advertise-2/">Advertise<span class="menu_bl" style="background:;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-13064" class="menu-item menu-item-type-post_type menu-item-object-page active menu-item-depth-1"><a href="http://www.theshelbyreport.com/sales-staff/">Sales Staff</a></li>
	<li id="menu-item-33984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="http://www.theshelbyreport.com/advertise/media-kit-2/">Media Kit</a></li>
	<li id="menu-item-33985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="http://www.theshelbyreport.com/advertise/ad-production/">Ad Production</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-54290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="/subscribe/">Subscribe<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-13068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="http://www.theshelbyreport.com/contact-us/">Contact Us<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-54291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="http://www.theshelbyreport.com/digital-issues/">Access our Digital Issues<span class="menu_bl" style="background:;"></span></a></li>
</ul>    <div class="mom_visibility_device device-top-menu-wrap mobile-menu">
      <div class="top-menu-holder"><i class="fa-icon-align-justify mh-icon"></i></div>
     </div>

    
<div class="top-bar-right">
    <ul class="top-social-icon">
	      <li class="facebook"><a href="https://www.facebook.com/theshelbyreport/" target="_blank"></a></li>
        <li class="twitter"><a href="https://twitter.com/theshelbyreport" target="_blank"></a></li>
        <li class="youtube"><a href="https://www.youtube.com/channel/UCfIOfdAjfQvnfI30YhujSfg" target="_blank"></a></li>
        <li class="pin"><a href="http://www.pinterest.com/theshelbyreport/" target="_blank"></a></li>
    <li ><a class="vector_icon" rel="momizat-icon-linkedin" href="https://www.linkedin.com/company/shelby-publishing" target="_blank"><i class="momizat-icon-linkedin"></i></a></li>    	<li class="top-search">
        Search&nbsp;<a href="#"></a>
        <div class="search-dropdown">
          <form class="mom-search-form" method="get" action="http://www.theshelbyreport.com/">
              <input type="text" id="tb-search" class="sf" name="s" placeholder="Enter keywords and press enter" required="" autocomplete="off">
            <span class="sf-loading"><img src="http://www.theshelbyreport.com/wp-content/themes/multinews/images/ajax-search-nav.png" alt="search" width="16" height="16"></span>                      </form>
                    <div class="ajax-search-results"></div>
                  </div>
      </li>
  	    </ul>
</div>

        </div><!--inner-->
    </div><!--topbar-->

                  <div class="header-wrap"><!--header content-->
                      <div class="inner"><!--inner-->
                          <div class="logo" itemscope="itemscope" itemtype="http://schema.org/Organization">

                <img class="print-logo" itemprop="logo" src="http://www.theshelbyreport.com/wp-content/uploads/2016/03/shelbyreport-black-website-header.png" width="227" height="73" alt="Shelby Report"/>
        
        <a href="http://www.theshelbyreport.com/" itemprop="url" title="Shelby Report">
        


                                		<img itemprop="logo" class="test" src="http://www.theshelbyreport.com/wp-content/uploads/2016/03/shelbyreport-black-website-header.png" alt="Shelby Report"/>


        
                		        			<img itemprop="logo" class="mom_retina_logo" src="http://www.theshelbyreport.com/wp-content/uploads/2016/03/shelbyreport-black-website-header.png" alt="Shelby Report" />
        				        </a>
        <meta itemprop="name" content="Shelby Report">
    </div>

<!--Shelby Custom Internal Ad--><div id="momizatads-16" class="widget momizat-ads clearfix">		<div class="mom-ads-wrap  responsive">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="40637" style="width:px; height:autopx; ">
		<div class="ad-code"><!-- /110226447/top_728 -->
<div id='div-gpt-ad-1455223420482-0'>
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455223420482-0'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div>                      </div><!--inner-->
                  </div><!--header content-->
              </div><!-- header wrap -->

				<nav id="navigation" class="navigation  dd-effect-slide " data-sticky_logo="" data-sticky_logo_width="" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><!--Navigation-->
<div class="inner"><!--inner-->
		<ul id="menu-main" class="main-menu main-default-menu"><li id="menu-item-30946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-depth-0"><a href="http://www.theshelbyreport.com/"><i class="momizat-icon-home"></i>Home<span class="menu_bl" style="background:#dd3333;"></span></a></li>
<li id="menu-item-30947" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-depth-0"><a href="#">Regions<span class="menu_bl" style="background:#dd3333;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-30950" class="menu-item menu-item-type-taxonomy menu-item-object-category active menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/midwest/">Midwest</a></li>
	<li id="menu-item-40647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/northeast/">Northeast/Griffin</a></li>
	<li id="menu-item-39497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/southeast/">Southeast</a></li>
	<li id="menu-item-39498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/southwest/">Southwest</a></li>
	<li id="menu-item-30948" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/west/">West</a></li>
	<li id="menu-item-31179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/national/">National</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-30954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-depth-0"><a href="http://www.theshelbyreport.com/category/1-product-news/">Category News<span class="menu_bl" style="background:#dd3333;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-44090" class="menu-item menu-item-type-taxonomy menu-item-object-category active menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-product-news/bakery/">Bakery</a></li>
	<li id="menu-item-30955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-product-news/beverage-2/">Beverages</a></li>
	<li id="menu-item-30956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-product-news/1-center-store/">Center Store</a></li>
	<li id="menu-item-44091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-product-news/dairy/">Dairy</a></li>
	<li id="menu-item-44092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-product-news/deli-prepared-foods/">Deli/Prepared Foods</a></li>
	<li id="menu-item-44093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-product-news/frozen/">Frozen</a></li>
	<li id="menu-item-44094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-product-news/health-wellness/">Health/Wellness</a></li>
	<li id="menu-item-44095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-product-news/international/">International</a></li>
	<li id="menu-item-38318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-product-news/meatseafoodpoultry-2/">Meat/Seafood/Poultry</a></li>
	<li id="menu-item-44096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-product-news/nonfood/">Nonfood</a></li>
	<li id="menu-item-57566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-product-news/packaging/">Packaging</a></li>
	<li id="menu-item-44097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-product-news/private-label/">Private Label</a></li>
	<li id="menu-item-30959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-product-news/produce-3/">Produce</a></li>
	<li id="menu-item-44098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-product-news/snacks/">Snacks</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-30960" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-parent-item menu-item-depth-0"><a href="http://www.theshelbyreport.com/category/1-grocery-news/">Operations<span class="menu_bl" style="background:#dd3333;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-30961" class="menu-item menu-item-type-taxonomy menu-item-object-category active menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-grocery-news/merchandising-1-grocery-news/">Merchandising</a></li>
	<li id="menu-item-44099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-grocery-news/store-design/">Store Design</a></li>
	<li id="menu-item-44201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-grocery-news/store-equipment-2/">Store Equipment</a></li>
	<li id="menu-item-44100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-grocery-news/supply-chain-logistics/">Supply Chain-Logistics</a></li>
	<li id="menu-item-30964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-grocery-news/technology/">Technology</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-44104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-depth-0"><a href="http://www.theshelbyreport.com/category/foodserviceretail/">Foodservice@Retail<span class="menu_bl" style="background:#dd3333;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-44109" class="menu-item menu-item-type-taxonomy menu-item-object-category active menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-product-news/bakery/">Bakery</a></li>
	<li id="menu-item-44107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-product-news/deli-prepared-foods/">Deli/Prepared Foods</a></li>
	<li id="menu-item-44106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-grocery-news/merchandising-1-grocery-news/">Merchandising</a></li>
	<li id="menu-item-44108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-grocery-news/store-design/">Store Design</a></li>
	<li id="menu-item-30962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-grocery-news/store-equipment-2/">Store Equipment</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-30965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-depth-0"><a href="http://www.theshelbyreport.com/category/1-inside-the-report/">Special Reports<span class="menu_bl" style="background:#dd3333;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-44101" class="menu-item menu-item-type-taxonomy menu-item-object-category active menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-inside-the-report/anniversary-issues/">Anniversary Issues</a></li>
	<li id="menu-item-54289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/association-news/">Association News</a></li>
	<li id="menu-item-44102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-inside-the-report/guest-contributors/">Guest Contributors</a></li>
	<li id="menu-item-44103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-inside-the-report/rofda-reports/">ROFDA Reports</a></li>
	<li id="menu-item-30968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-inside-the-report/women-in-the-news/">Women In The News</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-30984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="http://www.theshelbyreport.com/media-gallery/">Media Gallery<span class="menu_bl" style="background:#dd3333;"></span></a></li>
</ul>        
         <div class="mom_visibility_device device-menu-wrap">
            <div class="device-menu-holder">
                <i class="momizat-icon-paragraph-justify2 mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i>
            </div>
        <ul id="menu-main-1" class="device-menu"><li id="menu-item-30946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-depth-0"><a href="http://www.theshelbyreport.com/"><i class="momizat-icon-home"></i>Home<span class="menu_bl" style="background:#dd3333;"></span></a></li>
<li id="menu-item-30947" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-depth-0"><a href="#">Regions<span class="menu_bl" style="background:#dd3333;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-30950" class="menu-item menu-item-type-taxonomy menu-item-object-category active menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/midwest/">Midwest</a></li>
	<li id="menu-item-40647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/northeast/">Northeast/Griffin</a></li>
	<li id="menu-item-39497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/southeast/">Southeast</a></li>
	<li id="menu-item-39498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/southwest/">Southwest</a></li>
	<li id="menu-item-30948" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/west/">West</a></li>
	<li id="menu-item-31179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/national/">National</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-30954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-depth-0"><a href="http://www.theshelbyreport.com/category/1-product-news/">Category News<span class="menu_bl" style="background:#dd3333;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-44090" class="menu-item menu-item-type-taxonomy menu-item-object-category active menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-product-news/bakery/">Bakery</a></li>
	<li id="menu-item-30955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-product-news/beverage-2/">Beverages</a></li>
	<li id="menu-item-30956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-product-news/1-center-store/">Center Store</a></li>
	<li id="menu-item-44091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-product-news/dairy/">Dairy</a></li>
	<li id="menu-item-44092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-product-news/deli-prepared-foods/">Deli/Prepared Foods</a></li>
	<li id="menu-item-44093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-product-news/frozen/">Frozen</a></li>
	<li id="menu-item-44094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-product-news/health-wellness/">Health/Wellness</a></li>
	<li id="menu-item-44095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-product-news/international/">International</a></li>
	<li id="menu-item-38318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-product-news/meatseafoodpoultry-2/">Meat/Seafood/Poultry</a></li>
	<li id="menu-item-44096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-product-news/nonfood/">Nonfood</a></li>
	<li id="menu-item-57566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-product-news/packaging/">Packaging</a></li>
	<li id="menu-item-44097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-product-news/private-label/">Private Label</a></li>
	<li id="menu-item-30959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-product-news/produce-3/">Produce</a></li>
	<li id="menu-item-44098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-product-news/snacks/">Snacks</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-30960" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-parent-item menu-item-depth-0"><a href="http://www.theshelbyreport.com/category/1-grocery-news/">Operations<span class="menu_bl" style="background:#dd3333;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-30961" class="menu-item menu-item-type-taxonomy menu-item-object-category active menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-grocery-news/merchandising-1-grocery-news/">Merchandising</a></li>
	<li id="menu-item-44099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-grocery-news/store-design/">Store Design</a></li>
	<li id="menu-item-44201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-grocery-news/store-equipment-2/">Store Equipment</a></li>
	<li id="menu-item-44100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-grocery-news/supply-chain-logistics/">Supply Chain-Logistics</a></li>
	<li id="menu-item-30964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-grocery-news/technology/">Technology</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-44104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-depth-0"><a href="http://www.theshelbyreport.com/category/foodserviceretail/">Foodservice@Retail<span class="menu_bl" style="background:#dd3333;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-44109" class="menu-item menu-item-type-taxonomy menu-item-object-category active menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-product-news/bakery/">Bakery</a></li>
	<li id="menu-item-44107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-product-news/deli-prepared-foods/">Deli/Prepared Foods</a></li>
	<li id="menu-item-44106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-grocery-news/merchandising-1-grocery-news/">Merchandising</a></li>
	<li id="menu-item-44108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-grocery-news/store-design/">Store Design</a></li>
	<li id="menu-item-30962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-grocery-news/store-equipment-2/">Store Equipment</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-30965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-depth-0"><a href="http://www.theshelbyreport.com/category/1-inside-the-report/">Special Reports<span class="menu_bl" style="background:#dd3333;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-44101" class="menu-item menu-item-type-taxonomy menu-item-object-category active menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-inside-the-report/anniversary-issues/">Anniversary Issues</a></li>
	<li id="menu-item-54289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/association-news/">Association News</a></li>
	<li id="menu-item-44102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-inside-the-report/guest-contributors/">Guest Contributors</a></li>
	<li id="menu-item-44103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-inside-the-report/rofda-reports/">ROFDA Reports</a></li>
	<li id="menu-item-30968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-inside-the-report/women-in-the-news/">Women In The News</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-30984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="http://www.theshelbyreport.com/media-gallery/">Media Gallery<span class="menu_bl" style="background:#dd3333;"></span></a></li>
</ul>        </div>
        <div class="clear"></div>
</div><!--inner-->
</nav><!--Navigation-->
                
            </header><!--Header-->
                         


				                <div class="main-container"><!--container-->

                                                                                <div class="post-crumbs entry-crumbs">
							                        <span></span><div class="vbreadcrumb" typeof="v:Breadcrumb"><a href="http://www.theshelbyreport.com/" rel="v:url" property="v:title" class="home">Home</a></div><div class="vbreadcrumb" typeof="v:Breadcrumb"><a href="http://www.theshelbyreport.com/category/1-store-news/" title="Store News" rel="v:url" property="v:title">Store News</a></div><div class="vbreadcrumb" typeof="v:Breadcrumb"><a href="http://www.theshelbyreport.com/category/1-store-news/1-corporate-store-news/" title="Corporate Store News" rel="v:url" property="v:title">Corporate Store News</a></div>                    </div>
                                        
					                    <div class="main-left"><!--Main Left-->
                    	<div class="main-content" role="main"><!--Main Content-->
                                                <div class="site-content page-wrap">
	                                                            <article id="post-64192" class="post-64192 post type-post status-publish format-standard has-post-thumbnail category-1-corporate-store-news category-home-page-slider category-1-grocery-news category-1-store-news category-west tag-california tag-cardenas-markets tag-kkr tag-merger tag-mi-pueblo" role="article" itemscope="" itemtype="http://schema.org/Article">
                                                                        <header>
                                        <h1 itemprop="name" class="entry-title">Hispanic Grocers Cardenas Markets And Mi Pueblo Merge</h1>
                                                                                <div class="entry-post-meta">
	
    <div class="author-link">Posted by         <a itemprop="author" itemscope itemtype="https://schema.org/Person" href="http://www.theshelbyreport.com/author/kristen/" rel="author"><span itemprop="name">Kristen Cloud</span></a>
    </div>
            <div>Date: <time content="2017-07-07T11:38:33+00:00" class="entry-date updated" datetime="2017-07-07T11:38:33+00:00">July 07, 2017</time></div>
            <div class="entry-cat">in: <a href="http://www.theshelbyreport.com/category/1-store-news/1-corporate-store-news/" rel="category tag">Corporate Store News</a>, <a href="http://www.theshelbyreport.com/category/home-page-slider/" rel="category tag">Home Page Slider</a>, <a href="http://www.theshelbyreport.com/category/1-grocery-news/" rel="category tag">Operations</a>, <a href="http://www.theshelbyreport.com/category/1-store-news/" rel="category tag">Store News</a>, <a href="http://www.theshelbyreport.com/category/west/" rel="category tag">West</a></div>
            <div class="comments-link"><a href="#comments">Leave a comment</a></div>
            </div>  
                                    </header>
                                    
                                    <div class="entry-content clearfix">

                                        
                                                                                <div class="entry-content-data has_f_image">
										                                                                                	
                                        	                                            <figure class="post-thumbnail " itemprop="associatedMedia" itemscope="" itemtype="http://schema.org/ImageObject">
											                                                <img width="765" height="510" src="http://www.theshelbyreport.com/wp-content/uploads/2017/07/Cardenas-1-765x510.jpg" class="attachment-big-thumb-hd size-big-thumb-hd wp-post-image" alt="Cardenas and Mi Pueblo logos" />                                                												                                                <span class="img-toggle"><i class="momizat-icon-arrow-down-right2"></i></span>                                            </figure>

                                                                                                                                                                            </div>
                                        					                                                <p><a href="http://www.cardenasmarkets.com/">Cardenas Markets</a> and <a href="http://www.mipueblo.com/">Mi Pueblo</a>, two Hispanic grocery chains in which global investment firm KKR made significant investments <a href="http://www.theshelbyreport.com/2016/11/10/kkr-invests-in-two-california-hispanic-grocers/">last year</a> alongside <a href="http://www.victoryparkcapital.com/">Victory Park Capital</a>, have merged. The combined business will operate as Cardenas Markets LLC and will become one of the largest Hispanic supermarket chains in the country. Each grocery chain will continue to operate separately, but will be managed under one executive team led by CEO John Gomez.</p>
<p>&#8220;Regardless of acculturation level or language preference, Hispanic people use food as a vehicle to connect with their culture and heritage. This is a growing demographic, not only in size, but also in influence as well, and I am proud to be working with two leading retailers to offer the best shopping experience to our communities in Northern and Southern California, as well as Las Vegas,&#8221; said Gomez.</p>
<div id="ndq-releasebody">
<p>The launch of Cardenas Markets LLC will make it possible for both businesses to maximize efficiencies, offer competitive prices for quality products and invest in the store experiences to further improve the service and quality that customers have come to know, according to a KKR press release. The combined company also will focus on growth opportunities for team members and offer extensive training programs to improve their skills.</p>
<p>&#8220;Cardenas Markets and Mi Pueblo are committed to the communities they serve and through this integration will be able to better deliver for those communities. With a vision of becoming the leading Hispanic grocer in the country, Cardenas Markets LLC will continue to prioritize their loyal customers through the company&#8217;s continued growth, while creating jobs and offering rewarding career paths for employees along the way,&#8221; said Vishal Patel of KKR.</p>
<p>The company has planned a number of new store openings over the next few years. With locations throughout California and Nevada, Cardenas Markets LLC also plans to explore opportunities to expand the company&#8217;s footprint across other key Hispanic markets.</p>
<p>Cardenas Markets is headquartered in Ontario, California, and has been in operation since 1981. It has 31 stores throughout Southern California and Nevada. Mi Pueblo, established in 1991, operates 15 stores in Northern California&#8217;s Bay Area, Monterey Peninsula and Central Valley.</p>
<p>KKR&#8217;s investment in Cardenas Markets and Mi Pueblo is primarily from its 11th Americas Private Equity investment fund. Victory Park Capital&#8217;s investment is held by the firm&#8217;s Special Opportunities Fund II, which has owned Mi Pueblo since May 2014.</p>
</div>
                                        					                                            <div class="clearfix"></div>
                                    </div>
                                </article>
                                                                <div class="clear"></div>

                                
                                <div class="entry-tag-links"><span>Tags:</span><a href="http://www.theshelbyreport.com/tag/california/" rel="tag">California</a><a href="http://www.theshelbyreport.com/tag/cardenas-markets/" rel="tag">Cardenas Markets</a><a href="http://www.theshelbyreport.com/tag/kkr/" rel="tag">KKR</a><a href="http://www.theshelbyreport.com/tag/merger/" rel="tag">merger</a><a href="http://www.theshelbyreport.com/tag/mi-pueblo/" rel="tag">Mi Pueblo</a></div>

                                <script>
    jQuery(document).ready(function($) {
        var url = 'http://www.theshelbyreport.com/2017/07/07/cardenas-mi-pueblo-merger/';
        				        // linkedin
        jQuery.getJSON(
	    'http://www.linkedin.com/countserv/count/share?format=jsonp&url='+url+'&callback=?',
            function (data) {

                //console.log(data.count);
                $('.share-linkedin .count').text(data.count);
            }
        );
        		        // Pintrest
        jQuery.getJSON(
	    'http://api.pinterest.com/v1/urls/count.json?url='+url+'&callback=?',
            function (data) {
                //console.log(data.count);
                $('.share-pin .count').text(data.count);
            }
        );
            });


</script>
		<div class="mom-share-post">
		        <h4>share</h4>
		        <div class="mom-share-buttons">
		            			                <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=http://www.theshelbyreport.com/2017/07/07/cardenas-mi-pueblo-merger/', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');" class="share-facebook"><i class="enotype-icon-facebook"></i><span class="count">0</span></a>
                  
		                		                <a href="#" onclick="window.open('http://twitter.com/share?text=Hispanic Grocers Cardenas Markets And Mi Pueblo Merge&url=http://www.theshelbyreport.com/2017/07/07/cardenas-mi-pueblo-merger/', 'Post this On twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');" class="share-twitter"><i class="momizat-icon-twitter"></i><span class="count"></span></a>
		                		                		                <a href="#" onclick="window.open('https://plus.google.com/share?url=http://www.theshelbyreport.com/2017/07/07/cardenas-mi-pueblo-merger/', 'Share', 'width=600,height=455');" class="share-google"><i class="momizat-icon-google-plus"></i><span class="count">0</span></a>
		                                        <!-- WhatsApp Share Button for WordPress: http://peadig.com/wordpress-plugins/whatsapp-share-button/ --><a href="whatsapp://send?text=Hispanic Grocers Cardenas Markets And Mi Pueblo Merge - http://www.theshelbyreport.com/2017/07/07/cardenas-mi-pueblo-merger/" data-action="share/whatsapp/share" class="wabtn"><i class="fa-icon-whatsapp"></i></a>		                		                <a href="#" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&url=http://www.theshelbyreport.com/2017/07/07/cardenas-mi-pueblo-merger/&title=Hispanic Grocers Cardenas Markets And Mi Pueblo Merge&source=http://www.theshelbyreport.com', 'Share This', 'width=600,height=455');" class="share-linkedin"><i class="fa-icon-linkedin"></i><span class="count">0</span></a>
		                		                		                <a href="#" onclick="window.open('http://pinterest.com/pin/create/bookmarklet/?media=http://www.theshelbyreport.com/wp-content/uploads/2017/07/Cardenas-1-224x160.jpg&amp;url=http://www.theshelbyreport.com/2017/07/07/cardenas-mi-pueblo-merger/&amp;is_video=false&amp;description=Hispanic Grocers Cardenas Markets And Mi Pueblo Merge', 'Share this', 'width=600,height=455');" class="share-pin"><i class="enotype-icon-pinterest"></i><span class="count">0</span></a>
		                		                		                <a href="#" onclick="window.open('http://vkontakte.ru/share.php?url=http://www.theshelbyreport.com/2017/07/07/cardenas-mi-pueblo-merger/&title=Hispanic Grocers Cardenas Markets And Mi Pueblo Merge&image=http://www.theshelbyreport.com/wp-content/uploads/2017/07/Cardenas-1-648x463.jpg&description=Cardenas Markets and Mi Pueblo, two Hispanic grocery chains in which global investment firm KKR made significant investments last year alongside Victory Park Ca', 'Share this', 'width=600,height=455');" class="share-vk"><i class="fa-icon-vk"></i></a>
		                		                		                <a href="#" onclick="window.open('https://www.xing.com/social_plugins/share?url=http://www.theshelbyreport.com/2017/07/07/cardenas-mi-pueblo-merger/&wtmc=XING;&sc_p=xing-share', 'Share this', 'width=600,height=455');" class="share-vk"><i class="fa-icon-xing"></i></a>
		                		                		                <a href="mailto:?subject=Hispanic Grocers Cardenas Markets And Mi Pueblo Merge&body=Cardenas+Markets+and+Mi+Pueblo%2C+two+Hispanic+grocery+chains+in+which+global+investment+firm+KKR+made+significant+investments+last+year%C2%A0alongside+Victory+Park+Ca : http://www.theshelbyreport.com/2017/07/07/cardenas-mi-pueblo-merger/" class="share-email"><i class="dashicons dashicons-email-alt"></i></a>
		                		                		                <a href="javascript:window.print()" rel="nofollow" class="share-email"><i class="brankic-icon-printer"></i></a>
		                		        </div>
		        <!--
<a href="#" class="sh_arrow"><span>More</span><br>
		            <i class="icon-double-angle-down"></i>
		        </a>
-->
		</div>

                                                                <div class="post-nav-links">
                                    <div class="post-nav-prev">
                                        <a href="http://www.theshelbyreport.com/2017/07/07/oregon-tobacco-21/" rel="prev"><span>Previous :</span> Oregon Expected To Become Third State To Raise Tobacco-Buying Age</a>                                    </div>
                                    <div class="post-nav-next">
                                        <a href="http://www.theshelbyreport.com/2017/07/07/bpi-settlement/" rel="next"><span>Next :</span> BPI Settles Lean Finely Textured Beef Lawsuit Against ABC News</a>                                    </div>
                                </div>
                                
                                <section class="post-section-box">
        <header class="post-section-title">
                <h4>About The Author</h4>
        </header>
        
        <div class="author-bio-wrap">
                <img alt='' src='http://1.gravatar.com/avatar/41b09c6145f4f9bb0ae4697a56874f74?s=80&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/41b09c6145f4f9bb0ae4697a56874f74?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />                
                <div class="author-bio-content">
                        <div class="author-bio-name">
                                <a href="http://www.theshelbyreport.com/author/kristen/" itemprop="author">Kristen Cloud</a>
                        </div>
                        <div class="entry-content">
                                <p>A former newspaper editor and publisher who has handled digital duties for The Shelby Report since 2011. She once enjoyed leisurely perusing the grocery store aisles but, since having a baby in 2016, is now an enthusiastic click-and-collect shopper.</p>
                        </div>
                        <ul class="author-bio-social">
									                                <li><a href="http://www.theshelbyreport.com//"><i class="momizat-icon-home2"></i></a></li>
	                            	                            	                                <li class="twitter"><a href="https://twitter.com/@KCloudShelby"><i class="momizat-icon-twitter"></i></a></li>
	                            	                            	                                <li class="fb"><a href="https://www.facebook.com/theshelbyreport/"><i class="enotype-icon-facebook"></i></a></li>
	                            	                            	                            	                                <li class="youtube"><a href="https://www.youtube.com/channel/UCfIOfdAjfQvnfI30YhujSfg"><i class="fa-icon-youtube"></i></a></li>
	                            	                            	                                <li class="linkedin"><a href="https://www.linkedin.com/in/kristen-cloud-83521595"><i class="fa-icon-linkedin"></i></a></li>
	                            	                            	                                <li class="pin"><a href="https://www.pinterest.com/theshelbyreport/"><i class="enotype-icon-pinterest"></i></a></li>
	                            	                            	                            	                            	                            	                                <li><a href="mailto:kcloud@shelbypublishing.com"><i class="dashicons dashicons-email-alt"></i></a></li>
	                            	                            	                        </ul>
                </div>
        </div>
</section>
                                
                                
<section id="comments" class="post-section-box">

	
			
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><header class="post-section-title"><h2>Leave a Reply</h2></header> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/07/07/cardenas-mi-pueblo-merger/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://www.theshelbyreport.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea id="comment" placeholder="Comment..." name="comment" cols="45" rows="8" aria-required="true"></textarea></p><input id="author" name="author" type="text" placeholder="Your Name (required):" value="" aria-required='true' />
<input id="email" name="email" type="text" placeholder="Email (required):" value="" aria-required='true' />
<input id="url" name="url" type="text" placeholder="Website:" value="" />
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='64192' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1e7162157a" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="110"/></p>			</form>
			</div><!-- #respond -->
	
</section><!-- #comments .comments-area -->                                					        
                            </div>

                                            </div><!--Main Content-->
                    	                    </div><!--Main left-->
                    <aside class="sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><!--sidebar-->
    <div class="widget momizat-ads clearfix">		<div class="mom-ads-wrap  ">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="40644" style="width:300px; height:250px; ">
		<div class="ad-code"><!-- /110226447/sidebar_top_300 -->
<div id='div-gpt-ad-1455223420482-4' style='height:250px; width:300px;'>
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455223420482-4'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="widget posts"><div class="widget-title"><h4>Association News</h4></div>		<ul class="post-list default">

					<li>
								<figure class="post-thumbnail"><a href="http://www.theshelbyreport.com/2017/06/29/dunbar-gacs-supplier/" rel="bookmark">
				<img src="http://www.theshelbyreport.com/wp-content/uploads/2017/06/Danny-Dunbar-81x55.jpg" data-hidpi="http://www.theshelbyreport.com/wp-content/uploads/2017/06/Danny-Dunbar.jpg" alt="Dunbar Recognized With GACS Supplier Of The Year Award" width="81" height="55">				</a></figure>
								<h2><a href="http://www.theshelbyreport.com/2017/06/29/dunbar-gacs-supplier/" rel="bookmark">Dunbar Recognized With GACS Supplier Of The Year Award</a></h2>
								<div class="entry-meta">
									    <time class="entry-date" datetime="2017-06-29T15:39:10+00:00" content="2017-06-29T15:39:10+00:00"><i class="momizat-icon-calendar"></i>June 29, 2017</time>
				    				    				    <div class="comments-link">
					<i class="momizat-icon-bubbles4"></i><a href="http://www.theshelbyreport.com/2017/06/29/dunbar-gacs-supplier/">(0) Comments</a>
				    </div>
				    				</div>
								<a href="http://www.theshelbyreport.com/2017/06/29/dunbar-gacs-supplier/" class="read-more-link">Read more...</a>
			</li>

						<li>
								<figure class="post-thumbnail"><a href="http://www.theshelbyreport.com/2017/06/28/nacs-american-red-cross/" rel="bookmark">
				<img src="http://www.theshelbyreport.com/wp-content/uploads/2012/12/NACS1-81x55.jpg" data-hidpi="http://www.theshelbyreport.com/wp-content/uploads/2012/12/NACS1.jpg" alt="NACS Partners With The American Red Cross" width="81" height="55">				</a></figure>
								<h2><a href="http://www.theshelbyreport.com/2017/06/28/nacs-american-red-cross/" rel="bookmark">NACS Partners With The American Red Cross</a></h2>
								<div class="entry-meta">
									    <time class="entry-date" datetime="2017-06-28T10:35:43+00:00" content="2017-06-28T10:35:43+00:00"><i class="momizat-icon-calendar"></i>June 28, 2017</time>
				    				    				    <div class="comments-link">
					<i class="momizat-icon-bubbles4"></i><a href="http://www.theshelbyreport.com/2017/06/28/nacs-american-red-cross/">(0) Comments</a>
				    </div>
				    				</div>
								<a href="http://www.theshelbyreport.com/2017/06/28/nacs-american-red-cross/" class="read-more-link">Read more...</a>
			</li>

						<li>
								<figure class="post-thumbnail"><a href="http://www.theshelbyreport.com/2017/06/27/fuchs-suceeds-rost-fsa/" rel="bookmark">
				<img src="http://www.theshelbyreport.com/wp-content/uploads/2017/06/FSA-April-Fuchs-81x55.jpg" data-hidpi="http://www.theshelbyreport.com/wp-content/uploads/2017/06/FSA-April-Fuchs.jpg" alt="Fuchs Succeeds Rost At FSA Scholarship Foundation" width="81" height="55">				</a></figure>
								<h2><a href="http://www.theshelbyreport.com/2017/06/27/fuchs-suceeds-rost-fsa/" rel="bookmark">Fuchs Succeeds Rost At FSA Scholarship Foundation</a></h2>
								<div class="entry-meta">
									    <time class="entry-date" datetime="2017-06-27T08:35:13+00:00" content="2017-06-27T08:35:13+00:00"><i class="momizat-icon-calendar"></i>June 27, 2017</time>
				    				    				    <div class="comments-link">
					<i class="momizat-icon-bubbles4"></i><a href="http://www.theshelbyreport.com/2017/06/27/fuchs-suceeds-rost-fsa/">(0) Comments</a>
				    </div>
				    				</div>
								<a href="http://www.theshelbyreport.com/2017/06/27/fuchs-suceeds-rost-fsa/" class="read-more-link">Read more...</a>
			</li>

						<li>
								<figure class="post-thumbnail"><a href="http://www.theshelbyreport.com/2017/06/26/specialty-food-reflection/" rel="bookmark">
				<img src="http://www.theshelbyreport.com/wp-content/uploads/2017/06/John-A-World-Finer-Foods-copy-81x55.jpg" data-hidpi="http://www.theshelbyreport.com/wp-content/uploads/2017/06/John-A-World-Finer-Foods-copy.jpg" alt="SFA Hall Of Famer Reflects On 42 Years In Specialty Food Biz" width="81" height="55">				</a></figure>
								<h2><a href="http://www.theshelbyreport.com/2017/06/26/specialty-food-reflection/" rel="bookmark">SFA Hall Of Famer Reflects On 42 Years In Specialty Food Biz</a></h2>
								<div class="entry-meta">
									    <time class="entry-date" datetime="2017-06-26T12:09:54+00:00" content="2017-06-26T12:09:54+00:00"><i class="momizat-icon-calendar"></i>June 26, 2017</time>
				    				    				    <div class="comments-link">
					<i class="momizat-icon-bubbles4"></i><a href="http://www.theshelbyreport.com/2017/06/26/specialty-food-reflection/">(0) Comments</a>
				    </div>
				    				</div>
								<a href="http://www.theshelbyreport.com/2017/06/26/specialty-food-reflection/" class="read-more-link">Read more...</a>
			</li>

						<li>
								<figure class="post-thumbnail"><a href="http://www.theshelbyreport.com/2017/06/22/tgcsa-elects-board/" rel="bookmark">
				<img src="http://www.theshelbyreport.com/wp-content/uploads/2017/06/TGCSA-logo-color-_Æ-3-81x55.jpg" data-hidpi="http://www.theshelbyreport.com/wp-content/uploads/2017/06/TGCSA-logo-color-_Æ-3.jpg" alt="Tennessee Grocers &#038; Convenience Store Association Elects New Board" width="81" height="55">				</a></figure>
								<h2><a href="http://www.theshelbyreport.com/2017/06/22/tgcsa-elects-board/" rel="bookmark">Tennessee Grocers &#038; Convenience Store Association Elects New Board</a></h2>
								<div class="entry-meta">
									    <time class="entry-date" datetime="2017-06-22T13:14:12+00:00" content="2017-06-22T13:14:12+00:00"><i class="momizat-icon-calendar"></i>June 22, 2017</time>
				    				    				    <div class="comments-link">
					<i class="momizat-icon-bubbles4"></i><a href="http://www.theshelbyreport.com/2017/06/22/tgcsa-elects-board/">(0) Comments</a>
				    </div>
				    				</div>
								<a href="http://www.theshelbyreport.com/2017/06/22/tgcsa-elects-board/" class="read-more-link">Read more...</a>
			</li>

									                                    </ul>
</div><div class="widget momizat-ads clearfix">		<div class="mom-ads-wrap  ">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="40645" style="width:300px; height:250px; ">
		<div class="ad-code"><!-- /110226447/sidebar_middle_300 -->
<div id='div-gpt-ad-1455223420482-5' style='height:250px; width:300px;'>
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455223420482-5'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="widget posts"><div class="widget-title"><h4>More News</h4></div>		<ul class="post-list default">

					<li>
								<figure class="post-thumbnail"><a href="http://www.theshelbyreport.com/2017/07/06/bo-jackson-rofda/" rel="bookmark">
				<img src="http://www.theshelbyreport.com/wp-content/uploads/2017/05/DSC01343a-81x55.jpg" data-hidpi="http://www.theshelbyreport.com/wp-content/uploads/2017/05/DSC01343a.jpg" alt="Bo Jackson Says: Brand Name Is Meaningless Without A Reputation For Quality" width="81" height="55">				</a></figure>
								<h2><a href="http://www.theshelbyreport.com/2017/07/06/bo-jackson-rofda/" rel="bookmark">Bo Jackson Says: Brand Name Is Meaningless Without A Reputation For Quality</a></h2>
								<div class="entry-meta">
									    <time class="entry-date" datetime="2017-07-06T13:40:12+00:00" content="2017-07-06T13:40:12+00:00"><i class="momizat-icon-calendar"></i>July 06, 2017</time>
				    				    				    <div class="comments-link">
					<i class="momizat-icon-bubbles4"></i><a href="http://www.theshelbyreport.com/2017/07/06/bo-jackson-rofda/">(0) Comments</a>
				    </div>
				    				</div>
								<a href="http://www.theshelbyreport.com/2017/07/06/bo-jackson-rofda/" class="read-more-link">Read more...</a>
			</li>

						<li>
								<figure class="post-thumbnail"><a href="http://www.theshelbyreport.com/2017/07/06/cpg-e-commerce-vs-store/" rel="bookmark">
				<img src="http://www.theshelbyreport.com/wp-content/uploads/2017/07/Acosta-81x55.png" data-hidpi="http://www.theshelbyreport.com/wp-content/uploads/2017/07/Acosta.png" alt="Report: Grocery E-Commerce Growing, But 97% Of CPG Dollars Still Spent In Store" width="81" height="55">				</a></figure>
								<h2><a href="http://www.theshelbyreport.com/2017/07/06/cpg-e-commerce-vs-store/" rel="bookmark">Report: Grocery E-Commerce Growing, But 97% Of CPG Dollars Still Spent In Store</a></h2>
								<div class="entry-meta">
									    <time class="entry-date" datetime="2017-07-06T12:28:43+00:00" content="2017-07-06T12:28:43+00:00"><i class="momizat-icon-calendar"></i>July 06, 2017</time>
				    				    				    <div class="comments-link">
					<i class="momizat-icon-bubbles4"></i><a href="http://www.theshelbyreport.com/2017/07/06/cpg-e-commerce-vs-store/">(0) Comments</a>
				    </div>
				    				</div>
								<a href="http://www.theshelbyreport.com/2017/07/06/cpg-e-commerce-vs-store/" class="read-more-link">Read more...</a>
			</li>

						<li>
								<figure class="post-thumbnail"><a href="http://www.theshelbyreport.com/2017/07/06/budweiser-states-packaging/" rel="bookmark">
				<img src="http://www.theshelbyreport.com/wp-content/uploads/2017/07/Bud_Family_Group2-81x55.jpg" data-hidpi="http://www.theshelbyreport.com/wp-content/uploads/2017/07/Bud_Family_Group2.jpg" alt="Budweiser Unveils State Brewery-Inspired Summer Packaging" width="81" height="55">				</a></figure>
								<h2><a href="http://www.theshelbyreport.com/2017/07/06/budweiser-states-packaging/" rel="bookmark">Budweiser Unveils State Brewery-Inspired Summer Packaging</a></h2>
								<div class="entry-meta">
									    <time class="entry-date" datetime="2017-07-06T11:53:03+00:00" content="2017-07-06T11:53:03+00:00"><i class="momizat-icon-calendar"></i>July 06, 2017</time>
				    				    				    <div class="comments-link">
					<i class="momizat-icon-bubbles4"></i><a href="http://www.theshelbyreport.com/2017/07/06/budweiser-states-packaging/">(0) Comments</a>
				    </div>
				    				</div>
								<a href="http://www.theshelbyreport.com/2017/07/06/budweiser-states-packaging/" class="read-more-link">Read more...</a>
			</li>

						<li>
								<figure class="post-thumbnail"><a href="http://www.theshelbyreport.com/2017/07/06/bulk-nation-zero-waste/" rel="bookmark">
				<img src="http://www.theshelbyreport.com/wp-content/uploads/2016/08/new-guestcol-BulkNation-Largo-81x55.jpg" data-hidpi="http://www.theshelbyreport.com/wp-content/uploads/2016/08/new-guestcol-BulkNation-Largo.jpg" alt="Bulk Nation To Launch ‘Zero Waste Shopping’ Program" width="81" height="55">				</a></figure>
								<h2><a href="http://www.theshelbyreport.com/2017/07/06/bulk-nation-zero-waste/" rel="bookmark">Bulk Nation To Launch ‘Zero Waste Shopping’ Program</a></h2>
								<div class="entry-meta">
									    <time class="entry-date" datetime="2017-07-06T10:03:56+00:00" content="2017-07-06T10:03:56+00:00"><i class="momizat-icon-calendar"></i>July 06, 2017</time>
				    				    				    <div class="comments-link">
					<i class="momizat-icon-bubbles4"></i><a href="http://www.theshelbyreport.com/2017/07/06/bulk-nation-zero-waste/">(0) Comments</a>
				    </div>
				    				</div>
								<a href="http://www.theshelbyreport.com/2017/07/06/bulk-nation-zero-waste/" class="read-more-link">Read more...</a>
			</li>

						<li>
								<figure class="post-thumbnail"><a href="http://www.theshelbyreport.com/2017/07/06/stater-bros-menifee-july-12/" rel="bookmark">
				<img src="http://www.theshelbyreport.com/wp-content/uploads/2016/08/StaterBrosSimiValley-084-81x55.jpg" data-hidpi="http://www.theshelbyreport.com/wp-content/uploads/2016/08/StaterBrosSimiValley-084.jpg" alt="Stater Bros.’ New Menifee Store Will Open July 12" width="81" height="55">				</a></figure>
								<h2><a href="http://www.theshelbyreport.com/2017/07/06/stater-bros-menifee-july-12/" rel="bookmark">Stater Bros.’ New Menifee Store Will Open July 12</a></h2>
								<div class="entry-meta">
									    <time class="entry-date" datetime="2017-07-06T09:41:05+00:00" content="2017-07-06T09:41:05+00:00"><i class="momizat-icon-calendar"></i>July 06, 2017</time>
				    				    				    <div class="comments-link">
					<i class="momizat-icon-bubbles4"></i><a href="http://www.theshelbyreport.com/2017/07/06/stater-bros-menifee-july-12/">(0) Comments</a>
				    </div>
				    				</div>
								<a href="http://www.theshelbyreport.com/2017/07/06/stater-bros-menifee-july-12/" class="read-more-link">Read more...</a>
			</li>

						<li>
								<figure class="post-thumbnail"><a href="http://www.theshelbyreport.com/2017/07/05/natural-grocers-downtown-denver/" rel="bookmark">
				<img src="http://www.theshelbyreport.com/wp-content/uploads/2016/09/new-natural-grocers-81x55.jpg" data-hidpi="http://www.theshelbyreport.com/wp-content/uploads/2016/09/new-natural-grocers.jpg" alt="Natural Grocers’ Relocated Downtown Denver Store Will Be Chain’s First To Sell Alcoholic Beverages" width="81" height="55">				</a></figure>
								<h2><a href="http://www.theshelbyreport.com/2017/07/05/natural-grocers-downtown-denver/" rel="bookmark">Natural Grocers’ Relocated Downtown Denver Store Will Be Chain’s First To Sell Alcoholic Beverages</a></h2>
								<div class="entry-meta">
									    <time class="entry-date" datetime="2017-07-05T15:35:20+00:00" content="2017-07-05T15:35:20+00:00"><i class="momizat-icon-calendar"></i>July 05, 2017</time>
				    				    				    <div class="comments-link">
					<i class="momizat-icon-bubbles4"></i><a href="http://www.theshelbyreport.com/2017/07/05/natural-grocers-downtown-denver/">(0) Comments</a>
				    </div>
				    				</div>
								<a href="http://www.theshelbyreport.com/2017/07/05/natural-grocers-downtown-denver/" class="read-more-link">Read more...</a>
			</li>

						<li>
								<figure class="post-thumbnail"><a href="http://www.theshelbyreport.com/2017/07/05/big-y-dairy-partnerships/" rel="bookmark">
				<img src="http://www.theshelbyreport.com/wp-content/uploads/2017/06/Big-Y-Logo--81x55.jpg" data-hidpi="http://www.theshelbyreport.com/wp-content/uploads/2017/06/Big-Y-Logo-.jpg" alt="Big Y Expands Local Dairy Partnerships" width="81" height="55">				</a></figure>
								<h2><a href="http://www.theshelbyreport.com/2017/07/05/big-y-dairy-partnerships/" rel="bookmark">Big Y Expands Local Dairy Partnerships</a></h2>
								<div class="entry-meta">
									    <time class="entry-date" datetime="2017-07-05T14:17:07+00:00" content="2017-07-05T14:17:07+00:00"><i class="momizat-icon-calendar"></i>July 05, 2017</time>
				    				    				    <div class="comments-link">
					<i class="momizat-icon-bubbles4"></i><a href="http://www.theshelbyreport.com/2017/07/05/big-y-dairy-partnerships/">(0) Comments</a>
				    </div>
				    				</div>
								<a href="http://www.theshelbyreport.com/2017/07/05/big-y-dairy-partnerships/" class="read-more-link">Read more...</a>
			</li>

						<li>
								<figure class="post-thumbnail"><a href="http://www.theshelbyreport.com/2017/07/05/naturefresh-mobile-greenhouse/" rel="bookmark">
				<img src="http://www.theshelbyreport.com/wp-content/uploads/2017/07/NFF-Greenhouse_Education_Center-1-6July2017-81x55.jpg" data-hidpi="http://www.theshelbyreport.com/wp-content/uploads/2017/07/NFF-Greenhouse_Education_Center-1-6July2017.jpg" alt="NatureFresh Farms: Mobile Greenhouse Impacting Purchasing Decisions" width="81" height="55">				</a></figure>
								<h2><a href="http://www.theshelbyreport.com/2017/07/05/naturefresh-mobile-greenhouse/" rel="bookmark">NatureFresh Farms: Mobile Greenhouse Impacting Purchasing Decisions</a></h2>
								<div class="entry-meta">
									    <time class="entry-date" datetime="2017-07-05T12:15:23+00:00" content="2017-07-05T12:15:23+00:00"><i class="momizat-icon-calendar"></i>July 05, 2017</time>
				    				    				    <div class="comments-link">
					<i class="momizat-icon-bubbles4"></i><a href="http://www.theshelbyreport.com/2017/07/05/naturefresh-mobile-greenhouse/">(0) Comments</a>
				    </div>
				    				</div>
								<a href="http://www.theshelbyreport.com/2017/07/05/naturefresh-mobile-greenhouse/" class="read-more-link">Read more...</a>
			</li>

						<li>
								<figure class="post-thumbnail"><a href="http://www.theshelbyreport.com/2017/07/05/meijers-urban-grocery-details/" rel="bookmark">
				<img src="http://www.theshelbyreport.com/wp-content/uploads/2017/07/Bridge-Street-Market-groundbreaking-81x55.jpg" data-hidpi="http://www.theshelbyreport.com/wp-content/uploads/2017/07/Bridge-Street-Market-groundbreaking.jpg" alt="More Details About Meijer&#8217;s New Urban Grocery Store Released" width="81" height="55">				</a></figure>
								<h2><a href="http://www.theshelbyreport.com/2017/07/05/meijers-urban-grocery-details/" rel="bookmark">More Details About Meijer&#8217;s New Urban Grocery Store Released</a></h2>
								<div class="entry-meta">
									    <time class="entry-date" datetime="2017-07-05T11:31:09+00:00" content="2017-07-05T11:31:09+00:00"><i class="momizat-icon-calendar"></i>July 05, 2017</time>
				    				    				    <div class="comments-link">
					<i class="momizat-icon-bubbles4"></i><a href="http://www.theshelbyreport.com/2017/07/05/meijers-urban-grocery-details/">(0) Comments</a>
				    </div>
				    				</div>
								<a href="http://www.theshelbyreport.com/2017/07/05/meijers-urban-grocery-details/" class="read-more-link">Read more...</a>
			</li>

						<li>
								<figure class="post-thumbnail"><a href="http://www.theshelbyreport.com/2017/07/05/fresh-market-sampling-stations/" rel="bookmark">
				<img src="http://www.theshelbyreport.com/wp-content/uploads/2017/07/The_Fresh_Market_Greensboro-34-81x55.jpg" data-hidpi="http://www.theshelbyreport.com/wp-content/uploads/2017/07/The_Fresh_Market_Greensboro-34.jpg" alt="The Fresh Market’s Latest Batch Of Refreshed Stores To Feature Interactive Sampling Stations" width="81" height="55">				</a></figure>
								<h2><a href="http://www.theshelbyreport.com/2017/07/05/fresh-market-sampling-stations/" rel="bookmark">The Fresh Market’s Latest Batch Of Refreshed Stores To Feature Interactive Sampling Stations</a></h2>
								<div class="entry-meta">
									    <time class="entry-date" datetime="2017-07-05T10:00:40+00:00" content="2017-07-05T10:00:40+00:00"><i class="momizat-icon-calendar"></i>July 05, 2017</time>
				    				    				    <div class="comments-link">
					<i class="momizat-icon-bubbles4"></i><a href="http://www.theshelbyreport.com/2017/07/05/fresh-market-sampling-stations/">(0) Comments</a>
				    </div>
				    				</div>
								<a href="http://www.theshelbyreport.com/2017/07/05/fresh-market-sampling-stations/" class="read-more-link">Read more...</a>
			</li>

									                                    </ul>
</div><div class="widget widget_text"><div class="widget-title"><h4>Video Gallery</h4></div>			<div class="textwidget"><iframe width="335" height="188" src="https://www.youtube.com/embed/videoseries?list=PL5FN9AfRHr6MVS5IgItBMmM8WucP7otTO" frameborder="0" allowfullscreen></iframe></div>
		</div><div class="widget widget_text"><div class="widget-title"><h4>SUBSCRIBE!</h4></div>			<div class="textwidget"><img src="http://www.theshelbyreport.com/wp-content/uploads/2012/04/shelby-cover-fan.jpg" class="promotion_img" />
<p>THE SHELBY REPORT provides the most up-to-date information supermarket executives and operators need to stay competitive! Subscribe now and see why we are the nationwide leader in regional food retail news!
</p>
<a href="http://theshelbyreport.com/subscribe/
"><button class="cta">Learn more </button></a>
<br><br>
Sign up for our daily eNewsletter and we will deliver today's news right to your Inbox!
<br><br>
<a href="http://portal.criticalimpact.com/sup.cfm?fid=a63ac2c0674632ed" ><span class="button"><b>SUBSCRIBE TO OUR ENEWSLETTER TODAY</b></span></a>
<br><br>
<img
src="http://www.theshelbyreport.com/wp-content/uploads/2016/05/regionwise-nationwide.png"></div>
		</div><div class="widget momizat-ads clearfix">		<div class="mom-ads-wrap  ">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="40646" style="width:300px; height:250px; ">
		<div class="ad-code"><!-- /110226447/sidebar_bottom_300 -->
<div id='div-gpt-ad-1455223420482-6' style='height:250px; width:300px;'>
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455223420482-6'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div></aside><!--sidebar-->
                                    </div><!--container-->
                <br clear="all" />
                <!--Shelby Custom Internal Ad-->
                <div id="momizatads-12" class="widget momizat-ads clearfix">		<div class="mom-ads-wrap  responsive">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="40641" style="width:px; height:autopx; ">
		<div class="ad-code"><!-- /110226447/bottom_728 -->
<div id='div-gpt-ad-1455223420482-1'>
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455223420482-1'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div>				<br clear="all" />

            </div><!--wrap-->

            <footer class="footer clearfix">
    <div class="inner">

                            <div class="footer-widget one_fourth">
                                            </div>
                    <div class="footer-widget one_fourth">
            <div class="widget widget_text">			<div class="textwidget"></div>
		</div>                    </div>
                    <div class="footer-widget one_fourth">
                                            </div>
                    <div class="footer-widget one_fourth last">
                                            </div>
                
    </div>
</footer>
                        <div class="footer-menu clearfix">
                <div class="inner">
	                <ul id="menu-footer" class="footer_mega_menu"><li id="menu-item-54292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="/post-sitemap1.xml">Site Map<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-54293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="/subscribe/">Publication Sign Up<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-54294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="http://portal.criticalimpact.com/sup.cfm?fid=a63ac2c0674632ed">eNewsletter Sign Up<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-54297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="http://www.theshelbyreport.com/advertise-2/">Advertise<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-54298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="http://www.theshelbyreport.com/contact-us/">Contact Us<span class="menu_bl" style="background:;"></span></a></li>
</ul>                </div>
            </div>
            
                        <div class="footer-bottom" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
                <div class="inner">
                    <div class="alignright">


                        
                                                <ul class="footer-bottom-social">
                                <li class="facebook"><a href="https://www.facebook.com/theshelbyreport/" target="_blank"></a></li>
        <li class="twitter"><a href="https://twitter.com/theshelbyreport" target="_blank"></a></li>
        <li class="youtube"><a href="https://www.youtube.com/channel/UCfIOfdAjfQvnfI30YhujSfg" target="_blank"></a></li>
        <li class="pin"><a href="http://www.pinterest.com/theshelbyreport/" target="_blank"></a></li>
    <li ><a class="vector_icon" rel="momizat-icon-linkedin" href="https://www.linkedin.com/company/shelby-publishing" target="_blank"><i class="momizat-icon-linkedin"></i></a></li>                        </ul>
                                            </div>
                    <div class="alignleft">

                                                <div class="footer-logo">
                            <a itemprop="url" href="http://www.theshelbyreport.com">
                                                            <img src="http://www.theshelbyreport.com/wp-content/uploads/2016/03/shelbyreport-black-website-footer.jpg" width="144" height="30" alt="Shelby Report">
                                                        </a>
                        </div>
                        
                        <div class="copyrights"><b><span style="text-align: center; color: white; margin-bottom: 10px;">517 Green Street, NW • Gainesville, GA 30501</span></b>

(888) 498-0771</div>

                    </div>
                </div>
            </div>
                        <a class="toup" href="#"><i class="enotype-icon-arrow-up6"></i></a>        </div><!--fixed layout-->
    </div> <!-- wrap every thing -->
        <script>/*<![CDATA[*/(function(w,a,b,d,s){w[a]=w[a]||{};w[a][b]=w[a][b]||{q:[],track:function(r,e,t){this.q.push({r:r,e:e,t:t||+new Date});}};var e=d.createElement(s);var f=d.getElementsByTagName(s)[0];e.async=1;e.src='//info.theshelbyreport.com/cdnr/86/acton/bn/tracker/15119';f.parentNode.insertBefore(e,f);})(window,'ActOn','Beacon',document,'script');ActOn.Beacon.track();/*]]>*/</script>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript' src='http://www.theshelbyreport.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var momAjaxL = {"url":"http:\/\/www.theshelbyreport.com\/wp-admin\/admin-ajax.php","nonce":"ee61d733a2","success":"Check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","nomore":"No More Posts","homeUrl":"http:\/\/www.theshelbyreport.com","viewAll":"View All Results","noResults":"Sorry, no posts matched your criteria","postid":"64192"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theshelbyreport.com/wp-content/themes/multinews/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.theshelbyreport.com/wp-content/themes/multinews/js/plugins.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.theshelbyreport.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.theshelbyreport.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
	<!-- Begin Analytics -->
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-19714542-2']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<!-- End Analytics -->
    </body>
</html>
