<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">
    <head>
        <meta charset="UTF-8" />
        <!--[if IE]>
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
        <![endif]-->

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.theshelbyreport.com/xmlrpc.php" />
    <title>Food Lion Partners With Food Bank, Church To Aid Florence Victims</title>

		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	        <link rel="stylesheet" type="text/css" href="http://www.theshelbyreport.com/wp-content/themes/multinews/css/print.css" media="print" />
    			<link rel="apple-touch-icon" href="http://www.theshelbyreport.com/wp-content/themes/multinews/apple-touch-icon-precomposed.png" />
	
<!-- This site is optimized with the Yoast SEO Premium plugin v5.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Reverend Michael Brown has fed thousands of his Lumberton, North Carolina, neighbors since Hurricane Florence devastated his community."/>
<link rel="canonical" href="http://www.theshelbyreport.com/2018/10/05/food-lion-feeds-florence-relief/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Food Lion Partners With Food Bank, Church To Aid Florence Victims" />
<meta property="og:description" content="Reverend Michael Brown has fed thousands of his Lumberton, North Carolina, neighbors since Hurricane Florence devastated his community." />
<meta property="og:url" content="http://www.theshelbyreport.com/2018/10/05/food-lion-feeds-florence-relief/" />
<meta property="og:site_name" content="Shelby Report" />
<meta property="article:publisher" content="https://www.facebook.com/shelbypublishing" />
<meta property="article:author" content="https://www.facebook.com/theshelbyreport" />
<meta property="article:tag" content="disaster relief" />
<meta property="article:tag" content="East Lumberton Baptist Church" />
<meta property="article:tag" content="Food Lion" />
<meta property="article:tag" content="hunger relief" />
<meta property="article:tag" content="Hurricane Florence" />
<meta property="article:tag" content="Jason Conoly" />
<meta property="article:tag" content="Lumberton" />
<meta property="article:tag" content="Meg Ham" />
<meta property="article:tag" content="Michael Brown" />
<meta property="article:tag" content="north carolina" />
<meta property="article:tag" content="Ron Pringle" />
<meta property="article:tag" content="Second Harvest Food Bank Southeast North Carolina" />
<meta property="article:tag" content="Southeast" />
<meta property="article:section" content="Southeast" />
<meta property="article:published_time" content="2018-10-05T10:10:08-04:00" />
<meta property="og:image" content="http://www.theshelbyreport.com/wp-content/uploads/2018/10/Food-Lion-Florence.jpg" />
<meta property="og:image:width" content="1800" />
<meta property="og:image:height" content="1080" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Reverend Michael Brown has fed thousands of his Lumberton, North Carolina, neighbors since Hurricane Florence devastated his community." />
<meta name="twitter:title" content="Food Lion Partners With Food Bank, Church To Aid Florence Victims" />
<meta name="twitter:site" content="@ShelbyPubCo" />
<meta name="twitter:image" content="http://www.theshelbyreport.com/wp-content/uploads/2018/10/Food-Lion-Florence.jpg" />
<meta name="twitter:creator" content="@TheShelbyReport" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.theshelbyreport.com\/","name":"The Shelby Report","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.theshelbyreport.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.theshelbyreport.com\/2018\/10\/05\/food-lion-feeds-florence-relief\/","sameAs":["https:\/\/www.facebook.com\/shelbypublishing","https:\/\/www.linkedin.com\/company\/shelby-publishing","https:\/\/www.youtube.com\/channel\/UCfIOfdAjfQvnfI30YhujSfg","https:\/\/www.pinterest.com\/theshelbyreport\/","https:\/\/twitter.com\/ShelbyPubCo"],"@id":"#organization","name":"The Shelby Report","logo":"http:\/\/www.theshelbyreport.com\/wp-content\/uploads\/2016\/10\/Shelby-Report-logo-white-background.jpg"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Shelby Report &raquo; Feed" href="http://www.theshelbyreport.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Shelby Report &raquo; Comments Feed" href="http://www.theshelbyreport.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Shelby Report &raquo; iCal Feed" href="http://www.theshelbyreport.com/calendar/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Shelby Report &raquo; Food Lion Partners With Church, Food Bank To Aid Thousands Impacted By Florence Comments Feed" href="http://www.theshelbyreport.com/2018/10/05/food-lion-feeds-florence-relief/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.theshelbyreport.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jquery.bxslider-css'  href='//www.theshelbyreport.com/wp-content/plugins/testimonials-widget/includes/libraries/bxslider-4/dist/jquery.bxslider.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='Axl_Testimonials_Widget-css'  href='//www.theshelbyreport.com/wp-content/plugins/testimonials-widget/assets/css/testimonials-widget.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='FontAwesome-css'  href='http://www.theshelbyreport.com/wp-content/plugins/youbrandinc_products/font-awesome/css/font-awesome.min.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='multinews-style-css'  href='http://www.theshelbyreport.com/wp-content/themes/child-theme/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='http://www.theshelbyreport.com/wp-content/themes/multinews/css/main.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='plugins-css'  href='http://www.theshelbyreport.com/wp-content/themes/multinews/css/plugins.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://www.theshelbyreport.com/wp-content/themes/multinews/css/media.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.theshelbyreport.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-mom_options-css'  href='http://fonts.googleapis.com/css?family=Archivo+Narrow%3A400%2C700%2C400italic%2C700italic&#038;ver=1536959118' type='text/css' media='all' />
<script type='text/javascript' src='http://www.theshelbyreport.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.theshelbyreport.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.theshelbyreport.com/wp-content/themes/child-theme/js/google_ads.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.theshelbyreport.com/wp-content/themes/child-theme/js/photogallery.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.theshelbyreport.com/wp-content/themes/child-theme/js/enewsletter.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.theshelbyreport.com/wp-content/themes/child-theme/js/interstitial.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='http://www.theshelbyreport.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.theshelbyreport.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.theshelbyreport.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='http://www.theshelbyreport.com/?p=93252' />
<link rel="alternate" type="application/json+oembed" href="http://www.theshelbyreport.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theshelbyreport.com%2F2018%2F10%2F05%2Ffood-lion-feeds-florence-relief%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.theshelbyreport.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theshelbyreport.com%2F2018%2F10%2F05%2Ffood-lion-feeds-florence-relief%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.theshelbyreport.com"><link rel="https://theeventscalendar.com/" href="http://www.theshelbyreport.com/wp-json/tribe/events/v1/" />    <!-- Global site tag (gtag.js) - Google Analytics -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-19714542-2"></script>
    <script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());
      gtag('config', 'UA-19714542-2', {
          'custom_map': {'dimension1': 'Category'}
        });

        gtag('event', 'Category View', {
          'Category': 'Category News',
          'non_interaction': true
        });
                gtag('event', 'Category View', {
          'Category': 'Health/Wellness',
          'non_interaction': true
        });
                gtag('event', 'Category View', {
          'Category': 'Home Page Slider',
          'non_interaction': true
        });
                gtag('event', 'Category View', {
          'Category': 'Southeast',
          'non_interaction': true
        });
                gtag('event', 'Category View', {
          'Category': 'Store News',
          'non_interaction': true
        });
            </script>
    <!-- End Google Analytics -->
  <!-- dfp ad targeting -->
  <script type='text/javascript'>
    googletag.cmd.push(function() {
      var mapping_top_728 = googletag.sizeMapping().
        addSize([970, 250], [728, 90]).
        addSize([640, 100], [468,60]).
        addSize([0, 0], [320,50]).
        build();
      var mapping_bottom_728 = googletag.sizeMapping().
        addSize([900, 300], [728, 90]).
        addSize([640, 100], [468,60]).
        addSize([0, 0], [320,50]).
        build();
      var mapping_left_margin = googletag.sizeMapping().
        addSize([730, 300], [160, 600]).
        addSize([0, 0], []).
        build();
      var mapping_right_margin = googletag.sizeMapping().
        addSize([730, 300], [160, 600]).
        addSize([0, 0], []).
        build();
      var mapping_interstitial = googletag.sizeMapping().
        addSize([640, 480], 'fluid').
        addSize([0, 0], [88, 31]). // Fits browsers of any size smaller than 640x480.
        build();

    googletag.defineSlot('/110226447/top_728', [[970,250],[728, 90]], 'div-gpt-ad-1455223420482-0').
      defineSizeMapping(mapping_top_728).
      setCollapseEmptyDiv(true).
      addService(googletag.pubads());
    googletag.defineSlot('/110226447/bottom_728', [[970,250],[728, 90]], 'div-gpt-ad-1455223420482-1').
      defineSizeMapping(mapping_bottom_728).
      setCollapseEmptyDiv(true).
      addService(googletag.pubads());
    googletag.defineSlot('/110226447/left_margin', [160, 600], 'div-gpt-ad-1455223420482-2').
      defineSizeMapping(mapping_left_margin).
      setCollapseEmptyDiv(true).
      addService(googletag.pubads());
    googletag.defineSlot('/110226447/right_margin', [160, 600], 'div-gpt-ad-1455223420482-3').
      defineSizeMapping(mapping_right_margin).
      setCollapseEmptyDiv(true).
      addService(googletag.pubads());
    googletag.defineSlot('/110226447/sidebar_top_300', [[300, 250],[300, 600]], 'div-gpt-ad-1455223420482-4').addService(googletag.pubads());
    googletag.defineSlot('/110226447/sidebar_middle_300', [[300, 250],[300, 600]], 'div-gpt-ad-1455223420482-5').addService(googletag.pubads());
    googletag.defineSlot('/110226447/sidebar_bottom_300', [[300, 250],[300, 600]], 'div-gpt-ad-1455223420482-6').addService(googletag.pubads());
    var interstitial_slot = googletag.defineSlot('/110226447/Interstitial', [640, 480], 'div-gpt-ad-1455223420482-7').addService(googletag.pubads());
    //var interstitial_slot = googletag.defineOutOfPageSlot('/110226447/Interstitial', 'div-gpt-ad-1510809358377-0').addService(googletag.pubads());
    //var interstitial_slot = googletag.defineOutOfPageSlot('/110226447/Interstitial', [640, 480], 'div-gpt-ad-1455223420482-7').addService(googletag.pubads());

    googletag.pubads().setTargeting("takeover","southeast");
      googletag.pubads().enableSingleRequest();
      googletag.pubads().collapseEmptyDivs(true);
      googletag.enableServices();
    });
  </script>
  <script type='text/javascript'>
  var referrer_url = "no_referrer";
  </script>
  <script>/*<![CDATA[*/(function(w,a,b,d,s){w[a]=w[a]||{};w[a][b]=w[a][b]||{q:[],track:function(r,e,t){this.q.push({r:r,e:e,t:t||+new Date});}};var e=d.createElement(s);var f=d.getElementsByTagName(s)[0];e.async=1;e.src='//info.theshelbyreport.com/cdnr/86/acton/bn/tracker/15119';f.parentNode.insertBefore(e,f);})(window,'ActOn','Beacon',document,'script');ActOn.Beacon.track();/*]]>*/</script>
	<!--[if lt IE 9]>
	<script src="http://www.theshelbyreport.com/wp-content/themes/multinews/framework/helpers/js/html5.js"></script>
	<script src="http://www.theshelbyreport.com/wp-content/themes/multinews/framework/helpers/js/IE9.js"></script>
	<![endif]-->
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://www.theshelbyreport.com/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]--><link rel="icon" href="http://www.theshelbyreport.com/wp-content/uploads/2016/12/NEWshelbyMap-2016_500-59x59.png" sizes="32x32" />
<link rel="icon" href="http://www.theshelbyreport.com/wp-content/uploads/2016/12/NEWshelbyMap-2016_500.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.theshelbyreport.com/wp-content/uploads/2016/12/NEWshelbyMap-2016_500.png" />
<meta name="msapplication-TileImage" content="http://www.theshelbyreport.com/wp-content/uploads/2016/12/NEWshelbyMap-2016_500.png" />
<style type="text/css" title="dynamic-css" class="options-output">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</style>	<style type="text/css" class="multinews-custom-dynamic-css">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</style>
  <script type='text/javascript'>
  var referrer_url = "no_referrer";
  </script>
  <script>/*<![CDATA[*/(function(w,a,b,d,s){w[a]=w[a]||{};w[a][b]=w[a][b]||{q:[],track:function(r,e,t){this.q.push({r:r,e:e,t:t||+new Date});}};var e=d.createElement(s);var f=d.getElementsByTagName(s)[0];e.async=1;e.src='//info.theshelbyreport.com/cdnr/86/acton/bn/tracker/15119';f.parentNode.insertBefore(e,f);})(window,'ActOn','Beacon',document,'script');ActOn.Beacon.track();/*]]>*/</script>


</head>
    <body class="post-template-default single single-post postid-93252 single-format-standard tribe-no-js right-sidebar one_side_bar_layout singular fade-imgs-in-appear no-post-format-icons responsive_enabled wp_gallery_lightbox_on multinews-1.0 mom-body wpb-js-composer js-comp-ver-4.4.2 vc_responsive" itemscope="itemscope" itemtype="http://schema.org/WebPage">
            <!-- /110226447/left_margin -->
        <div id="div-gpt-ad-1455223420482-2" class="margin_skyscraper skyscraper_left" style="height:600px;">
          <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455223420482-2'); });
          </script>
        </div>

        <!-- /110226447/right_margin -->
        <div id="div-gpt-ad-1455223420482-3" class="margin_skyscraper skyscraper_right" style="height:600px;">
          <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455223420482-3'); });
          </script>
        </div>
    	<!--[if lt IE 7]>
            <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
    	              <!-- interstitial -->
      <div id="modal" style="display: none;">
        <div class="modalconent">
          <div id="modal-header">
            <a id="modal-btn-close">×</a>
          </div>
          <div id="div-gpt-ad-1455223420482-7">
            <script type='text/javascript'>
              googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-1455223420482-7');
                prep_interstial_ad();
              });
            </script>
          </div>
        </div>
      </div>
      <div class="fixed_wrap fixed clearfix"><!--fixed layout-->
          <div class="wrap clearfix"><!--wrap-->
              <header class="header"><!--Header-->

              <div id="header-wrapper"><!-- header wrap -->
              			<div class="top-bar"><!--topbar-->
    <div class="inner"><!--inner-->

                <ul id="menu-top" class="top-menu"><li id="menu-item-33980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-item-depth-0"><a href="http://www.theshelbyreport.com/about/">About Shelby<span class="menu_bl" style="background:;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-33988" class="menu-item menu-item-type-post_type menu-item-object-page active menu-item-depth-1"><a href="http://www.theshelbyreport.com/about/shelby-team/">Shelby Team</a></li>
	<li id="menu-item-33987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="http://www.theshelbyreport.com/about/shelby-careers/">Shelby Careers</a></li>
	<li id="menu-item-33986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="http://www.theshelbyreport.com/about/privacy-policy/">Privacy Policy</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-13049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="http://www.theshelbyreport.com//calendar/">Calendar of Events<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-13061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-item-depth-0"><a href="http://www.theshelbyreport.com/advertise-2/">Advertise<span class="menu_bl" style="background:;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-13064" class="menu-item menu-item-type-post_type menu-item-object-page active menu-item-depth-1"><a href="http://www.theshelbyreport.com/sales-staff/">Sales Staff</a></li>
	<li id="menu-item-33984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="http://www.theshelbyreport.com/advertise/media-kit-2/">Media Kit</a></li>
	<li id="menu-item-33985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="http://www.theshelbyreport.com/advertise/ad-production/">Ad Production</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-54290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="/subscribe/">Subscribe<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-13068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="http://www.theshelbyreport.com/contact-us/">Contact Us<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-54291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="http://www.theshelbyreport.com/digital-issues/">Access our Digital Issues<span class="menu_bl" style="background:;"></span></a></li>
</ul>    <div class="mom_visibility_device device-top-menu-wrap mobile-menu">
      <div class="top-menu-holder"><i class="fa-icon-align-justify mh-icon"></i></div>
     </div>

    
<div class="top-bar-right">
    <ul class="top-social-icon">
	      <li class="facebook"><a href="https://www.facebook.com/theshelbyreport/" target="_blank"></a></li>
        <li class="twitter"><a href="https://twitter.com/theshelbyreport" target="_blank"></a></li>
        <li class="youtube"><a href="https://www.youtube.com/channel/UCfIOfdAjfQvnfI30YhujSfg" target="_blank"></a></li>
        <li class="pin"><a href="https://www.pinterest.com/theshelbyreport/" target="_blank"></a></li>
    <li ><a class="vector_icon" rel="momizat-icon-linkedin" href="https://www.linkedin.com/company/shelby-publishing" target="_blank"><i class="momizat-icon-linkedin"></i></a></li>    	<li class="top-search">
        Search&nbsp;<a href="#"></a>
        <div class="search-dropdown">
          <form class="mom-search-form" method="get" action="http://www.theshelbyreport.com/">
              <input type="text" id="tb-search" class="sf" name="s" placeholder="Enter keywords and press enter" required="" autocomplete="off">
            <span class="sf-loading"><img src="http://www.theshelbyreport.com/wp-content/themes/multinews/images/ajax-search-nav.png" alt="search" width="16" height="16"></span>                      </form>
                    <div class="ajax-search-results"></div>
                  </div>
      </li>
  	    </ul>
</div>

        </div><!--inner-->
    </div><!--topbar-->

                  <div class="header-wrap"><!--header content-->
                      <div class="inner"><!--inner-->
                          <div class="logo" itemscope="itemscope" itemtype="http://schema.org/Organization">

                <img class="print-logo" itemprop="logo" src="http://www.theshelbyreport.com/wp-content/uploads/2016/03/shelbyreport-black-website-header.png" width="227" height="73" alt="Shelby Report"/>
        
        <a href="http://www.theshelbyreport.com/" itemprop="url" title="Shelby Report">
        


                                		<img itemprop="logo" class="test" src="http://www.theshelbyreport.com/wp-content/uploads/2016/03/shelbyreport-black-website-header.png" alt="Shelby Report"/>


        
                		        			<img itemprop="logo" class="mom_retina_logo" src="http://www.theshelbyreport.com/wp-content/uploads/2016/03/shelbyreport-black-website-header.png" alt="Shelby Report" />
        				        </a>
        <meta itemprop="name" content="Shelby Report">
    </div>

<!--Shelby Custom Internal Ad--><div id="momizatads-16" class="widget momizat-ads clearfix">		<div class="mom-ads-wrap  responsive">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="40637" style="width:px; height:autopx; ">
		<div class="ad-code"><!-- /110226447/top_728 -->
<div id='div-gpt-ad-1455223420482-0'>
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455223420482-0'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div>                      </div><!--inner-->
                  </div><!--header content-->
              </div><!-- header wrap -->

				<nav id="navigation" class="navigation  dd-effect-slide " data-sticky_logo="" data-sticky_logo_width="" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><!--Navigation-->
<div class="inner"><!--inner-->
		<ul id="menu-main" class="main-menu main-default-menu"><li id="menu-item-30946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-depth-0"><a href="http://www.theshelbyreport.com/"><i class="momizat-icon-home"></i>Home<span class="menu_bl" style="background:#dd3333;"></span></a></li>
<li id="menu-item-30947" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-depth-0"><a href="#">Regions<span class="menu_bl" style="background:#dd3333;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-30950" class="menu-item menu-item-type-taxonomy menu-item-object-category active menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/midwest/">Midwest</a></li>
	<li id="menu-item-40647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/northeast/">Northeast/Griffin</a></li>
	<li id="menu-item-39497" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/southeast/">Southeast</a></li>
	<li id="menu-item-39498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/southwest/">Southwest</a></li>
	<li id="menu-item-30948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/west/">West</a></li>
	<li id="menu-item-31179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/national/">National</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-30954" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-parent-item menu-item-depth-0"><a href="http://www.theshelbyreport.com/category/1-product-news/">Category News<span class="menu_bl" style="background:#dd3333;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-44090" class="menu-item menu-item-type-taxonomy menu-item-object-category active menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-product-news/bakery/">Bakery</a></li>
	<li id="menu-item-30955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-product-news/beverages/">Beverages</a></li>
	<li id="menu-item-30956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-product-news/center-store/">Center Store</a></li>
	<li id="menu-item-44091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-product-news/dairy/">Dairy</a></li>
	<li id="menu-item-44092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-product-news/deli-prepared-foods/">Deli/Prepared Foods</a></li>
	<li id="menu-item-44093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-product-news/frozen/">Frozen</a></li>
	<li id="menu-item-44094" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-product-news/health-wellness/">Health/Wellness</a></li>
	<li id="menu-item-44095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-product-news/international/">International</a></li>
	<li id="menu-item-38318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-product-news/meat-seafood-poultry/">Meat/Seafood/Poultry</a></li>
	<li id="menu-item-44096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-product-news/nonfood/">Nonfood</a></li>
	<li id="menu-item-44097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-product-news/private-label/">Private Label</a></li>
	<li id="menu-item-30959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-product-news/produce/">Produce</a></li>
	<li id="menu-item-44098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-product-news/snacks/">Snacks</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-30960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-depth-0"><a href="http://www.theshelbyreport.com/category/1-grocery-news/">Operations<span class="menu_bl" style="background:#dd3333;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-67458" class="menu-item menu-item-type-taxonomy menu-item-object-category active menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/executive-news/">Executive News</a></li>
	<li id="menu-item-30961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-grocery-news/merchandising/">Merchandising</a></li>
	<li id="menu-item-57566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-grocery-news/packaging/">Packaging</a></li>
	<li id="menu-item-44099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-grocery-news/store-design/">Store Design</a></li>
	<li id="menu-item-44201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-grocery-news/store-equipment/">Store Equipment</a></li>
	<li id="menu-item-44100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-grocery-news/supply-chain-logistics/">Supply Chain-Logistics</a></li>
	<li id="menu-item-30964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-grocery-news/technology/">Technology</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-44104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-0"><a href="http://www.theshelbyreport.com/category/foodserviceretail/">Foodservice@Retail<span class="menu_bl" style="background:#dd3333;"></span></a></li>
<li id="menu-item-30965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-depth-0"><a href="http://www.theshelbyreport.com/category/bonus-content/">Bonus Content<span class="menu_bl" style="background:#dd3333;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-68688" class="menu-item menu-item-type-taxonomy menu-item-object-category active menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/bonus-content/40-under-40/">40 Under 40</a></li>
	<li id="menu-item-44101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/bonus-content/anniversary-issues/">Anniversary Issues</a></li>
	<li id="menu-item-67455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/bonus-content/food-industry-hall-of-fame/">Food Industry Hall of Fame</a></li>
	<li id="menu-item-44102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/bonus-content/guest-contributors/">Guest Contributors</a></li>
	<li id="menu-item-70389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/bonus-content/northeast-market-review/">Northeast Market Review</a></li>
	<li id="menu-item-67454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/bonus-content/recommended-reading/">Recommended Reading</a></li>
	<li id="menu-item-67456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/bonus-content/retailer-of-the-year/">Retailer of the Year</a></li>
	<li id="menu-item-44103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/bonus-content/rofda-reports/">ROFDA Reports</a></li>
	<li id="menu-item-67457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/bonus-content/woman-executive-of-the-year/">Woman Executive of the Year</a></li>
	<li id="menu-item-70736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/bonus-content/women-of-influence/">Women of Influence</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-30984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="http://www.theshelbyreport.com/photo-gallery/">Photo Gallery<span class="menu_bl" style="background:#dd3333;"></span></a></li>
</ul>        
         <div class="mom_visibility_device device-menu-wrap">
            <div class="device-menu-holder">
                <i class="momizat-icon-paragraph-justify2 mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i>
            </div>
        <ul id="menu-main-1" class="device-menu"><li id="menu-item-30946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-depth-0"><a href="http://www.theshelbyreport.com/"><i class="momizat-icon-home"></i>Home<span class="menu_bl" style="background:#dd3333;"></span></a></li>
<li id="menu-item-30947" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-depth-0"><a href="#">Regions<span class="menu_bl" style="background:#dd3333;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-30950" class="menu-item menu-item-type-taxonomy menu-item-object-category active menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/midwest/">Midwest</a></li>
	<li id="menu-item-40647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/northeast/">Northeast/Griffin</a></li>
	<li id="menu-item-39497" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/southeast/">Southeast</a></li>
	<li id="menu-item-39498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/southwest/">Southwest</a></li>
	<li id="menu-item-30948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/west/">West</a></li>
	<li id="menu-item-31179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/national/">National</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-30954" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-parent-item menu-item-depth-0"><a href="http://www.theshelbyreport.com/category/1-product-news/">Category News<span class="menu_bl" style="background:#dd3333;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-44090" class="menu-item menu-item-type-taxonomy menu-item-object-category active menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-product-news/bakery/">Bakery</a></li>
	<li id="menu-item-30955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-product-news/beverages/">Beverages</a></li>
	<li id="menu-item-30956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-product-news/center-store/">Center Store</a></li>
	<li id="menu-item-44091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-product-news/dairy/">Dairy</a></li>
	<li id="menu-item-44092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-product-news/deli-prepared-foods/">Deli/Prepared Foods</a></li>
	<li id="menu-item-44093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-product-news/frozen/">Frozen</a></li>
	<li id="menu-item-44094" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-product-news/health-wellness/">Health/Wellness</a></li>
	<li id="menu-item-44095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-product-news/international/">International</a></li>
	<li id="menu-item-38318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-product-news/meat-seafood-poultry/">Meat/Seafood/Poultry</a></li>
	<li id="menu-item-44096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-product-news/nonfood/">Nonfood</a></li>
	<li id="menu-item-44097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-product-news/private-label/">Private Label</a></li>
	<li id="menu-item-30959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-product-news/produce/">Produce</a></li>
	<li id="menu-item-44098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-product-news/snacks/">Snacks</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-30960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-depth-0"><a href="http://www.theshelbyreport.com/category/1-grocery-news/">Operations<span class="menu_bl" style="background:#dd3333;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-67458" class="menu-item menu-item-type-taxonomy menu-item-object-category active menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/executive-news/">Executive News</a></li>
	<li id="menu-item-30961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-grocery-news/merchandising/">Merchandising</a></li>
	<li id="menu-item-57566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-grocery-news/packaging/">Packaging</a></li>
	<li id="menu-item-44099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-grocery-news/store-design/">Store Design</a></li>
	<li id="menu-item-44201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-grocery-news/store-equipment/">Store Equipment</a></li>
	<li id="menu-item-44100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-grocery-news/supply-chain-logistics/">Supply Chain-Logistics</a></li>
	<li id="menu-item-30964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-grocery-news/technology/">Technology</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-44104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-0"><a href="http://www.theshelbyreport.com/category/foodserviceretail/">Foodservice@Retail<span class="menu_bl" style="background:#dd3333;"></span></a></li>
<li id="menu-item-30965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-depth-0"><a href="http://www.theshelbyreport.com/category/bonus-content/">Bonus Content<span class="menu_bl" style="background:#dd3333;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-68688" class="menu-item menu-item-type-taxonomy menu-item-object-category active menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/bonus-content/40-under-40/">40 Under 40</a></li>
	<li id="menu-item-44101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/bonus-content/anniversary-issues/">Anniversary Issues</a></li>
	<li id="menu-item-67455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/bonus-content/food-industry-hall-of-fame/">Food Industry Hall of Fame</a></li>
	<li id="menu-item-44102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/bonus-content/guest-contributors/">Guest Contributors</a></li>
	<li id="menu-item-70389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/bonus-content/northeast-market-review/">Northeast Market Review</a></li>
	<li id="menu-item-67454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/bonus-content/recommended-reading/">Recommended Reading</a></li>
	<li id="menu-item-67456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/bonus-content/retailer-of-the-year/">Retailer of the Year</a></li>
	<li id="menu-item-44103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/bonus-content/rofda-reports/">ROFDA Reports</a></li>
	<li id="menu-item-67457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/bonus-content/woman-executive-of-the-year/">Woman Executive of the Year</a></li>
	<li id="menu-item-70736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/bonus-content/women-of-influence/">Women of Influence</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-30984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="http://www.theshelbyreport.com/photo-gallery/">Photo Gallery<span class="menu_bl" style="background:#dd3333;"></span></a></li>
</ul>        </div>
        <div class="clear"></div>
</div><!--inner-->
</nav><!--Navigation-->
                
            </header><!--Header-->
                         


				                <div class="main-container"><!--container-->

                                                                                <div class="post-crumbs entry-crumbs">
							                        <span></span><div class="vbreadcrumb" typeof="v:Breadcrumb"><a href="http://www.theshelbyreport.com/" rel="v:url" property="v:title" class="home">Home</a></div><div class="vbreadcrumb" typeof="v:Breadcrumb"><a href="http://www.theshelbyreport.com/category/1-product-news/" title="Category News" rel="v:url" property="v:title">Category News</a></div>                    </div>
                                        
					                    <div class="main-left"><!--Main Left-->
                    	<div class="main-content" role="main"><!--Main Content-->
                                                <div class="site-content page-wrap">
	                                                            <article id="post-93252" class="post-93252 post type-post status-publish format-standard has-post-thumbnail category-1-product-news category-health-wellness category-home-page-slider category-southeast category-1-store-news tag-disaster-relief tag-east-lumberton-baptist-church tag-food-lion tag-hunger-relief tag-hurricane-florence tag-jason-conoly tag-lumberton tag-meg-ham tag-michael-brown tag-north-carolina tag-ron-pringle tag-second-harvest-food-bank-southeast-north-carolina tag-shelby-southeast" role="article" itemscope="" itemtype="http://schema.org/Article">
                                                                        <header>
                                        <h1 itemprop="name" class="entry-title">Food Lion Partners With Church, Food Bank To Aid Thousands Impacted By Florence</h1>
                                                                                <div class="entry-post-meta">
	        <div>Date: <time content="2018-10-05T10:10:08+00:00" class="entry-date updated" datetime="2018-10-05T10:10:08+00:00">October 05, 2018</time></div>
            <div class="entry-cat">in: <a href="http://www.theshelbyreport.com/category/1-product-news/" rel="category tag">Category News</a>, <a href="http://www.theshelbyreport.com/category/1-product-news/health-wellness/" rel="category tag">Health/Wellness</a>, <a href="http://www.theshelbyreport.com/category/home-page-slider/" rel="category tag">Home Page Slider</a>, <a href="http://www.theshelbyreport.com/category/southeast/" rel="category tag">Southeast</a>, <a href="http://www.theshelbyreport.com/category/1-store-news/" rel="category tag">Store News</a></div>
            <div class="comments-link"><a href="#comments">Leave a comment</a></div>
            </div>  
                                    </header>
                                    
                                    <div class="entry-content clearfix">

                                        
                                                                                <div class="entry-content-data has_f_image">
										                                                                                	
                                        	                                            <figure class="post-thumbnail " itemprop="associatedMedia" itemscope="" itemtype="http://schema.org/ImageObject">
											                                                <img width="765" height="510" src="http://www.theshelbyreport.com/wp-content/uploads/2018/10/Food-Lion-Florence-765x510.jpg" class="attachment-big-thumb-hd size-big-thumb-hd wp-post-image" alt="Food Lion presents a check for Florence disaster relief." />                                                												                                                <span class="img-toggle"><i class="momizat-icon-arrow-down-right2"></i></span>                                            </figure>

                                                                                                                                                                            </div>
                                        					                                                <p><span style="color: #000000;">Reverend Michael Brown, or “Pastor Mike” as he is affectionately known, has fed thousands of his Lumberton, North Carolina, neighbors since Hurricane Florence devastated his community on Sept. 14, 2018.</span></p>
<p><span style="color: #000000;">“People here are still recovering from Hurricane Matthew,” Brown said. “We fed people then (two years ago), and we’re here for them now.”</span></p>
<p><span style="color: #000000;">Brown is the pastor at <a style="color: #000000;" href="http://eastlumbertonbaptist.com/" target="_blank" rel="noopener"><span style="text-decoration: underline;">East Lumberton Baptist Church</span></a>, which suffered significant flooding in 2016 from Hurricane Matthew and again last month from Hurricane Florence. With the support of <a style="color: #000000;" href="https://hungercantwait.org/" target="_blank" rel="noopener"><span style="text-decoration: underline;">Second Harvest Food Bank Southeast North Carolina</span></a> and <a style="color: #000000;" href="https://www.ob.org/" target="_blank" rel="noopener"><span style="text-decoration: underline;">Operation Blessing International</span></a>, Brown’s church provides a hot meal, groceries, cleaning supplies and toiletries to hurricane victims four days a week.  </span></p>
<p><span style="color: #000000;"><a style="color: #000000;" href="https://www.foodlion.com/" target="_blank" rel="noopener"><span style="text-decoration: underline;">Food Lion</span></a> added to their efforts recently with a contribution of additional resources and plenty of helping hands. In addition to donating $25,000 to the food bank, which serves Lumberton and the surrounding six counties, Food Lion donated 1,000 gift cards, and nearly 20 Food Lion associate volunteers prepared grocery bags of fresh meat and non-perishables, and helped distribute other disaster relief items to more than 1,000 families in line. The effort was done through Food Lion Feeds, Food Lion’s hunger relief initiative.</span></p>
<p><span style="color: #000000;">Leading the group was Meg Ham, president of Food Lion.</span></p>
<p><span style="color: #000000;">“This is our home,” Ham said. “Our associates live here, their children go to school here, they play sports here. And we feel the impact here just as our customers do. So, when we know that there is an immediate need for support, Food Lion is here to help put food on the table for families that have lost everything as a result of the storm.”</span></p>
<p><span style="color: #000000;">Throughout the day, Ham and the team of volunteers greeted families, distributing the items from Food Lion, as they proceeded through the drive-through donation site, in a line of cars that stretched for more than a mile.</span></p>
<p><span style="color: #000000;">Ron Pringle, Second Harvest Food Bank Southeast North Carolina executive director, whose organization has been on the front lines of delivering help to those in need, said, “We are so honored to call Food Lion our partner in hunger. When this disaster began, we did not have to call them. They called us to simply say, ‘we are here and how can we help?’ That is the response of someone who cares, an organization that truly lives the culture they speak.”</span></p>
<p><span style="color: #000000;">“I’m proud to be part of an organization that gives back to the communities we serve. My heart goes out to all the families that have faced such a devastating weather event,” said Jason Conoly, execution and implementation specialist for Food Lion.</span></p>
<hr />
<p><span style="color: #000000;"><strong>Keep reading:</strong></span></p>
<blockquote class="wp-embedded-content" data-secret="avEPo62htB"><p><a href="http://www.theshelbyreport.com/2018/10/04/southeastern-grocers-raises-400k-florence-relief/">Southeastern Grocers Donates Nearly $400K For Florence Relief Efforts</a></p></blockquote>
<p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" src="http://www.theshelbyreport.com/2018/10/04/southeastern-grocers-raises-400k-florence-relief/embed/#?secret=avEPo62htB" data-secret="avEPo62htB" width="600" height="338" title="&#8220;Southeastern Grocers Donates Nearly $400K For Florence Relief Efforts&#8221; &#8212; Shelby Report" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>
<blockquote class="wp-embedded-content" data-secret="z8lbNTzNHq"><p><a href="http://www.theshelbyreport.com/2018/10/03/kroger-hurricane-florence-relief/">Kroger Customers Raise More Than $132K For Florence Relief</a></p></blockquote>
<p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" src="http://www.theshelbyreport.com/2018/10/03/kroger-hurricane-florence-relief/embed/#?secret=z8lbNTzNHq" data-secret="z8lbNTzNHq" width="600" height="338" title="&#8220;Kroger Customers Raise More Than $132K For Florence Relief&#8221; &#8212; Shelby Report" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>
<blockquote class="wp-embedded-content" data-secret="drElUFlXKh"><p><a href="http://www.theshelbyreport.com/2018/09/24/procter-gamble-florence-laundry-services/">Procter &#038; Gamble Offers Product Kits, Laundry Services To Florence Victims</a></p></blockquote>
<p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" src="http://www.theshelbyreport.com/2018/09/24/procter-gamble-florence-laundry-services/embed/#?secret=drElUFlXKh" data-secret="drElUFlXKh" width="600" height="338" title="&#8220;Procter &#038; Gamble Offers Product Kits, Laundry Services To Florence Victims&#8221; &#8212; Shelby Report" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>
                                        					                                            <div class="clearfix"></div>
                                    </div>
                                </article>
                                                                <div class="clear"></div>

                                
                                <div class="entry-tag-links"><span>Tags:</span><a href="http://www.theshelbyreport.com/tag/disaster-relief/" rel="tag">disaster relief</a><a href="http://www.theshelbyreport.com/tag/east-lumberton-baptist-church/" rel="tag">East Lumberton Baptist Church</a><a href="http://www.theshelbyreport.com/tag/food-lion/" rel="tag">Food Lion</a><a href="http://www.theshelbyreport.com/tag/hunger-relief/" rel="tag">hunger relief</a><a href="http://www.theshelbyreport.com/tag/hurricane-florence/" rel="tag">Hurricane Florence</a><a href="http://www.theshelbyreport.com/tag/jason-conoly/" rel="tag">Jason Conoly</a><a href="http://www.theshelbyreport.com/tag/lumberton/" rel="tag">Lumberton</a><a href="http://www.theshelbyreport.com/tag/meg-ham/" rel="tag">Meg Ham</a><a href="http://www.theshelbyreport.com/tag/michael-brown/" rel="tag">Michael Brown</a><a href="http://www.theshelbyreport.com/tag/north-carolina/" rel="tag">north carolina</a><a href="http://www.theshelbyreport.com/tag/ron-pringle/" rel="tag">Ron Pringle</a><a href="http://www.theshelbyreport.com/tag/second-harvest-food-bank-southeast-north-carolina/" rel="tag">Second Harvest Food Bank Southeast North Carolina</a><a href="http://www.theshelbyreport.com/tag/shelby-southeast/" rel="tag">Southeast</a></div>

                                <script>
    jQuery(document).ready(function($) {
        var url = 'http://www.theshelbyreport.com/2018/10/05/food-lion-feeds-florence-relief/';
        				        // linkedin
        jQuery.getJSON(
	    'http://www.linkedin.com/countserv/count/share?format=jsonp&url='+url+'&callback=?',
            function (data) {

                //console.log(data.count);
                $('.share-linkedin .count').text(data.count);
            }
        );
        		        // Pintrest
        jQuery.getJSON(
	    'http://api.pinterest.com/v1/urls/count.json?url='+url+'&callback=?',
            function (data) {
                //console.log(data.count);
                $('.share-pin .count').text(data.count);
            }
        );
            });


</script>
		<div class="mom-share-post">
		        <h4>share</h4>
		        <div class="mom-share-buttons">
		            			                <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=http://www.theshelbyreport.com/2018/10/05/food-lion-feeds-florence-relief/', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');" class="share-facebook"><i class="enotype-icon-facebook"></i><span class="count">0</span></a>
                  
		                		                <a href="#" onclick="window.open('http://twitter.com/share?text=Food Lion Partners With Church, Food Bank To Aid Thousands Impacted By Florence&url=http://www.theshelbyreport.com/2018/10/05/food-lion-feeds-florence-relief/', 'Post this On twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');" class="share-twitter"><i class="momizat-icon-twitter"></i><span class="count"></span></a>
		                		                		                <a href="#" onclick="window.open('https://plus.google.com/share?url=http://www.theshelbyreport.com/2018/10/05/food-lion-feeds-florence-relief/', 'Share', 'width=600,height=455');" class="share-google"><i class="momizat-icon-google-plus"></i><span class="count">0</span></a>
		                                        <!-- WhatsApp Share Button for WordPress: http://peadig.com/wordpress-plugins/whatsapp-share-button/ --><a href="whatsapp://send?text=Food Lion Partners With Church, Food Bank To Aid Thousands Impacted By Florence - http://www.theshelbyreport.com/2018/10/05/food-lion-feeds-florence-relief/" data-action="share/whatsapp/share" class="wabtn"><i class="fa-icon-whatsapp"></i></a>		                		                <a href="#" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&url=http://www.theshelbyreport.com/2018/10/05/food-lion-feeds-florence-relief/&title=Food Lion Partners With Church, Food Bank To Aid Thousands Impacted By Florence&source=http://www.theshelbyreport.com', 'Share This', 'width=600,height=455');" class="share-linkedin"><i class="fa-icon-linkedin"></i><span class="count">0</span></a>
		                		                		                <a href="#" onclick="window.open('http://pinterest.com/pin/create/bookmarklet/?media=http://www.theshelbyreport.com/wp-content/uploads/2018/10/Food-Lion-Florence-267x160.jpg&amp;url=http://www.theshelbyreport.com/2018/10/05/food-lion-feeds-florence-relief/&amp;is_video=false&amp;description=Food Lion Partners With Church, Food Bank To Aid Thousands Impacted By Florence', 'Share this', 'width=600,height=455');" class="share-pin"><i class="enotype-icon-pinterest"></i><span class="count">0</span></a>
		                		                		                		                		                <a href="mailto:?subject=Food Lion Partners With Church, Food Bank To Aid Thousands Impacted By Florence&body=Reverend+Michael+Brown%2C+or+%E2%80%9CPastor+Mike%E2%80%9D+as+he+is+affectionately+known%2C+has+fed+thousands+of+his+Lumberton%2C+North+Carolina%2C+neighbors+since+Hurricane+Florence+d : http://www.theshelbyreport.com/2018/10/05/food-lion-feeds-florence-relief/" class="share-email"><i class="dashicons dashicons-email-alt"></i></a>
		                		                		                <a href="javascript:window.print()" rel="nofollow" class="share-email"><i class="brankic-icon-printer"></i></a>
		                		        </div>
		        <!--
<a href="#" class="sh_arrow"><span>More</span><br>
		            <i class="icon-double-angle-down"></i>
		        </a>
-->
		</div>

                                                                <div class="post-nav-links">
                                    <div class="post-nav-prev">
                                        <a href="http://www.theshelbyreport.com/2018/10/05/lazy-acres-store-opening-oct-13/" rel="prev"><span>Previous :</span> New Lazy Acres Natural Market To Feature Beehive, Instruction Kitchen</a>                                    </div>
                                    <div class="post-nav-next">
                                        <a href="http://www.theshelbyreport.com/2018/10/05/reasors-teal-pumpkin-campaign/" rel="next"><span>Next :</span> Reasor’s Promotes Food Allergy Awareness With Teal Pumpkin Campaign</a>                                    </div>
                                </div>
                                
                                <section class="post-section-box">
        <header class="post-section-title">
                <h4>About The Author</h4>
        </header>
        
        <div class="author-bio-wrap">
                <img alt='' src='http://1.gravatar.com/avatar/4e477d8d9d453a4b752f949dedd5c3a3?s=80&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/4e477d8d9d453a4b752f949dedd5c3a3?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />                
                <div class="author-bio-content">
                        <div class="author-bio-name">
                                <a href="http://www.theshelbyreport.com/author/alissa/" itemprop="author">Alissa Marchat</a>
                        </div>
                        <div class="entry-content">
                                <p>A word nerd, grocery geek and three-year member of The Shelby Report. She is a proud new homeowner and a great lover of avocado toast.</p>
                        </div>
                        <ul class="author-bio-social">
									                                <li><a href="http://www.theshelbyreport.com/"><i class="momizat-icon-home2"></i></a></li>
	                            	                            	                                <li class="twitter"><a href="https://twitter.com/TheShelbyReport"><i class="momizat-icon-twitter"></i></a></li>
	                            	                            	                                <li class="fb"><a href="https://www.facebook.com/theshelbyreport"><i class="enotype-icon-facebook"></i></a></li>
	                            	                            	                            	                                <li class="youtube"><a href="https://www.youtube.com/channel/UCfIOfdAjfQvnfI30YhujSfg"><i class="fa-icon-youtube"></i></a></li>
	                            	                            	                                <li class="linkedin"><a href="https://www.linkedin.com/in/amarchat/"><i class="fa-icon-linkedin"></i></a></li>
	                            	                            	                            	                            	                            	                            	                                <li><a href="mailto:amarchat@shelbypublishing.com"><i class="dashicons dashicons-email-alt"></i></a></li>
	                            	                            	                        </ul>
                </div>
        </div>
</section>
                                
                                
<section id="comments" class="post-section-box">

	
			
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><header class="post-section-title"><h2>Leave a Reply</h2></header> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/10/05/food-lion-feeds-florence-relief/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://www.theshelbyreport.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea id="comment" placeholder="Comment..." name="comment" cols="45" rows="8" aria-required="true"></textarea></p><input id="author" name="author" type="text" placeholder="Your Name (required):" value="" aria-required='true' />
<input id="email" name="email" type="text" placeholder="Email (required):" value="" aria-required='true' />
<input id="url" name="url" type="text" placeholder="Website:" value="" />
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='93252' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b647f724ea" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="205"/></p>			</form>
			</div><!-- #respond -->
	
</section><!-- #comments .comments-area -->                                					        
                            </div>

                                            </div><!--Main Content-->
                    	                    </div><!--Main left-->
                    <aside class="sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><!--sidebar-->
    <div class="widget widget_media_image"><a href="http://portal.criticalimpact.com/sup.cfm?fid=a63ac2c0674632ed" rel="external"><img width="300" height="100" src="http://www.theshelbyreport.com/wp-content/uploads/2017/09/newsletter_sign_up.jpg" class="image wp-image-67453  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="http://www.theshelbyreport.com/wp-content/uploads/2017/09/newsletter_sign_up.jpg 300w, http://www.theshelbyreport.com/wp-content/uploads/2017/09/newsletter_sign_up-59x20.jpg 59w, http://www.theshelbyreport.com/wp-content/uploads/2017/09/newsletter_sign_up-298x99.jpg 298w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="widget momizat-ads clearfix">		<div class="mom-ads-wrap  ">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="40644" style="width:300px; height:250px; ">
		<div class="ad-code"><!-- /110226447/sidebar_top_300 -->
<div id='div-gpt-ad-1455223420482-4' style='height:250px; width:300px;'>
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455223420482-4'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="widget posts"><div class="widget-title"><h4>Association News</h4></div>		<ul class="post-list default">

					<li>
								<figure class="post-thumbnail"><a href="http://www.theshelbyreport.com/2018/10/05/iddba-2018-19-officers-directors/" rel="bookmark">
				<img src="http://www.theshelbyreport.com/wp-content/uploads/2018/10/IDDBA-Officers-81x55.jpg" data-hidpi="http://www.theshelbyreport.com/wp-content/uploads/2018/10/IDDBA-Officers.jpg" alt="IDDBA Names 2018-19 Officers And Board Of Directors" width="81" height="55">				</a></figure>
								<h2><a href="http://www.theshelbyreport.com/2018/10/05/iddba-2018-19-officers-directors/" rel="bookmark">IDDBA Names 2018-19 Officers And Board Of Directors</a></h2>
								<div class="entry-meta">
									    <time class="entry-date" datetime="2018-10-05T13:47:14+00:00" content="2018-10-05T13:47:14+00:00"><i class="momizat-icon-calendar"></i>October 05, 2018</time>
				    				    				    <div class="comments-link">
					<i class="momizat-icon-bubbles4"></i><a href="http://www.theshelbyreport.com/2018/10/05/iddba-2018-19-officers-directors/">(0) Comments</a>
				    </div>
				    				</div>
								<a href="http://www.theshelbyreport.com/2018/10/05/iddba-2018-19-officers-directors/" class="read-more-link">Read more...</a>
			</li>

						<li>
								<figure class="post-thumbnail"><a href="http://www.theshelbyreport.com/2018/10/03/mgfpa-2018-summit/" rel="bookmark">
				<img src="http://www.theshelbyreport.com/wp-content/uploads/2018/10/MGFPA-Amy-Taylor-81x55.jpg" data-hidpi="http://www.theshelbyreport.com/wp-content/uploads/2018/10/MGFPA-Amy-Taylor.jpg" alt="Maine&#8217;s Top Two Baggers Hail From Shaw&#8217;s Supermarkets" width="81" height="55">				</a></figure>
								<h2><a href="http://www.theshelbyreport.com/2018/10/03/mgfpa-2018-summit/" rel="bookmark">Maine&#8217;s Top Two Baggers Hail From Shaw&#8217;s Supermarkets</a></h2>
								<div class="entry-meta">
									    <time class="entry-date" datetime="2018-10-03T12:47:00+00:00" content="2018-10-03T12:47:00+00:00"><i class="momizat-icon-calendar"></i>October 03, 2018</time>
				    				    				    <div class="comments-link">
					<i class="momizat-icon-bubbles4"></i><a href="http://www.theshelbyreport.com/2018/10/03/mgfpa-2018-summit/">(0) Comments</a>
				    </div>
				    				</div>
								<a href="http://www.theshelbyreport.com/2018/10/03/mgfpa-2018-summit/" class="read-more-link">Read more...</a>
			</li>

						<li>
								<figure class="post-thumbnail"><a href="http://www.theshelbyreport.com/2018/10/03/njfc-2018-leadership-development-class/" rel="bookmark">
				<img src="http://www.theshelbyreport.com/wp-content/uploads/2018/10/NJFC-Leadership-Graduates-81x55.jpg" data-hidpi="http://www.theshelbyreport.com/wp-content/uploads/2018/10/NJFC-Leadership-Graduates.jpg" alt="NJFC Celebrates 2018 Leadership Development Class Grads" width="81" height="55">				</a></figure>
								<h2><a href="http://www.theshelbyreport.com/2018/10/03/njfc-2018-leadership-development-class/" rel="bookmark">NJFC Celebrates 2018 Leadership Development Class Grads</a></h2>
								<div class="entry-meta">
									    <time class="entry-date" datetime="2018-10-03T12:46:10+00:00" content="2018-10-03T12:46:10+00:00"><i class="momizat-icon-calendar"></i>October 03, 2018</time>
				    				    				    <div class="comments-link">
					<i class="momizat-icon-bubbles4"></i><a href="http://www.theshelbyreport.com/2018/10/03/njfc-2018-leadership-development-class/">(0) Comments</a>
				    </div>
				    				</div>
								<a href="http://www.theshelbyreport.com/2018/10/03/njfc-2018-leadership-development-class/" class="read-more-link">Read more...</a>
			</li>

						<li>
								<figure class="post-thumbnail"><a href="http://www.theshelbyreport.com/2018/10/03/2019-nga-show-keynote-speakers-revealed/" rel="bookmark">
				<img src="http://www.theshelbyreport.com/wp-content/uploads/2018/10/NGA-DanaPerino-copy-81x55.jpg" data-hidpi="http://www.theshelbyreport.com/wp-content/uploads/2018/10/NGA-DanaPerino-copy.jpg" alt="Former White House Press Secretary, Political Strategist To Keynote NGA Show" width="81" height="55">				</a></figure>
								<h2><a href="http://www.theshelbyreport.com/2018/10/03/2019-nga-show-keynote-speakers-revealed/" rel="bookmark">Former White House Press Secretary, Political Strategist To Keynote NGA Show</a></h2>
								<div class="entry-meta">
									    <time class="entry-date" datetime="2018-10-03T11:28:16+00:00" content="2018-10-03T11:28:16+00:00"><i class="momizat-icon-calendar"></i>October 03, 2018</time>
				    				    				    <div class="comments-link">
					<i class="momizat-icon-bubbles4"></i><a href="http://www.theshelbyreport.com/2018/10/03/2019-nga-show-keynote-speakers-revealed/">(0) Comments</a>
				    </div>
				    				</div>
								<a href="http://www.theshelbyreport.com/2018/10/03/2019-nga-show-keynote-speakers-revealed/" class="read-more-link">Read more...</a>
			</li>

						<li>
								<figure class="post-thumbnail"><a href="http://www.theshelbyreport.com/2018/10/03/meat-institute-applauds-trade-agreement/" rel="bookmark">
				<img src="http://www.theshelbyreport.com/wp-content/uploads/2018/01/NAMI-logo-81x55.jpg" data-hidpi="http://www.theshelbyreport.com/wp-content/uploads/2018/01/NAMI-logo.jpg" alt="NAMI Applauds U.S.-Mexico-Canada Trade Agreement" width="81" height="55">				</a></figure>
								<h2><a href="http://www.theshelbyreport.com/2018/10/03/meat-institute-applauds-trade-agreement/" rel="bookmark">NAMI Applauds U.S.-Mexico-Canada Trade Agreement</a></h2>
								<div class="entry-meta">
									    <time class="entry-date" datetime="2018-10-03T08:26:48+00:00" content="2018-10-03T08:26:48+00:00"><i class="momizat-icon-calendar"></i>October 03, 2018</time>
				    				    				    <div class="comments-link">
					<i class="momizat-icon-bubbles4"></i><a href="http://www.theshelbyreport.com/2018/10/03/meat-institute-applauds-trade-agreement/">(0) Comments</a>
				    </div>
				    				</div>
								<a href="http://www.theshelbyreport.com/2018/10/03/meat-institute-applauds-trade-agreement/" class="read-more-link">Read more...</a>
			</li>

									                                    </ul>
</div><div class="widget momizat-ads clearfix">		<div class="mom-ads-wrap  ">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="40645" style="width:300px; height:250px; ">
		<div class="ad-code"><!-- /110226447/sidebar_middle_300 -->
<div id='div-gpt-ad-1455223420482-5' style='height:250px; width:300px;'>
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455223420482-5'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="widget posts"><div class="widget-title"><h4>More News</h4></div>		<ul class="post-list default">

					<li>
								<figure class="post-thumbnail"><a href="http://www.theshelbyreport.com/2018/10/05/ipro-technology-piggly-wiggly-alabama/" rel="bookmark">
				<img src="http://www.theshelbyreport.com/wp-content/uploads/2018/10/iPro-web-81x55.jpg" data-hidpi="http://www.theshelbyreport.com/wp-content/uploads/2018/10/iPro-web.jpg" alt="Piggly Wiggly Alabama Becomes First Retail Partner For IPro Systems" width="81" height="55">				</a></figure>
								<h2><a href="http://www.theshelbyreport.com/2018/10/05/ipro-technology-piggly-wiggly-alabama/" rel="bookmark">Piggly Wiggly Alabama Becomes First Retail Partner For IPro Systems</a></h2>
								<div class="entry-meta">
									    <time class="entry-date" datetime="2018-10-05T15:27:45+00:00" content="2018-10-05T15:27:45+00:00"><i class="momizat-icon-calendar"></i>October 05, 2018</time>
				    				    				    <div class="comments-link">
					<i class="momizat-icon-bubbles4"></i><a href="http://www.theshelbyreport.com/2018/10/05/ipro-technology-piggly-wiggly-alabama/">(0) Comments</a>
				    </div>
				    				</div>
								<a href="http://www.theshelbyreport.com/2018/10/05/ipro-technology-piggly-wiggly-alabama/" class="read-more-link">Read more...</a>
			</li>

						<li>
								<figure class="post-thumbnail"><a href="http://www.theshelbyreport.com/2018/10/04/bam-one-tree-planted-partnership/" rel="bookmark">
				<img src="http://www.theshelbyreport.com/wp-content/uploads/2018/10/15bda780-18e1-4871-adfc-b9287c6bf3a3-81x55.jpg" data-hidpi="http://www.theshelbyreport.com/wp-content/uploads/2018/10/15bda780-18e1-4871-adfc-b9287c6bf3a3.jpg" alt="BAM Partners With One Tree Planted On Retail Promotions" width="81" height="55">				</a></figure>
								<h2><a href="http://www.theshelbyreport.com/2018/10/04/bam-one-tree-planted-partnership/" rel="bookmark">BAM Partners With One Tree Planted On Retail Promotions</a></h2>
								<div class="entry-meta">
									    <time class="entry-date" datetime="2018-10-04T14:44:50+00:00" content="2018-10-04T14:44:50+00:00"><i class="momizat-icon-calendar"></i>October 04, 2018</time>
				    				    				    <div class="comments-link">
					<i class="momizat-icon-bubbles4"></i><a href="http://www.theshelbyreport.com/2018/10/04/bam-one-tree-planted-partnership/">(0) Comments</a>
				    </div>
				    				</div>
								<a href="http://www.theshelbyreport.com/2018/10/04/bam-one-tree-planted-partnership/" class="read-more-link">Read more...</a>
			</li>

						<li>
								<figure class="post-thumbnail"><a href="http://www.theshelbyreport.com/2018/10/04/giant-heirloom-market-new-store-concept/" rel="bookmark">
				<img src="http://www.theshelbyreport.com/wp-content/uploads/2018/10/StoreFront-81x55.jpg" data-hidpi="http://www.theshelbyreport.com/wp-content/uploads/2018/10/StoreFront.jpg" alt="Giant Unveils New Store Concept For Urban Neighborhoods" width="81" height="55">				</a></figure>
								<h2><a href="http://www.theshelbyreport.com/2018/10/04/giant-heirloom-market-new-store-concept/" rel="bookmark">Giant Unveils New Store Concept For Urban Neighborhoods</a></h2>
								<div class="entry-meta">
									    <time class="entry-date" datetime="2018-10-04T12:21:45+00:00" content="2018-10-04T12:21:45+00:00"><i class="momizat-icon-calendar"></i>October 04, 2018</time>
				    				    				    <div class="comments-link">
					<i class="momizat-icon-bubbles4"></i><a href="http://www.theshelbyreport.com/2018/10/04/giant-heirloom-market-new-store-concept/">(0) Comments</a>
				    </div>
				    				</div>
								<a href="http://www.theshelbyreport.com/2018/10/04/giant-heirloom-market-new-store-concept/" class="read-more-link">Read more...</a>
			</li>

						<li>
								<figure class="post-thumbnail"><a href="http://www.theshelbyreport.com/2018/10/04/publix-opens-tallahassee-greenwise-store/" rel="bookmark">
				<img src="http://www.theshelbyreport.com/wp-content/uploads/2018/08/GreenWise-Market-logo-81x55.jpg" data-hidpi="http://www.theshelbyreport.com/wp-content/uploads/2018/08/GreenWise-Market-logo.jpg" alt="Publix Opens Its Tallahassee GreenWise Market" width="81" height="55">				</a></figure>
								<h2><a href="http://www.theshelbyreport.com/2018/10/04/publix-opens-tallahassee-greenwise-store/" rel="bookmark">Publix Opens Its Tallahassee GreenWise Market</a></h2>
								<div class="entry-meta">
									    <time class="entry-date" datetime="2018-10-04T11:49:26+00:00" content="2018-10-04T11:49:26+00:00"><i class="momizat-icon-calendar"></i>October 04, 2018</time>
				    				    				    <div class="comments-link">
					<i class="momizat-icon-bubbles4"></i><a href="http://www.theshelbyreport.com/2018/10/04/publix-opens-tallahassee-greenwise-store/">(0) Comments</a>
				    </div>
				    				</div>
								<a href="http://www.theshelbyreport.com/2018/10/04/publix-opens-tallahassee-greenwise-store/" class="read-more-link">Read more...</a>
			</li>

						<li>
								<figure class="post-thumbnail"><a href="http://www.theshelbyreport.com/2018/10/04/southeastern-grocers-raises-400k-florence-relief/" rel="bookmark">
				<img src="http://www.theshelbyreport.com/wp-content/uploads/2018/06/3420318_SEG-Gives-2018-Foundation-81x55.jpg" data-hidpi="http://www.theshelbyreport.com/wp-content/uploads/2018/06/3420318_SEG-Gives-2018-Foundation.jpg" alt="Southeastern Grocers Donates Nearly $400K For Florence Relief Efforts" width="81" height="55">				</a></figure>
								<h2><a href="http://www.theshelbyreport.com/2018/10/04/southeastern-grocers-raises-400k-florence-relief/" rel="bookmark">Southeastern Grocers Donates Nearly $400K For Florence Relief Efforts</a></h2>
								<div class="entry-meta">
									    <time class="entry-date" datetime="2018-10-04T10:58:12+00:00" content="2018-10-04T10:58:12+00:00"><i class="momizat-icon-calendar"></i>October 04, 2018</time>
				    				    				    <div class="comments-link">
					<i class="momizat-icon-bubbles4"></i><a href="http://www.theshelbyreport.com/2018/10/04/southeastern-grocers-raises-400k-florence-relief/">(0) Comments</a>
				    </div>
				    				</div>
								<a href="http://www.theshelbyreport.com/2018/10/04/southeastern-grocers-raises-400k-florence-relief/" class="read-more-link">Read more...</a>
			</li>

						<li>
								<figure class="post-thumbnail"><a href="http://www.theshelbyreport.com/2018/10/04/shell-first-us-shell-select-concept-store/" rel="bookmark">
				<img src="http://www.theshelbyreport.com/wp-content/uploads/2018/10/IMG_0944-81x55.jpg" data-hidpi="http://www.theshelbyreport.com/wp-content/uploads/2018/10/IMG_0944.jpg" alt="Shell Opens ‘Shell Select’ Concept Store In Kentucky" width="81" height="55">				</a></figure>
								<h2><a href="http://www.theshelbyreport.com/2018/10/04/shell-first-us-shell-select-concept-store/" rel="bookmark">Shell Opens ‘Shell Select’ Concept Store In Kentucky</a></h2>
								<div class="entry-meta">
									    <time class="entry-date" datetime="2018-10-04T10:22:55+00:00" content="2018-10-04T10:22:55+00:00"><i class="momizat-icon-calendar"></i>October 04, 2018</time>
				    				    				    <div class="comments-link">
					<i class="momizat-icon-bubbles4"></i><a href="http://www.theshelbyreport.com/2018/10/04/shell-first-us-shell-select-concept-store/">(0) Comments</a>
				    </div>
				    				</div>
								<a href="http://www.theshelbyreport.com/2018/10/04/shell-first-us-shell-select-concept-store/" class="read-more-link">Read more...</a>
			</li>

						<li>
								<figure class="post-thumbnail"><a href="http://www.theshelbyreport.com/2018/10/04/giant-eagle-rickers-acquisition/" rel="bookmark">
				<img src="http://www.theshelbyreport.com/wp-content/uploads/2018/10/26170776_10155630011056998_3209015494727995058_o-81x55.jpg" data-hidpi="http://www.theshelbyreport.com/wp-content/uploads/2018/10/26170776_10155630011056998_3209015494727995058_o.jpg" alt="Giant Eagle, Ricker’s Enter Acquisition Agreement" width="81" height="55">				</a></figure>
								<h2><a href="http://www.theshelbyreport.com/2018/10/04/giant-eagle-rickers-acquisition/" rel="bookmark">Giant Eagle, Ricker’s Enter Acquisition Agreement</a></h2>
								<div class="entry-meta">
									    <time class="entry-date" datetime="2018-10-04T09:29:38+00:00" content="2018-10-04T09:29:38+00:00"><i class="momizat-icon-calendar"></i>October 04, 2018</time>
				    				    				    <div class="comments-link">
					<i class="momizat-icon-bubbles4"></i><a href="http://www.theshelbyreport.com/2018/10/04/giant-eagle-rickers-acquisition/">(0) Comments</a>
				    </div>
				    				</div>
								<a href="http://www.theshelbyreport.com/2018/10/04/giant-eagle-rickers-acquisition/" class="read-more-link">Read more...</a>
			</li>

						<li>
								<figure class="post-thumbnail"><a href="http://www.theshelbyreport.com/2018/10/04/dixie-foodservice-sleeveless-hot-cup/" rel="bookmark">
				<img src="http://www.theshelbyreport.com/wp-content/uploads/2018/10/IntroducingtheDixi_1537914961082-HR-81x55.jpg" data-hidpi="http://www.theshelbyreport.com/wp-content/uploads/2018/10/IntroducingtheDixi_1537914961082-HR.jpg" alt="Dixie Foodservice Introduces Heat-Activated Sleeveless Hot Cup" width="81" height="55">				</a></figure>
								<h2><a href="http://www.theshelbyreport.com/2018/10/04/dixie-foodservice-sleeveless-hot-cup/" rel="bookmark">Dixie Foodservice Introduces Heat-Activated Sleeveless Hot Cup</a></h2>
								<div class="entry-meta">
									    <time class="entry-date" datetime="2018-10-04T09:07:40+00:00" content="2018-10-04T09:07:40+00:00"><i class="momizat-icon-calendar"></i>October 04, 2018</time>
				    				    				    <div class="comments-link">
					<i class="momizat-icon-bubbles4"></i><a href="http://www.theshelbyreport.com/2018/10/04/dixie-foodservice-sleeveless-hot-cup/">(0) Comments</a>
				    </div>
				    				</div>
								<a href="http://www.theshelbyreport.com/2018/10/04/dixie-foodservice-sleeveless-hot-cup/" class="read-more-link">Read more...</a>
			</li>

						<li>
								<figure class="post-thumbnail"><a href="http://www.theshelbyreport.com/2018/10/04/loop-neighborhood-opens-new-locations/" rel="bookmark">
				<img src="http://www.theshelbyreport.com/wp-content/uploads/2018/10/Loop-logo-1-e1538658654165-81x55.jpg" data-hidpi="http://www.theshelbyreport.com/wp-content/uploads/2018/10/Loop-logo-1-e1538658654165.jpg" alt="Loop Neighborhood Opens Two New Locations" width="81" height="55">				</a></figure>
								<h2><a href="http://www.theshelbyreport.com/2018/10/04/loop-neighborhood-opens-new-locations/" rel="bookmark">Loop Neighborhood Opens Two New Locations</a></h2>
								<div class="entry-meta">
									    <time class="entry-date" datetime="2018-10-04T08:44:23+00:00" content="2018-10-04T08:44:23+00:00"><i class="momizat-icon-calendar"></i>October 04, 2018</time>
				    				    				    <div class="comments-link">
					<i class="momizat-icon-bubbles4"></i><a href="http://www.theshelbyreport.com/2018/10/04/loop-neighborhood-opens-new-locations/">(0) Comments</a>
				    </div>
				    				</div>
								<a href="http://www.theshelbyreport.com/2018/10/04/loop-neighborhood-opens-new-locations/" class="read-more-link">Read more...</a>
			</li>

						<li>
								<figure class="post-thumbnail"><a href="http://www.theshelbyreport.com/2018/10/04/pcc-community-markets-1m-farmland-trust-gift/" rel="bookmark">
				<img src="http://www.theshelbyreport.com/wp-content/uploads/2018/10/PCC-Farmland-Trust-logo-81x55.jpg" data-hidpi="http://www.theshelbyreport.com/wp-content/uploads/2018/10/PCC-Farmland-Trust-logo.jpg" alt="PCC Community Markets Commits $1M To PCC Farmland Trust" width="81" height="55">				</a></figure>
								<h2><a href="http://www.theshelbyreport.com/2018/10/04/pcc-community-markets-1m-farmland-trust-gift/" rel="bookmark">PCC Community Markets Commits $1M To PCC Farmland Trust</a></h2>
								<div class="entry-meta">
									    <time class="entry-date" datetime="2018-10-04T08:36:08+00:00" content="2018-10-04T08:36:08+00:00"><i class="momizat-icon-calendar"></i>October 04, 2018</time>
				    				    				    <div class="comments-link">
					<i class="momizat-icon-bubbles4"></i><a href="http://www.theshelbyreport.com/2018/10/04/pcc-community-markets-1m-farmland-trust-gift/">(0) Comments</a>
				    </div>
				    				</div>
								<a href="http://www.theshelbyreport.com/2018/10/04/pcc-community-markets-1m-farmland-trust-gift/" class="read-more-link">Read more...</a>
			</li>

									                                    </ul>
</div><div class="widget widget_text"><div class="widget-title"><h4>Video Gallery</h4></div>			<div class="textwidget"><iframe src="https://www.youtube.com/embed/videoseries?list=PL5FN9AfRHr6MVS5IgItBMmM8WucP7otTO" frameborder="0" allowfullscreen></iframe></div>
		</div><div class="widget widget_text"><div class="widget-title"><h4>SUBSCRIBE!</h4></div>			<div class="textwidget"><img src="http://www.theshelbyreport.com/wp-content/uploads/2012/04/shelby-cover-fan.jpg" class="promotion_img" />
<p>THE SHELBY REPORT provides the most up-to-date information supermarket executives and operators need to stay competitive! Subscribe now and see why we are the nationwide leader in regional food retail news!
</p>
<a href="http://theshelbyreport.com/subscribe/
"><button class="cta">Learn more </button></a>
<br><br>
Sign up for our daily eNewsletter and we will deliver today's news right to your Inbox!
<br><br>
<a href="http://portal.criticalimpact.com/sup.cfm?fid=a63ac2c0674632ed" ><span class="button"><b>SUBSCRIBE TO OUR ENEWSLETTER TODAY</b></span></a>
<br><br>
<img
src="http://www.theshelbyreport.com/wp-content/uploads/2016/05/regionwise-nationwide.png"></div>
		</div><div class="widget momizat-ads clearfix">		<div class="mom-ads-wrap  ">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="40646" style="width:300px; height:250px; ">
		<div class="ad-code"><!-- /110226447/sidebar_bottom_300 -->
<div id='div-gpt-ad-1455223420482-6' style='height:250px; width:300px;'>
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455223420482-6'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div></aside><!--sidebar-->
                                    </div><!--container-->
                <br clear="all" />
                <!--Shelby Custom Internal Ad-->
                <div id="momizatads-12" class="widget momizat-ads clearfix">		<div class="mom-ads-wrap  responsive">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="40641" style="width:px; height:autopx; ">
		<div class="ad-code"><!-- /110226447/bottom_728 -->
<div id='div-gpt-ad-1455223420482-1'>
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455223420482-1'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div>				<br clear="all" />

            </div><!--wrap-->

            <footer class="footer clearfix">
    <div class="inner">

                            <div class="footer-widget one_fourth">
                                            </div>
                    <div class="footer-widget one_fourth">
            <div class="widget widget_text">			<div class="textwidget"></div>
		</div>                    </div>
                    <div class="footer-widget one_fourth">
                                            </div>
                    <div class="footer-widget one_fourth last">
                                            </div>
                
    </div>
</footer>
                        <div class="footer-menu clearfix">
                <div class="inner">
	                <ul id="menu-footer" class="footer_mega_menu"><li id="menu-item-54292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="/post-sitemap1.xml">Site Map<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-54293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="/subscribe/">Publication Sign Up<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-54294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="http://portal.criticalimpact.com/sup.cfm?fid=a63ac2c0674632ed">eNewsletter Sign Up<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-54297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="http://www.theshelbyreport.com/advertise-2/">Advertise<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-54298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="http://www.theshelbyreport.com/contact-us/">Contact Us<span class="menu_bl" style="background:;"></span></a></li>
</ul>                </div>
            </div>
            
                        <div class="footer-bottom" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
                <div class="inner">
                    <div class="alignright">


                        
                                                <ul class="footer-bottom-social">
                                <li class="facebook"><a href="https://www.facebook.com/theshelbyreport/" target="_blank"></a></li>
        <li class="twitter"><a href="https://twitter.com/theshelbyreport" target="_blank"></a></li>
        <li class="youtube"><a href="https://www.youtube.com/channel/UCfIOfdAjfQvnfI30YhujSfg" target="_blank"></a></li>
        <li class="pin"><a href="https://www.pinterest.com/theshelbyreport/" target="_blank"></a></li>
    <li ><a class="vector_icon" rel="momizat-icon-linkedin" href="https://www.linkedin.com/company/shelby-publishing" target="_blank"><i class="momizat-icon-linkedin"></i></a></li>                        </ul>
                                            </div>
                    <div class="alignleft">

                                                <div class="footer-logo">
                            <a itemprop="url" href="http://www.theshelbyreport.com">
                                                            <img src="http://www.theshelbyreport.com/wp-content/uploads/2016/03/shelbyreport-black-website-footer.jpg" width="144" height="30" alt="Shelby Report">
                                                        </a>
                        </div>
                        
                        <div class="copyrights"><b><span style="text-align: center; color: white; margin-bottom: 10px;">517 Green Street, NW • Gainesville, GA 30501</span></b>

(888) 498-0771</div>

                    </div>
                </div>
            </div>
                        <a class="toup" href="#"><i class="enotype-icon-arrow-up6"></i></a>        </div><!--fixed layout-->
    </div> <!-- wrap every thing -->
        		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='http://www.theshelbyreport.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.theshelbyreport.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.theshelbyreport.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.theshelbyreport.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.theshelbyreport.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.theshelbyreport.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.theshelbyreport.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.theshelbyreport.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var momAjaxL = {"url":"http:\/\/www.theshelbyreport.com\/wp-admin\/admin-ajax.php","nonce":"eb3af72b0e","success":"Check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","nomore":"No More Posts","homeUrl":"http:\/\/www.theshelbyreport.com","viewAll":"View All Results","noResults":"Sorry, no posts matched your criteria","postid":"93252"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theshelbyreport.com/wp-content/themes/multinews/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.theshelbyreport.com/wp-content/themes/multinews/js/plugins.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.theshelbyreport.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.theshelbyreport.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script async="async" type='text/javascript' src='http://www.theshelbyreport.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>
	
    </body>
</html>
