<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">
    <head>
        <meta charset="UTF-8" />
        <!--[if IE]>
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
        <![endif]-->

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.theshelbyreport.com/xmlrpc.php" />
    <title>Publix Jacksonville Division Sponsors First Cocoa Beach Uncorked Fest</title>

		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	        <link rel="stylesheet" type="text/css" href="http://www.theshelbyreport.com/wp-content/themes/multinews/css/print.css" media="print" />
    			<link rel="apple-touch-icon" href="http://www.theshelbyreport.com/wp-content/themes/multinews/apple-touch-icon-precomposed.png" />
	
<!-- This site is optimized with the Yoast SEO Premium plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Publix Super Markets and Liquor Stores sponsored an all-new food, wine, craft beer and spirits festival on Florida’s Space Coast."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.theshelbyreport.com/2017/06/15/publix-cocoa-beach-uncorked/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Publix Jacksonville Division Sponsors First Cocoa Beach Uncorked Fest" />
<meta property="og:description" content="Publix Super Markets and Liquor Stores sponsored an all-new food, wine, craft beer and spirits festival on Florida’s Space Coast." />
<meta property="og:url" content="http://www.theshelbyreport.com/2017/06/15/publix-cocoa-beach-uncorked/" />
<meta property="og:site_name" content="Shelby Report" />
<meta property="article:publisher" content="https://www.facebook.com/shelbypublishing" />
<meta property="article:author" content="https://www.facebook.com/theshelbyreport/" />
<meta property="article:tag" content="Cocoa Beach" />
<meta property="article:tag" content="festival" />
<meta property="article:tag" content="Florida" />
<meta property="article:tag" content="Grocery" />
<meta property="article:tag" content="Publix" />
<meta property="article:section" content="Category News" />
<meta property="article:published_time" content="2017-06-15T15:12:53-04:00" />
<meta property="article:modified_time" content="2017-06-15T16:24:06-04:00" />
<meta property="og:updated_time" content="2017-06-15T16:24:06-04:00" />
<meta property="og:image" content="http://www.theshelbyreport.com/wp-content/uploads/2017/06/AW_CocoaBeachUncorked-156.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="534" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Publix Super Markets and Liquor Stores sponsored an all-new food, wine, craft beer and spirits festival on Florida’s Space Coast." />
<meta name="twitter:title" content="Publix Jacksonville Division Sponsors First Cocoa Beach Uncorked Fest" />
<meta name="twitter:site" content="@ShelbyPubCo" />
<meta name="twitter:image" content="http://www.theshelbyreport.com/wp-content/uploads/2017/06/AW_CocoaBeachUncorked-156.jpg" />
<meta name="twitter:creator" content="@KCloudShelby" />
<meta property="DC.date.issued" content="2017-06-15T15:12:53-04:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Shelby Report &raquo; Feed" href="http://www.theshelbyreport.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Shelby Report &raquo; Comments Feed" href="http://www.theshelbyreport.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Shelby Report &raquo; iCal Feed" href="http://www.theshelbyreport.com/calendar/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Shelby Report &raquo; Publix Jax Division Sponsors First Cocoa Beach Uncorked Festival Comments Feed" href="http://www.theshelbyreport.com/2017/06/15/publix-cocoa-beach-uncorked/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.theshelbyreport.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jquery.bxslider-css'  href='//www.theshelbyreport.com/wp-content/plugins/testimonials-widget/includes/libraries/bxslider-4/dist/jquery.bxslider.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='Axl_Testimonials_Widget-css'  href='//www.theshelbyreport.com/wp-content/plugins/testimonials-widget/assets/css/testimonials-widget.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='multinews-style-css'  href='http://www.theshelbyreport.com/wp-content/themes/child-theme/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='http://www.theshelbyreport.com/wp-content/themes/multinews/css/main.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='plugins-css'  href='http://www.theshelbyreport.com/wp-content/themes/multinews/css/plugins.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://www.theshelbyreport.com/wp-content/themes/multinews/css/media.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.theshelbyreport.com/wp-includes/css/dashicons.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-mom_options-css'  href='http://fonts.googleapis.com/css?family=Archivo+Narrow%3A400%2C700%2C400italic%2C700italic&#038;ver=1482209384' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theshelbyreport.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.theshelbyreport.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.theshelbyreport.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.theshelbyreport.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.theshelbyreport.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.theshelbyreport.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.theshelbyreport.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.theshelbyreport.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.theshelbyreport.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.theshelbyreport.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.theshelbyreport.com/wp-content/themes/child-theme/js/google_ads.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.theshelbyreport.com/wp-content/themes/child-theme/js/photogallery.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.theshelbyreport.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.theshelbyreport.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theshelbyreport.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://www.theshelbyreport.com/wp-content/themes/child-theme/js/interstitial.js?ver=4.7.5'></script>
<link rel='https://api.w.org/' href='http://www.theshelbyreport.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.theshelbyreport.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.theshelbyreport.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='http://www.theshelbyreport.com/?p=63359' />
<link rel="alternate" type="application/json+oembed" href="http://www.theshelbyreport.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theshelbyreport.com%2F2017%2F06%2F15%2Fpublix-cocoa-beach-uncorked%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.theshelbyreport.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theshelbyreport.com%2F2017%2F06%2F15%2Fpublix-cocoa-beach-uncorked%2F&#038;format=xml" />
	<!--[if lt IE 9]>
	<script src="http://www.theshelbyreport.com/wp-content/themes/multinews/framework/helpers/js/html5.js"></script>
	<script src="http://www.theshelbyreport.com/wp-content/themes/multinews/framework/helpers/js/IE9.js"></script>
	<![endif]-->
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://www.theshelbyreport.com/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]--><link rel="icon" href="http://www.theshelbyreport.com/wp-content/uploads/2016/12/NEWshelbyMap-2016_500-59x59.png" sizes="32x32" />
<link rel="icon" href="http://www.theshelbyreport.com/wp-content/uploads/2016/12/NEWshelbyMap-2016_500.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.theshelbyreport.com/wp-content/uploads/2016/12/NEWshelbyMap-2016_500.png" />
<meta name="msapplication-TileImage" content="http://www.theshelbyreport.com/wp-content/uploads/2016/12/NEWshelbyMap-2016_500.png" />
<style type="text/css" title="dynamic-css" class="options-output">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</style>	<style type="text/css" class="multinews-custom-dynamic-css">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</style>
  <!-- dfp ad targeting -->
  <script type='text/javascript'>
    googletag.cmd.push(function() {
      var mapping_top_728 = googletag.sizeMapping().
        addSize([900, 300], [728, 90]).
        addSize([640, 100], [468,60]).
        addSize([0, 0], [320,50]).
        build();
      var mapping_bottom_728 = googletag.sizeMapping().
        addSize([900, 300], [728, 90]).
        addSize([640, 100], [468,60]).
        addSize([0, 0], [320,50]).
        build();
      var mapping_left_margin = googletag.sizeMapping().
        addSize([730, 300], [160, 600]).
        addSize([0, 0], []).
        build();
      var mapping_right_margin = googletag.sizeMapping().
        addSize([730, 300], [160, 600]).
        addSize([0, 0], []).
        build();
      var mapping_interstitial = googletag.sizeMapping().
        addSize([640, 480]).
        addSize([300, 250], []).
        build();

    googletag.defineSlot('/110226447/top_728', [728, 90], 'div-gpt-ad-1455223420482-0').
      defineSizeMapping(mapping_top_728).
      setCollapseEmptyDiv(true).
      addService(googletag.pubads());
    googletag.defineSlot('/110226447/bottom_728', [728, 90], 'div-gpt-ad-1455223420482-1').
      defineSizeMapping(mapping_bottom_728).
      setCollapseEmptyDiv(true).
      addService(googletag.pubads());
    googletag.defineSlot('/110226447/left_margin', [160, 600], 'div-gpt-ad-1455223420482-2').
      defineSizeMapping(mapping_left_margin).
      setCollapseEmptyDiv(true).
      addService(googletag.pubads());
    googletag.defineSlot('/110226447/right_margin', [160, 600], 'div-gpt-ad-1455223420482-3').
      defineSizeMapping(mapping_right_margin).
      setCollapseEmptyDiv(true).
      addService(googletag.pubads());
    googletag.defineSlot('/110226447/sidebar_top_300', [300, 250], 'div-gpt-ad-1455223420482-4').addService(googletag.pubads());
    googletag.defineSlot('/110226447/sidebar_middle_300', [300, 250], 'div-gpt-ad-1455223420482-5').addService(googletag.pubads());
    googletag.defineSlot('/110226447/sidebar_bottom_300', [300, 250], 'div-gpt-ad-1455223420482-6').addService(googletag.pubads());
    googletag.defineSlot('/110226447/Interstitial', [640, 480], 'div-gpt-ad-1455223420482-7').addService(googletag.pubads());
      googletag.pubads().setTargeting("takeover","southeast");
      googletag.pubads().enableSingleRequest();
      googletag.pubads().collapseEmptyDivs();
      googletag.enableServices();
    });
  </script>
  <script>/*<![CDATA[*/(function(w,a,b,d,s){w[a]=w[a]||{};w[a][b]=w[a][b]||{q:[],track:function(r,e,t){this.q.push({r:r,e:e,t:t||+new Date});}};var e=d.createElement(s);var f=d.getElementsByTagName(s)[0];e.async=1;e.src='//info.theshelbyreport.com/cdnr/86/acton/bn/tracker/15119';f.parentNode.insertBefore(e,f);})(window,'ActOn','Beacon',document,'script');ActOn.Beacon.track();/*]]>*/</script>
</head>
    <body class="post-template-default single single-post postid-63359 single-format-standard tribe-no-js right-sidebar one_side_bar_layout singular fade-imgs-in-appear no-post-format-icons responsive_enabled wp_gallery_lightbox_on multinews-1.0 mom-body wpb-js-composer js-comp-ver-4.4.2 vc_responsive" itemscope="itemscope" itemtype="http://schema.org/WebPage">
        	<!--[if lt IE 7]>
            <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
    	                <!-- /110226447/left_margin -->
        <div id="div-gpt-ad-1455223420482-2" class="margin_skyscraper skyscraper_left" style="height:600px;">
          <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455223420482-2'); });
          </script>
        </div>

        <!-- /110226447/right_margin -->
        <div id="div-gpt-ad-1455223420482-3" class="margin_skyscraper skyscraper_right" style="height:600px;">
          <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455223420482-3'); });
          </script>
        </div>
      <!-- interstitial -->
      <div id="div-gpt-ad-1455223420482-7" style="display:none;">
          <script type='text/javascript'>
            googletag.cmd.push(function() {
              prep_interstial_ad();
            });
          </script>
      </div>
      <a href="" id="interstitial_trigger" class="thickbox"></a>

      <div class="fixed_wrap fixed clearfix"><!--fixed layout-->
          <div class="wrap clearfix"><!--wrap-->
              <header class="header"><!--Header-->

              <div id="header-wrapper"><!-- header wrap -->
              			<div class="top-bar"><!--topbar-->
    <div class="inner"><!--inner-->

                <ul id="menu-top" class="top-menu"><li id="menu-item-33980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-item-depth-0"><a href="http://www.theshelbyreport.com/about/">About Shelby<span class="menu_bl" style="background:;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-33988" class="menu-item menu-item-type-post_type menu-item-object-page active menu-item-depth-1"><a href="http://www.theshelbyreport.com/about/shelby-team/">Shelby Team</a></li>
	<li id="menu-item-33987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="http://www.theshelbyreport.com/about/shelby-careers/">Shelby Careers</a></li>
	<li id="menu-item-33986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="http://www.theshelbyreport.com/about/privacy-policy/">Privacy Policy</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-13049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="http://www.theshelbyreport.com//calendar/">Calendar of Events<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-13061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-item-depth-0"><a href="http://www.theshelbyreport.com/advertise-2/">Advertise<span class="menu_bl" style="background:;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-13064" class="menu-item menu-item-type-post_type menu-item-object-page active menu-item-depth-1"><a href="http://www.theshelbyreport.com/sales-staff/">Sales Staff</a></li>
	<li id="menu-item-33984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="http://www.theshelbyreport.com/advertise/media-kit-2/">Media Kit</a></li>
	<li id="menu-item-33985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="http://www.theshelbyreport.com/advertise/ad-production/">Ad Production</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-54290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="/subscribe/">Subscribe<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-13068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="http://www.theshelbyreport.com/contact-us/">Contact Us<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-54291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="http://www.theshelbyreport.com/digital-issues/">Access our Digital Issues<span class="menu_bl" style="background:;"></span></a></li>
</ul>    <div class="mom_visibility_device device-top-menu-wrap mobile-menu">
      <div class="top-menu-holder"><i class="fa-icon-align-justify mh-icon"></i></div>
     </div>

    
<div class="top-bar-right">
    <ul class="top-social-icon">
	      <li class="facebook"><a href="https://www.facebook.com/theshelbyreport/" target="_blank"></a></li>
        <li class="twitter"><a href="https://twitter.com/theshelbyreport" target="_blank"></a></li>
        <li class="youtube"><a href="https://www.youtube.com/channel/UCfIOfdAjfQvnfI30YhujSfg" target="_blank"></a></li>
        <li class="pin"><a href="http://www.pinterest.com/theshelbyreport/" target="_blank"></a></li>
    <li ><a class="vector_icon" rel="momizat-icon-linkedin" href="https://www.linkedin.com/company/shelby-publishing" target="_blank"><i class="momizat-icon-linkedin"></i></a></li>    	<li class="top-search">
        Search&nbsp;<a href="#"></a>
        <div class="search-dropdown">
          <form class="mom-search-form" method="get" action="http://www.theshelbyreport.com/">
              <input type="text" id="tb-search" class="sf" name="s" placeholder="Enter keywords and press enter" required="" autocomplete="off">
            <span class="sf-loading"><img src="http://www.theshelbyreport.com/wp-content/themes/multinews/images/ajax-search-nav.png" alt="search" width="16" height="16"></span>                      </form>
                    <div class="ajax-search-results"></div>
                  </div>
      </li>
  	    </ul>
</div>

        </div><!--inner-->
    </div><!--topbar-->

                  <div class="header-wrap"><!--header content-->
                      <div class="inner"><!--inner-->
                          <div class="logo" itemscope="itemscope" itemtype="http://schema.org/Organization">

                <img class="print-logo" itemprop="logo" src="http://www.theshelbyreport.com/wp-content/uploads/2016/03/shelbyreport-black-website-header.png" width="227" height="73" alt="Shelby Report"/>
        
        <a href="http://www.theshelbyreport.com/" itemprop="url" title="Shelby Report">
        


                                		<img itemprop="logo" class="test" src="http://www.theshelbyreport.com/wp-content/uploads/2016/03/shelbyreport-black-website-header.png" alt="Shelby Report"/>


        
                		        			<img itemprop="logo" class="mom_retina_logo" src="http://www.theshelbyreport.com/wp-content/uploads/2016/03/shelbyreport-black-website-header.png" alt="Shelby Report" />
        				        </a>
        <meta itemprop="name" content="Shelby Report">
    </div>

<!--Shelby Custom Internal Ad--><div id="momizatads-16" class="widget momizat-ads clearfix">		<div class="mom-ads-wrap  responsive">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="40637" style="width:px; height:autopx; ">
		<div class="ad-code"><!-- /110226447/top_728 -->
<div id='div-gpt-ad-1455223420482-0'>
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455223420482-0'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div>                      </div><!--inner-->
                  </div><!--header content-->
              </div><!-- header wrap -->

				<nav id="navigation" class="navigation  dd-effect-slide " data-sticky_logo="" data-sticky_logo_width="" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><!--Navigation-->
<div class="inner"><!--inner-->
		<ul id="menu-main" class="main-menu main-default-menu"><li id="menu-item-30946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-depth-0"><a href="http://www.theshelbyreport.com/"><i class="momizat-icon-home"></i>Home<span class="menu_bl" style="background:#dd3333;"></span></a></li>
<li id="menu-item-30947" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-depth-0"><a href="#">Regions<span class="menu_bl" style="background:#dd3333;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-30950" class="menu-item menu-item-type-taxonomy menu-item-object-category active menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/midwest/">Midwest</a></li>
	<li id="menu-item-40647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/northeast/">Northeast/Griffin</a></li>
	<li id="menu-item-39497" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/southeast/">Southeast</a></li>
	<li id="menu-item-39498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/southwest/">Southwest</a></li>
	<li id="menu-item-30948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/west/">West</a></li>
	<li id="menu-item-31179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/national/">National</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-30954" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-parent-item menu-item-depth-0"><a href="http://www.theshelbyreport.com/category/1-product-news/">Category News<span class="menu_bl" style="background:#dd3333;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-44090" class="menu-item menu-item-type-taxonomy menu-item-object-category active menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-product-news/bakery/">Bakery</a></li>
	<li id="menu-item-30955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-product-news/beverage-2/">Beverages</a></li>
	<li id="menu-item-30956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-product-news/1-center-store/">Center Store</a></li>
	<li id="menu-item-44091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-product-news/dairy/">Dairy</a></li>
	<li id="menu-item-44092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-product-news/deli-prepared-foods/">Deli/Prepared Foods</a></li>
	<li id="menu-item-44093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-product-news/frozen/">Frozen</a></li>
	<li id="menu-item-44094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-product-news/health-wellness/">Health/Wellness</a></li>
	<li id="menu-item-44095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-product-news/international/">International</a></li>
	<li id="menu-item-38318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-product-news/meatseafoodpoultry-2/">Meat/Seafood/Poultry</a></li>
	<li id="menu-item-44096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-product-news/nonfood/">Nonfood</a></li>
	<li id="menu-item-57566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-product-news/packaging/">Packaging</a></li>
	<li id="menu-item-44097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-product-news/private-label/">Private Label</a></li>
	<li id="menu-item-30959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-product-news/produce-3/">Produce</a></li>
	<li id="menu-item-44098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-product-news/snacks/">Snacks</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-30960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-depth-0"><a href="http://www.theshelbyreport.com/category/1-grocery-news/">Operations<span class="menu_bl" style="background:#dd3333;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-30961" class="menu-item menu-item-type-taxonomy menu-item-object-category active menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-grocery-news/merchandising-1-grocery-news/">Merchandising</a></li>
	<li id="menu-item-44099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-grocery-news/store-design/">Store Design</a></li>
	<li id="menu-item-44201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-grocery-news/store-equipment-2/">Store Equipment</a></li>
	<li id="menu-item-44100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-grocery-news/supply-chain-logistics/">Supply Chain-Logistics</a></li>
	<li id="menu-item-30964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-grocery-news/technology/">Technology</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-44104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-depth-0"><a href="http://www.theshelbyreport.com/category/foodserviceretail/">Foodservice@Retail<span class="menu_bl" style="background:#dd3333;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-44109" class="menu-item menu-item-type-taxonomy menu-item-object-category active menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-product-news/bakery/">Bakery</a></li>
	<li id="menu-item-44107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-product-news/deli-prepared-foods/">Deli/Prepared Foods</a></li>
	<li id="menu-item-44106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-grocery-news/merchandising-1-grocery-news/">Merchandising</a></li>
	<li id="menu-item-44108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-grocery-news/store-design/">Store Design</a></li>
	<li id="menu-item-30962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-grocery-news/store-equipment-2/">Store Equipment</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-30965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-depth-0"><a href="http://www.theshelbyreport.com/category/1-inside-the-report/">Special Reports<span class="menu_bl" style="background:#dd3333;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-44101" class="menu-item menu-item-type-taxonomy menu-item-object-category active menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-inside-the-report/anniversary-issues/">Anniversary Issues</a></li>
	<li id="menu-item-54289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/association-news/">Association News</a></li>
	<li id="menu-item-44102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-inside-the-report/guest-contributors/">Guest Contributors</a></li>
	<li id="menu-item-44103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-inside-the-report/rofda-reports/">ROFDA Reports</a></li>
	<li id="menu-item-30968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-inside-the-report/women-in-the-news/">Women In The News</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-30984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="http://www.theshelbyreport.com/media-gallery/">Media Gallery<span class="menu_bl" style="background:#dd3333;"></span></a></li>
</ul>        
         <div class="mom_visibility_device device-menu-wrap">
            <div class="device-menu-holder">
                <i class="momizat-icon-paragraph-justify2 mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i>
            </div>
        <ul id="menu-main-1" class="device-menu"><li id="menu-item-30946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-depth-0"><a href="http://www.theshelbyreport.com/"><i class="momizat-icon-home"></i>Home<span class="menu_bl" style="background:#dd3333;"></span></a></li>
<li id="menu-item-30947" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-depth-0"><a href="#">Regions<span class="menu_bl" style="background:#dd3333;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-30950" class="menu-item menu-item-type-taxonomy menu-item-object-category active menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/midwest/">Midwest</a></li>
	<li id="menu-item-40647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/northeast/">Northeast/Griffin</a></li>
	<li id="menu-item-39497" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/southeast/">Southeast</a></li>
	<li id="menu-item-39498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/southwest/">Southwest</a></li>
	<li id="menu-item-30948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/west/">West</a></li>
	<li id="menu-item-31179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/national/">National</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-30954" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-parent-item menu-item-depth-0"><a href="http://www.theshelbyreport.com/category/1-product-news/">Category News<span class="menu_bl" style="background:#dd3333;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-44090" class="menu-item menu-item-type-taxonomy menu-item-object-category active menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-product-news/bakery/">Bakery</a></li>
	<li id="menu-item-30955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-product-news/beverage-2/">Beverages</a></li>
	<li id="menu-item-30956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-product-news/1-center-store/">Center Store</a></li>
	<li id="menu-item-44091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-product-news/dairy/">Dairy</a></li>
	<li id="menu-item-44092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-product-news/deli-prepared-foods/">Deli/Prepared Foods</a></li>
	<li id="menu-item-44093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-product-news/frozen/">Frozen</a></li>
	<li id="menu-item-44094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-product-news/health-wellness/">Health/Wellness</a></li>
	<li id="menu-item-44095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-product-news/international/">International</a></li>
	<li id="menu-item-38318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-product-news/meatseafoodpoultry-2/">Meat/Seafood/Poultry</a></li>
	<li id="menu-item-44096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-product-news/nonfood/">Nonfood</a></li>
	<li id="menu-item-57566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-product-news/packaging/">Packaging</a></li>
	<li id="menu-item-44097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-product-news/private-label/">Private Label</a></li>
	<li id="menu-item-30959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-product-news/produce-3/">Produce</a></li>
	<li id="menu-item-44098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-product-news/snacks/">Snacks</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-30960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-depth-0"><a href="http://www.theshelbyreport.com/category/1-grocery-news/">Operations<span class="menu_bl" style="background:#dd3333;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-30961" class="menu-item menu-item-type-taxonomy menu-item-object-category active menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-grocery-news/merchandising-1-grocery-news/">Merchandising</a></li>
	<li id="menu-item-44099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-grocery-news/store-design/">Store Design</a></li>
	<li id="menu-item-44201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-grocery-news/store-equipment-2/">Store Equipment</a></li>
	<li id="menu-item-44100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-grocery-news/supply-chain-logistics/">Supply Chain-Logistics</a></li>
	<li id="menu-item-30964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-grocery-news/technology/">Technology</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-44104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-depth-0"><a href="http://www.theshelbyreport.com/category/foodserviceretail/">Foodservice@Retail<span class="menu_bl" style="background:#dd3333;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-44109" class="menu-item menu-item-type-taxonomy menu-item-object-category active menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-product-news/bakery/">Bakery</a></li>
	<li id="menu-item-44107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-product-news/deli-prepared-foods/">Deli/Prepared Foods</a></li>
	<li id="menu-item-44106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-grocery-news/merchandising-1-grocery-news/">Merchandising</a></li>
	<li id="menu-item-44108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-grocery-news/store-design/">Store Design</a></li>
	<li id="menu-item-30962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-grocery-news/store-equipment-2/">Store Equipment</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-30965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-depth-0"><a href="http://www.theshelbyreport.com/category/1-inside-the-report/">Special Reports<span class="menu_bl" style="background:#dd3333;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-44101" class="menu-item menu-item-type-taxonomy menu-item-object-category active menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-inside-the-report/anniversary-issues/">Anniversary Issues</a></li>
	<li id="menu-item-54289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/association-news/">Association News</a></li>
	<li id="menu-item-44102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-inside-the-report/guest-contributors/">Guest Contributors</a></li>
	<li id="menu-item-44103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-inside-the-report/rofda-reports/">ROFDA Reports</a></li>
	<li id="menu-item-30968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-inside-the-report/women-in-the-news/">Women In The News</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-30984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="http://www.theshelbyreport.com/media-gallery/">Media Gallery<span class="menu_bl" style="background:#dd3333;"></span></a></li>
</ul>        </div>
        <div class="clear"></div>
</div><!--inner-->
</nav><!--Navigation-->
                
            </header><!--Header-->
                         


				                <div class="main-container"><!--container-->

                                                                                <div class="post-crumbs entry-crumbs">
							                        <span></span><div class="vbreadcrumb" typeof="v:Breadcrumb"><a href="http://www.theshelbyreport.com/" rel="v:url" property="v:title" class="home">Home</a></div><div class="vbreadcrumb" typeof="v:Breadcrumb"><a href="http://www.theshelbyreport.com/category/1-product-news/" title="Category News" rel="v:url" property="v:title">Category News</a></div>                    </div>
                                        
					                    <div class="main-left"><!--Main Left-->
                    	<div class="main-content" role="main"><!--Main Content-->
                                                <div class="site-content page-wrap">
	                                                            <article id="post-63359" class="post-63359 post type-post status-publish format-standard has-post-thumbnail category-1-product-news category-1-corporate-store-news category-home-page-slider category-southeast category-1-suppliers tag-cocoa-beach tag-festival tag-florida tag-grocery tag-publix" role="article" itemscope="" itemtype="http://schema.org/Article">
                                                                        <header>
                                        <h1 itemprop="name" class="entry-title">Publix Jax Division Sponsors First Cocoa Beach Uncorked Festival</h1>
                                                                                <div class="entry-post-meta">
	
    <div class="author-link">Posted by         <a itemprop="author" itemscope itemtype="https://schema.org/Person" href="http://www.theshelbyreport.com/author/kristen/" rel="author"><span itemprop="name">Kristen Cloud</span></a>
    </div>
            <div>Date: <time content="2017-06-15T15:12:53+00:00" class="entry-date updated" datetime="2017-06-15T15:12:53+00:00">June 15, 2017</time></div>
            <div class="entry-cat">in: <a href="http://www.theshelbyreport.com/category/1-product-news/" rel="category tag">Category News</a>, <a href="http://www.theshelbyreport.com/category/1-store-news/1-corporate-store-news/" rel="category tag">Corporate Store News</a>, <a href="http://www.theshelbyreport.com/category/home-page-slider/" rel="category tag">Home Page Slider</a>, <a href="http://www.theshelbyreport.com/category/southeast/" rel="category tag">Southeast</a>, <a href="http://www.theshelbyreport.com/category/1-suppliers/" rel="category tag">Suppliers</a></div>
            <div class="comments-link"><a href="#comments">Leave a comment</a></div>
            </div>  
                                    </header>
                                    
                                    <div class="entry-content clearfix">

                                        
                                                                                <div class="entry-content-data has_f_image">
										                                                                                	
                                        	                                            <figure class="post-thumbnail " itemprop="associatedMedia" itemscope="" itemtype="http://schema.org/ImageObject">
											                                                <img width="765" height="510" src="http://www.theshelbyreport.com/wp-content/uploads/2017/06/AW_CocoaBeachUncorked-156-765x510.jpg" class="attachment-big-thumb-hd size-big-thumb-hd wp-post-image" alt="AW_CocoaBeachUncorked-156" srcset="http://www.theshelbyreport.com/wp-content/uploads/2017/06/AW_CocoaBeachUncorked-156-765x510.jpg 765w, http://www.theshelbyreport.com/wp-content/uploads/2017/06/AW_CocoaBeachUncorked-156-59x39.jpg 59w, http://www.theshelbyreport.com/wp-content/uploads/2017/06/AW_CocoaBeachUncorked-156-240x160.jpg 240w, http://www.theshelbyreport.com/wp-content/uploads/2017/06/AW_CocoaBeachUncorked-156-768x513.jpg 768w, http://www.theshelbyreport.com/wp-content/uploads/2017/06/AW_CocoaBeachUncorked-156-648x433.jpg 648w, http://www.theshelbyreport.com/wp-content/uploads/2017/06/AW_CocoaBeachUncorked-156.jpg 800w" sizes="(max-width: 765px) 100vw, 765px" />                                                												                                                <span class="img-toggle"><i class="momizat-icon-arrow-down-right2"></i></span>                                            </figure>

                                                                                                                                                                            </div>
                                        					                                                <p class="p1"><a href="http://www.publix.com/">Publix</a> Super Markets and Liquor Stores sponsored an all-new food, wine, craft beer and spirits festival on Florida’s Space Coast earlier this month—the <a href="http://cocoabeachuncorked.com/cocoa/">Cocoa Beach Uncorked Food &amp; Wine Festival</a>.</p>
<p class="p1">The two-day festival attracted thousands of attendees over the June 3-4 weekend on the beach at Alan Shepard Park in Cocoa Beach–a favorite gathering spot for viewing space launches and surfing icons. More &#8220;gastronomical than astronomical,&#8221; according to organizers, Uncorked Cocoa Beach celebrated iconic and trendy national CPG brands, Central Florida’s most renowned chefs, restaurant and breweries in a culinary showcase served with 180-degree Atlantic Ocean views.</p>
<p class="p1">Special appearances on the Publix Aprons cooking stage included Fox TV’s MasterChef Season 7 winner, Chef Shaun O’Neale, the author of &#8220;My Modern American Table,&#8221; sponsored by Duda Farm Fresh Foods; and Chef Emily Ellyn, “Food Network Star” and “Cutthroat Kitchen” winner, sponsored by mü liqueur. Publix Aprons resident chefs rounded out the celebrity chef cooking stage with culinary presentations and samplings over the weekend.</p>
<p class="p1">The event is the East Coast sister of the Clearwater Beach Uncorked, now in its sixth year and well-established as one of the best food, wine and beer festivals on Florida’s west coast, according to organizers. Publix has remained a title sponsor of Clearwater Beach Uncorked since its inception.<span class="Apple-converted-space"> </span>Dozens of partner brands are involved, including Reynolds and Hefty, Duda Farms Foods, Bel Brands, Pasta Chips, Boomchickapop, Nestlé Waters, Campbell Soup, Kellogg, Yancy’s Fancy Cheeses, Jacksons Honest, Primizie, Duncan Hines, Jarlsberg, Dippin’ Chips, Deep Eddy Vodka, Koloa Rum, Don Ramon Tequila, Constellation Brands, EJ Gallo, New Amsterdam Vodka, Islamorada Beer, Scheid Family Wines, FitVine, Island Grove Winery, DeLuna, Uinta Beer, Saltwater Brewery and Tampa Bay Brewing.</p>
<p class="p1">“Cocoa Beach is the perfect location to launch our new taste-fest with Publix Jacksonville Division and showcase the finest food, wine, craft brews and other fabulous culinary treasures of Florida’s east coast,” said CPG marketing veteran Tammy Gail, event producer. “We’re bringing together people with a shared interest for what will be an unforgettable weekend for attendees, sponsors and restaurants alike.<span class="Apple-converted-space"> </span>Our goal in December is to add an organic/natural CPG brand component to entice today&#8217;s savvy consumers so natural brands are welcome to reach out to us for consideration.”</p>
<p class="p1"><div id="envira-gallery-wrap-63361" class="envira-gallery-wrap envira-gallery-theme-base envira-lightbox-theme-base_dark" itemscope itemtype="http://schema.org/ImageGallery"><div style="opacity: 0.0"  data-row-height="150" data-justified-margins="1" data-gallery-theme="normal" id="envira-gallery-63361" class="envira-gallery-public envira-gallery-justified-public envira-gallery-0-columns envira-clear envira-gallery-css-animations" data-envira-columns="0"><div id="envira-gallery-item-63362" class="envira-gallery-item enviratope-item envira-gallery-item-1" style="padding-left: 5px; padding-bottom: 10px; padding-right: 5px;"  itemscope itemtype="http://schema.org/ImageObject"><div class="envira-gallery-item-inner"><div class="envira-gallery-position-overlay  envira-gallery-top-left"></div><div class="envira-gallery-position-overlay  envira-gallery-top-right"></div><div class="envira-gallery-position-overlay  envira-gallery-bottom-left"></div><div class="envira-gallery-position-overlay  envira-gallery-bottom-right"></div><a  href="http://www.theshelbyreport.com/wp-content/uploads/2017/06/20170603_134134.jpg" class="envira-gallery-63361 envira-gallery-link" rel="enviragallery63361" title="20170603_134134" data-envira-caption="" data-envira-retina="" data-thumbnail="" data-mobile-thumbnail="http://www.theshelbyreport.com/wp-content/uploads/2017/06/20170603_134134-150x100_c.jpg"  itemprop="contentUrl"><img id="envira-gallery-image-63362" class="envira-gallery-image envira-gallery-image-1 envira-normal" data-envira-index="1" src="http://www.theshelbyreport.com/wp-content/uploads/2017/06/20170603_134134.jpg" data-envira-src="http://www.theshelbyreport.com/wp-content/uploads/2017/06/20170603_134134.jpg" data-envira-gallery-id="63361" data-envira-item-id="63362" data-envira-caption="" alt="" title="20170603_134134"  itemprop="thumbnailUrl" srcset="http://www.theshelbyreport.com/wp-content/uploads/2017/06/20170603_134134.jpg 2x" /></a></div></div><div id="envira-gallery-item-63363" class="envira-gallery-item enviratope-item envira-gallery-item-2" style="padding-left: 5px; padding-bottom: 10px; padding-right: 5px;"  itemscope itemtype="http://schema.org/ImageObject"><div class="envira-gallery-item-inner"><div class="envira-gallery-position-overlay  envira-gallery-top-left"></div><div class="envira-gallery-position-overlay  envira-gallery-top-right"></div><div class="envira-gallery-position-overlay  envira-gallery-bottom-left"></div><div class="envira-gallery-position-overlay  envira-gallery-bottom-right"></div><a  href="http://www.theshelbyreport.com/wp-content/uploads/2017/06/20170603_154807.jpg" class="envira-gallery-63361 envira-gallery-link" rel="enviragallery63361" title="20170603_154807" data-envira-caption="" data-envira-retina="" data-thumbnail="" data-mobile-thumbnail="http://www.theshelbyreport.com/wp-content/uploads/2017/06/20170603_154807-150x100_c.jpg"  itemprop="contentUrl"><img id="envira-gallery-image-63363" class="envira-gallery-image envira-gallery-image-2 envira-normal" data-envira-index="2" src="http://www.theshelbyreport.com/wp-content/uploads/2017/06/20170603_154807.jpg" data-envira-src="http://www.theshelbyreport.com/wp-content/uploads/2017/06/20170603_154807.jpg" data-envira-gallery-id="63361" data-envira-item-id="63363" data-envira-caption="" alt="" title="20170603_154807"  itemprop="thumbnailUrl" srcset="http://www.theshelbyreport.com/wp-content/uploads/2017/06/20170603_154807.jpg 2x" /></a></div></div><div id="envira-gallery-item-63364" class="envira-gallery-item enviratope-item envira-gallery-item-3" style="padding-left: 5px; padding-bottom: 10px; padding-right: 5px;"  itemscope itemtype="http://schema.org/ImageObject"><div class="envira-gallery-item-inner"><div class="envira-gallery-position-overlay  envira-gallery-top-left"></div><div class="envira-gallery-position-overlay  envira-gallery-top-right"></div><div class="envira-gallery-position-overlay  envira-gallery-bottom-left"></div><div class="envira-gallery-position-overlay  envira-gallery-bottom-right"></div><a  href="http://www.theshelbyreport.com/wp-content/uploads/2017/06/AW_CocoaBeachUncorked-108.jpg" class="envira-gallery-63361 envira-gallery-link" rel="enviragallery63361" title="AW_CocoaBeachUncorked-108" data-envira-caption="" data-envira-retina="" data-thumbnail="" data-mobile-thumbnail="http://www.theshelbyreport.com/wp-content/uploads/2017/06/AW_CocoaBeachUncorked-108-150x100_c.jpg"  itemprop="contentUrl"><img id="envira-gallery-image-63364" class="envira-gallery-image envira-gallery-image-3 envira-normal" data-envira-index="3" src="http://www.theshelbyreport.com/wp-content/uploads/2017/06/AW_CocoaBeachUncorked-108.jpg" data-envira-src="http://www.theshelbyreport.com/wp-content/uploads/2017/06/AW_CocoaBeachUncorked-108.jpg" data-envira-gallery-id="63361" data-envira-item-id="63364" data-envira-caption="" alt="" title="AW_CocoaBeachUncorked-108"  itemprop="thumbnailUrl" srcset="http://www.theshelbyreport.com/wp-content/uploads/2017/06/AW_CocoaBeachUncorked-108.jpg 2x" /></a></div></div><div id="envira-gallery-item-63365" class="envira-gallery-item enviratope-item envira-gallery-item-4" style="padding-left: 5px; padding-bottom: 10px; padding-right: 5px;"  itemscope itemtype="http://schema.org/ImageObject"><div class="envira-gallery-item-inner"><div class="envira-gallery-position-overlay  envira-gallery-top-left"></div><div class="envira-gallery-position-overlay  envira-gallery-top-right"></div><div class="envira-gallery-position-overlay  envira-gallery-bottom-left"></div><div class="envira-gallery-position-overlay  envira-gallery-bottom-right"></div><a  href="http://www.theshelbyreport.com/wp-content/uploads/2017/06/AW_CocoaBeachUncorked-116.jpg" class="envira-gallery-63361 envira-gallery-link" rel="enviragallery63361" title="AW_CocoaBeachUncorked-116" data-envira-caption="" data-envira-retina="" data-thumbnail="" data-mobile-thumbnail="http://www.theshelbyreport.com/wp-content/uploads/2017/06/AW_CocoaBeachUncorked-116-150x100_c.jpg"  itemprop="contentUrl"><img id="envira-gallery-image-63365" class="envira-gallery-image envira-gallery-image-4 envira-normal" data-envira-index="4" src="http://www.theshelbyreport.com/wp-content/uploads/2017/06/AW_CocoaBeachUncorked-116.jpg" data-envira-src="http://www.theshelbyreport.com/wp-content/uploads/2017/06/AW_CocoaBeachUncorked-116.jpg" data-envira-gallery-id="63361" data-envira-item-id="63365" data-envira-caption="" alt="" title="AW_CocoaBeachUncorked-116"  itemprop="thumbnailUrl" srcset="http://www.theshelbyreport.com/wp-content/uploads/2017/06/AW_CocoaBeachUncorked-116.jpg 2x" /></a></div></div><div id="envira-gallery-item-63366" class="envira-gallery-item enviratope-item envira-gallery-item-5" style="padding-left: 5px; padding-bottom: 10px; padding-right: 5px;"  itemscope itemtype="http://schema.org/ImageObject"><div class="envira-gallery-item-inner"><div class="envira-gallery-position-overlay  envira-gallery-top-left"></div><div class="envira-gallery-position-overlay  envira-gallery-top-right"></div><div class="envira-gallery-position-overlay  envira-gallery-bottom-left"></div><div class="envira-gallery-position-overlay  envira-gallery-bottom-right"></div><a  href="http://www.theshelbyreport.com/wp-content/uploads/2017/06/AW_CocoaBeachUncorked-156.jpg" class="envira-gallery-63361 envira-gallery-link" rel="enviragallery63361" title="AW_CocoaBeachUncorked-156" data-envira-caption="" data-envira-retina="" data-thumbnail="" data-mobile-thumbnail="http://www.theshelbyreport.com/wp-content/uploads/2017/06/AW_CocoaBeachUncorked-156-150x100_c.jpg"  itemprop="contentUrl"><img id="envira-gallery-image-63366" class="envira-gallery-image envira-gallery-image-5 envira-normal" data-envira-index="5" src="http://www.theshelbyreport.com/wp-content/uploads/2017/06/AW_CocoaBeachUncorked-156.jpg" data-envira-src="http://www.theshelbyreport.com/wp-content/uploads/2017/06/AW_CocoaBeachUncorked-156.jpg" data-envira-gallery-id="63361" data-envira-item-id="63366" data-envira-caption="" alt="" title="AW_CocoaBeachUncorked-156"  itemprop="thumbnailUrl" srcset="http://www.theshelbyreport.com/wp-content/uploads/2017/06/AW_CocoaBeachUncorked-156.jpg 2x" /></a></div></div><div id="envira-gallery-item-63367" class="envira-gallery-item enviratope-item envira-gallery-item-6" style="padding-left: 5px; padding-bottom: 10px; padding-right: 5px;"  itemscope itemtype="http://schema.org/ImageObject"><div class="envira-gallery-item-inner"><div class="envira-gallery-position-overlay  envira-gallery-top-left"></div><div class="envira-gallery-position-overlay  envira-gallery-top-right"></div><div class="envira-gallery-position-overlay  envira-gallery-bottom-left"></div><div class="envira-gallery-position-overlay  envira-gallery-bottom-right"></div><a  href="http://www.theshelbyreport.com/wp-content/uploads/2017/06/AW_CocoaBeachUncorked-173.jpg" class="envira-gallery-63361 envira-gallery-link" rel="enviragallery63361" title="AW_CocoaBeachUncorked-173" data-envira-caption="" data-envira-retina="" data-thumbnail="" data-mobile-thumbnail="http://www.theshelbyreport.com/wp-content/uploads/2017/06/AW_CocoaBeachUncorked-173-150x100_c.jpg"  itemprop="contentUrl"><img id="envira-gallery-image-63367" class="envira-gallery-image envira-gallery-image-6 envira-normal" data-envira-index="6" src="http://www.theshelbyreport.com/wp-content/uploads/2017/06/AW_CocoaBeachUncorked-173.jpg" data-envira-src="http://www.theshelbyreport.com/wp-content/uploads/2017/06/AW_CocoaBeachUncorked-173.jpg" data-envira-gallery-id="63361" data-envira-item-id="63367" data-envira-caption="" alt="" title="AW_CocoaBeachUncorked-173"  itemprop="thumbnailUrl" srcset="http://www.theshelbyreport.com/wp-content/uploads/2017/06/AW_CocoaBeachUncorked-173.jpg 2x" /></a></div></div></div></div><noscript><img src="http://www.theshelbyreport.com/wp-content/uploads/2017/06/20170603_134134.jpg" alt="" /><img src="http://www.theshelbyreport.com/wp-content/uploads/2017/06/20170603_154807.jpg" alt="" /><img src="http://www.theshelbyreport.com/wp-content/uploads/2017/06/AW_CocoaBeachUncorked-108.jpg" alt="" /><img src="http://www.theshelbyreport.com/wp-content/uploads/2017/06/AW_CocoaBeachUncorked-116.jpg" alt="" /><img src="http://www.theshelbyreport.com/wp-content/uploads/2017/06/AW_CocoaBeachUncorked-156.jpg" alt="" /><img src="http://www.theshelbyreport.com/wp-content/uploads/2017/06/AW_CocoaBeachUncorked-173.jpg" alt="" /></noscript>
                                        					                                            <div class="clearfix"></div>
                                    </div>
                                </article>
                                                                <div class="clear"></div>

                                
                                <div class="entry-tag-links"><span>Tags:</span><a href="http://www.theshelbyreport.com/tag/cocoa-beach/" rel="tag">Cocoa Beach</a><a href="http://www.theshelbyreport.com/tag/festival/" rel="tag">festival</a><a href="http://www.theshelbyreport.com/tag/florida/" rel="tag">Florida</a><a href="http://www.theshelbyreport.com/tag/grocery/" rel="tag">Grocery</a><a href="http://www.theshelbyreport.com/tag/publix/" rel="tag">Publix</a></div>

                                <script>
    jQuery(document).ready(function($) {
        var url = 'http://www.theshelbyreport.com/2017/06/15/publix-cocoa-beach-uncorked/';
        				        // linkedin
        jQuery.getJSON(
	    'http://www.linkedin.com/countserv/count/share?format=jsonp&url='+url+'&callback=?',
            function (data) {

                //console.log(data.count);
                $('.share-linkedin .count').text(data.count);
            }
        );
        		        // Pintrest
        jQuery.getJSON(
	    'http://api.pinterest.com/v1/urls/count.json?url='+url+'&callback=?',
            function (data) {
                //console.log(data.count);
                $('.share-pin .count').text(data.count);
            }
        );
            });


</script>
		<div class="mom-share-post">
		        <h4>share</h4>
		        <div class="mom-share-buttons">
		            			                <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=http://www.theshelbyreport.com/2017/06/15/publix-cocoa-beach-uncorked/', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');" class="share-facebook"><i class="enotype-icon-facebook"></i><span class="count">0</span></a>
                  
		                		                <a href="#" onclick="window.open('http://twitter.com/share?text=Publix Jax Division Sponsors First Cocoa Beach Uncorked Festival&url=http://www.theshelbyreport.com/2017/06/15/publix-cocoa-beach-uncorked/', 'Post this On twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');" class="share-twitter"><i class="momizat-icon-twitter"></i><span class="count"></span></a>
		                		                		                <a href="#" onclick="window.open('https://plus.google.com/share?url=http://www.theshelbyreport.com/2017/06/15/publix-cocoa-beach-uncorked/', 'Share', 'width=600,height=455');" class="share-google"><i class="momizat-icon-google-plus"></i><span class="count">0</span></a>
		                                        <!-- WhatsApp Share Button for WordPress: http://peadig.com/wordpress-plugins/whatsapp-share-button/ --><a href="whatsapp://send?text=Publix Jax Division Sponsors First Cocoa Beach Uncorked Festival - http://www.theshelbyreport.com/2017/06/15/publix-cocoa-beach-uncorked/" data-action="share/whatsapp/share" class="wabtn"><i class="fa-icon-whatsapp"></i></a>		                		                <a href="#" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&url=http://www.theshelbyreport.com/2017/06/15/publix-cocoa-beach-uncorked/&title=Publix Jax Division Sponsors First Cocoa Beach Uncorked Festival&source=http://www.theshelbyreport.com', 'Share This', 'width=600,height=455');" class="share-linkedin"><i class="fa-icon-linkedin"></i><span class="count">0</span></a>
		                		                		                <a href="#" onclick="window.open('http://pinterest.com/pin/create/bookmarklet/?media=http://www.theshelbyreport.com/wp-content/uploads/2017/06/AW_CocoaBeachUncorked-156-240x160.jpg&amp;url=http://www.theshelbyreport.com/2017/06/15/publix-cocoa-beach-uncorked/&amp;is_video=false&amp;description=Publix Jax Division Sponsors First Cocoa Beach Uncorked Festival', 'Share this', 'width=600,height=455');" class="share-pin"><i class="enotype-icon-pinterest"></i><span class="count">0</span></a>
		                		                		                <a href="#" onclick="window.open('http://vkontakte.ru/share.php?url=http://www.theshelbyreport.com/2017/06/15/publix-cocoa-beach-uncorked/&title=Publix Jax Division Sponsors First Cocoa Beach Uncorked Festival&image=http://www.theshelbyreport.com/wp-content/uploads/2017/06/AW_CocoaBeachUncorked-156-648x433.jpg&description=Publix Super Markets and Liquor Stores sponsored an all-new food, wine, craft beer and spirits festival on Florida’s Space Coast earlier this month—the Cocoa Be', 'Share this', 'width=600,height=455');" class="share-vk"><i class="fa-icon-vk"></i></a>
		                		                		                <a href="#" onclick="window.open('https://www.xing.com/social_plugins/share?url=http://www.theshelbyreport.com/2017/06/15/publix-cocoa-beach-uncorked/&wtmc=XING;&sc_p=xing-share', 'Share this', 'width=600,height=455');" class="share-vk"><i class="fa-icon-xing"></i></a>
		                		                		                <a href="mailto:?subject=Publix Jax Division Sponsors First Cocoa Beach Uncorked Festival&body=Publix+Super+Markets+and+Liquor+Stores+sponsored+an+all-new+food%2C+wine%2C+craft+beer+and+spirits+festival+on+Florida%E2%80%99s+Space+Coast+earlier+this+month%E2%80%94the+Cocoa+Be : http://www.theshelbyreport.com/2017/06/15/publix-cocoa-beach-uncorked/" class="share-email"><i class="dashicons dashicons-email-alt"></i></a>
		                		                		                <a href="javascript:window.print()" rel="nofollow" class="share-email"><i class="brankic-icon-printer"></i></a>
		                		        </div>
		        <!--
<a href="#" class="sh_arrow"><span>More</span><br>
		            <i class="icon-double-angle-down"></i>
		        </a>
-->
		</div>

                                                                <div class="post-nav-links">
                                    <div class="post-nav-prev">
                                        <a href="http://www.theshelbyreport.com/2017/06/15/renfro-craft-beer-salsa/" rel="prev"><span>Previous :</span> Renfro Foods Rolls Out Craft Beer Salsa</a>                                    </div>
                                    <div class="post-nav-next">
                                                                            </div>
                                </div>
                                
                                <section class="post-section-box">
        <header class="post-section-title">
                <h4>About The Author</h4>
        </header>
        
        <div class="author-bio-wrap">
                <img alt='' src='http://1.gravatar.com/avatar/41b09c6145f4f9bb0ae4697a56874f74?s=80&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/41b09c6145f4f9bb0ae4697a56874f74?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />                
                <div class="author-bio-content">
                        <div class="author-bio-name">
                                <a href="http://www.theshelbyreport.com/author/kristen/" itemprop="author">Kristen Cloud</a>
                        </div>
                        <div class="entry-content">
                                <p>A former newspaper editor and publisher who has handled digital duties for The Shelby Report since 2011. She once enjoyed leisurely perusing the grocery store aisles but, since having a baby in 2016, is now an enthusiastic click-and-collect shopper.</p>
                        </div>
                        <ul class="author-bio-social">
									                                <li><a href="http://www.theshelbyreport.com//"><i class="momizat-icon-home2"></i></a></li>
	                            	                            	                                <li class="twitter"><a href="https://twitter.com/@KCloudShelby"><i class="momizat-icon-twitter"></i></a></li>
	                            	                            	                                <li class="fb"><a href="https://www.facebook.com/theshelbyreport/"><i class="enotype-icon-facebook"></i></a></li>
	                            	                            	                            	                                <li class="youtube"><a href="https://www.youtube.com/channel/UCfIOfdAjfQvnfI30YhujSfg"><i class="fa-icon-youtube"></i></a></li>
	                            	                            	                                <li class="linkedin"><a href="https://www.linkedin.com/in/kristen-cloud-83521595"><i class="fa-icon-linkedin"></i></a></li>
	                            	                            	                                <li class="pin"><a href="https://www.pinterest.com/theshelbyreport/"><i class="enotype-icon-pinterest"></i></a></li>
	                            	                            	                            	                            	                            	                                <li><a href="mailto:kcloud@shelbypublishing.com"><i class="dashicons dashicons-email-alt"></i></a></li>
	                            	                            	                        </ul>
                </div>
        </div>
</section>
                                
                                
<section id="comments" class="post-section-box">

	
			
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><header class="post-section-title"><h2>Leave a Reply</h2></header> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/06/15/publix-cocoa-beach-uncorked/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://www.theshelbyreport.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea id="comment" placeholder="Comment..." name="comment" cols="45" rows="8" aria-required="true"></textarea></p><input id="author" name="author" type="text" placeholder="Your Name (required):" value="" aria-required='true' />
<input id="email" name="email" type="text" placeholder="Email (required):" value="" aria-required='true' />
<input id="url" name="url" type="text" placeholder="Website:" value="" />
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='63359' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d8d9c9fa0f" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="169"/></p>			</form>
			</div><!-- #respond -->
	
</section><!-- #comments .comments-area -->                                					        
                            </div>

                                            </div><!--Main Content-->
                    	                    </div><!--Main left-->
                    <aside class="sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><!--sidebar-->
    <div class="widget momizat-ads clearfix">		<div class="mom-ads-wrap  ">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="40644" style="width:300px; height:250px; ">
		<div class="ad-code"><!-- /110226447/sidebar_top_300 -->
<div id='div-gpt-ad-1455223420482-4' style='height:250px; width:300px;'>
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455223420482-4'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="widget posts"><div class="widget-title"><h4>Association News</h4></div>		<ul class="post-list default">

					<li>
								<figure class="post-thumbnail"><a href="http://www.theshelbyreport.com/2017/06/14/necsema-mendes-retiring/" rel="bookmark">
				<img src="http://www.theshelbyreport.com/wp-content/uploads/2017/02/NECSEMA-Logo-81x55.jpg" data-hidpi="http://www.theshelbyreport.com/wp-content/uploads/2017/02/NECSEMA-Logo.jpg" alt="NECSEMA In Search Of New Executive Director" width="81" height="55">				</a></figure>
								<h2><a href="http://www.theshelbyreport.com/2017/06/14/necsema-mendes-retiring/" rel="bookmark">NECSEMA In Search Of New Executive Director</a></h2>
								<div class="entry-meta">
									    <time class="entry-date" datetime="2017-06-14T13:59:13+00:00" content="2017-06-14T13:59:13+00:00"><i class="momizat-icon-calendar"></i>June 14, 2017</time>
				    				    				    <div class="comments-link">
					<i class="momizat-icon-bubbles4"></i><a href="http://www.theshelbyreport.com/2017/06/14/necsema-mendes-retiring/">(0) Comments</a>
				    </div>
				    				</div>
								<a href="http://www.theshelbyreport.com/2017/06/14/necsema-mendes-retiring/" class="read-more-link">Read more...</a>
			</li>

						<li>
								<figure class="post-thumbnail"><a href="http://www.theshelbyreport.com/2017/06/14/fmi-promotes-four/" rel="bookmark">
				<img src="http://www.theshelbyreport.com/wp-content/uploads/2017/06/fmi-stephanie-barnes-2-81x55.jpg" data-hidpi="http://www.theshelbyreport.com/wp-content/uploads/2017/06/fmi-stephanie-barnes-2.jpg" alt="Food Marketing Institute Promotes Four" width="81" height="55">				</a></figure>
								<h2><a href="http://www.theshelbyreport.com/2017/06/14/fmi-promotes-four/" rel="bookmark">Food Marketing Institute Promotes Four</a></h2>
								<div class="entry-meta">
									    <time class="entry-date" datetime="2017-06-14T10:01:54+00:00" content="2017-06-14T10:01:54+00:00"><i class="momizat-icon-calendar"></i>June 14, 2017</time>
				    				    				    <div class="comments-link">
					<i class="momizat-icon-bubbles4"></i><a href="http://www.theshelbyreport.com/2017/06/14/fmi-promotes-four/">(0) Comments</a>
				    </div>
				    				</div>
								<a href="http://www.theshelbyreport.com/2017/06/14/fmi-promotes-four/" class="read-more-link">Read more...</a>
			</li>

						<li>
								<figure class="post-thumbnail"><a href="http://www.theshelbyreport.com/2017/06/13/tennessee-2017-retailer-supplier/" rel="bookmark">
				<img src="http://www.theshelbyreport.com/wp-content/uploads/2017/06/Tenn.-awards-screenshot-2-81x55.jpg" data-hidpi="http://www.theshelbyreport.com/wp-content/uploads/2017/06/Tenn.-awards-screenshot-2.jpg" alt="Tennessee Retailer And Supplier Of The Year Awarded" width="81" height="55">				</a></figure>
								<h2><a href="http://www.theshelbyreport.com/2017/06/13/tennessee-2017-retailer-supplier/" rel="bookmark">Tennessee Retailer And Supplier Of The Year Awarded</a></h2>
								<div class="entry-meta">
									    <time class="entry-date" datetime="2017-06-13T11:34:55+00:00" content="2017-06-13T11:34:55+00:00"><i class="momizat-icon-calendar"></i>June 13, 2017</time>
				    				    				    <div class="comments-link">
					<i class="momizat-icon-bubbles4"></i><a href="http://www.theshelbyreport.com/2017/06/13/tennessee-2017-retailer-supplier/">(1) Comment</a>
				    </div>
				    				</div>
								<a href="http://www.theshelbyreport.com/2017/06/13/tennessee-2017-retailer-supplier/" class="read-more-link">Read more...</a>
			</li>

						<li>
								<figure class="post-thumbnail"><a href="http://www.theshelbyreport.com/2017/06/08/ncas-sweets-snacks-expo-continues-to-break-records/" rel="bookmark">
				<img src="http://www.theshelbyreport.com/wp-content/uploads/2017/06/MINPA-display-4-81x55.jpg" data-hidpi="http://www.theshelbyreport.com/wp-content/uploads/2017/06/MINPA-display-4.jpg" alt="NCA Sweets &#038; Snacks Expo Breaks Records" width="81" height="55">				</a></figure>
								<h2><a href="http://www.theshelbyreport.com/2017/06/08/ncas-sweets-snacks-expo-continues-to-break-records/" rel="bookmark">NCA Sweets &#038; Snacks Expo Breaks Records</a></h2>
								<div class="entry-meta">
									    <time class="entry-date" datetime="2017-06-08T14:23:22+00:00" content="2017-06-08T14:23:22+00:00"><i class="momizat-icon-calendar"></i>June 08, 2017</time>
				    				    				    <div class="comments-link">
					<i class="momizat-icon-bubbles4"></i><a href="http://www.theshelbyreport.com/2017/06/08/ncas-sweets-snacks-expo-continues-to-break-records/">(0) Comments</a>
				    </div>
				    				</div>
								<a href="http://www.theshelbyreport.com/2017/06/08/ncas-sweets-snacks-expo-continues-to-break-records/" class="read-more-link">Read more...</a>
			</li>

						<li>
								<figure class="post-thumbnail"><a href="http://www.theshelbyreport.com/2017/06/08/mariano-receive-gma-hall-achievement-award/" rel="bookmark">
				<img src="http://www.theshelbyreport.com/wp-content/uploads/2015/02/Mariano-Headshot-2-26-2015-81x55.jpeg" data-hidpi="http://www.theshelbyreport.com/wp-content/uploads/2015/02/Mariano-Headshot-2-26-2015.jpeg" alt="Mariano To Receive GMA Hall Of Achievement Award" width="81" height="55">				</a></figure>
								<h2><a href="http://www.theshelbyreport.com/2017/06/08/mariano-receive-gma-hall-achievement-award/" rel="bookmark">Mariano To Receive GMA Hall Of Achievement Award</a></h2>
								<div class="entry-meta">
									    <time class="entry-date" datetime="2017-06-08T08:44:17+00:00" content="2017-06-08T08:44:17+00:00"><i class="momizat-icon-calendar"></i>June 08, 2017</time>
				    				    				    <div class="comments-link">
					<i class="momizat-icon-bubbles4"></i><a href="http://www.theshelbyreport.com/2017/06/08/mariano-receive-gma-hall-achievement-award/">(0) Comments</a>
				    </div>
				    				</div>
								<a href="http://www.theshelbyreport.com/2017/06/08/mariano-receive-gma-hall-achievement-award/" class="read-more-link">Read more...</a>
			</li>

									                                    </ul>
</div><div class="widget momizat-ads clearfix">		<div class="mom-ads-wrap  ">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="40645" style="width:300px; height:250px; ">
		<div class="ad-code"><!-- /110226447/sidebar_middle_300 -->
<div id='div-gpt-ad-1455223420482-5' style='height:250px; width:300px;'>
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455223420482-5'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="widget posts"><div class="widget-title"><h4>More News</h4></div>		<ul class="post-list default">

					<li>
								<figure class="post-thumbnail"><a href="http://www.theshelbyreport.com/2017/06/14/wegmans-instacart-delivery/" rel="bookmark">
				<img src="http://www.theshelbyreport.com/wp-content/uploads/2017/06/Wegmans-81x55.jpg" data-hidpi="http://www.theshelbyreport.com/wp-content/uploads/2017/06/Wegmans.jpg" alt="Wegmans Offering Same-Day Delivery From Select Stores" width="81" height="55">				</a></figure>
								<h2><a href="http://www.theshelbyreport.com/2017/06/14/wegmans-instacart-delivery/" rel="bookmark">Wegmans Offering Same-Day Delivery From Select Stores</a></h2>
								<div class="entry-meta">
									    <time class="entry-date" datetime="2017-06-14T12:44:43+00:00" content="2017-06-14T12:44:43+00:00"><i class="momizat-icon-calendar"></i>June 14, 2017</time>
				    				    				    <div class="comments-link">
					<i class="momizat-icon-bubbles4"></i><a href="http://www.theshelbyreport.com/2017/06/14/wegmans-instacart-delivery/">(0) Comments</a>
				    </div>
				    				</div>
								<a href="http://www.theshelbyreport.com/2017/06/14/wegmans-instacart-delivery/" class="read-more-link">Read more...</a>
			</li>

						<li>
								<figure class="post-thumbnail"><a href="http://www.theshelbyreport.com/2017/06/14/fmi-promotes-four/" rel="bookmark">
				<img src="http://www.theshelbyreport.com/wp-content/uploads/2017/06/fmi-stephanie-barnes-2-81x55.jpg" data-hidpi="http://www.theshelbyreport.com/wp-content/uploads/2017/06/fmi-stephanie-barnes-2.jpg" alt="Food Marketing Institute Promotes Four" width="81" height="55">				</a></figure>
								<h2><a href="http://www.theshelbyreport.com/2017/06/14/fmi-promotes-four/" rel="bookmark">Food Marketing Institute Promotes Four</a></h2>
								<div class="entry-meta">
									    <time class="entry-date" datetime="2017-06-14T10:01:54+00:00" content="2017-06-14T10:01:54+00:00"><i class="momizat-icon-calendar"></i>June 14, 2017</time>
				    				    				    <div class="comments-link">
					<i class="momizat-icon-bubbles4"></i><a href="http://www.theshelbyreport.com/2017/06/14/fmi-promotes-four/">(0) Comments</a>
				    </div>
				    				</div>
								<a href="http://www.theshelbyreport.com/2017/06/14/fmi-promotes-four/" class="read-more-link">Read more...</a>
			</li>

						<li>
								<figure class="post-thumbnail"><a href="http://www.theshelbyreport.com/2017/06/14/movebutter-launches-nationwide/" rel="bookmark">
				<img src="http://www.theshelbyreport.com/wp-content/uploads/2017/06/movebutter-logo-81x55.jpg" data-hidpi="http://www.theshelbyreport.com/wp-content/uploads/2017/06/movebutter-logo.jpg" alt="New Direct-To-Consumer Online Grocer Launches Nationwide" width="81" height="55">				</a></figure>
								<h2><a href="http://www.theshelbyreport.com/2017/06/14/movebutter-launches-nationwide/" rel="bookmark">New Direct-To-Consumer Online Grocer Launches Nationwide</a></h2>
								<div class="entry-meta">
									    <time class="entry-date" datetime="2017-06-14T09:25:59+00:00" content="2017-06-14T09:25:59+00:00"><i class="momizat-icon-calendar"></i>June 14, 2017</time>
				    				    				    <div class="comments-link">
					<i class="momizat-icon-bubbles4"></i><a href="http://www.theshelbyreport.com/2017/06/14/movebutter-launches-nationwide/">(0) Comments</a>
				    </div>
				    				</div>
								<a href="http://www.theshelbyreport.com/2017/06/14/movebutter-launches-nationwide/" class="read-more-link">Read more...</a>
			</li>

						<li>
								<figure class="post-thumbnail"><a href="http://www.theshelbyreport.com/2017/06/14/lidl-pricing-leaflet/" rel="bookmark">
				<img src="http://www.theshelbyreport.com/wp-content/uploads/2017/05/LidlUSStoreExterior1-81x55.jpg" data-hidpi="http://www.theshelbyreport.com/wp-content/uploads/2017/05/LidlUSStoreExterior1.jpg" alt="Lidl Adds Another Store To U.S. Debut Roster, Releases Pricing Leaflet" width="81" height="55">				</a></figure>
								<h2><a href="http://www.theshelbyreport.com/2017/06/14/lidl-pricing-leaflet/" rel="bookmark">Lidl Adds Another Store To U.S. Debut Roster, Releases Pricing Leaflet</a></h2>
								<div class="entry-meta">
									    <time class="entry-date" datetime="2017-06-14T08:46:19+00:00" content="2017-06-14T08:46:19+00:00"><i class="momizat-icon-calendar"></i>June 14, 2017</time>
				    				    				    <div class="comments-link">
					<i class="momizat-icon-bubbles4"></i><a href="http://www.theshelbyreport.com/2017/06/14/lidl-pricing-leaflet/">(1) Comment</a>
				    </div>
				    				</div>
								<a href="http://www.theshelbyreport.com/2017/06/14/lidl-pricing-leaflet/" class="read-more-link">Read more...</a>
			</li>

						<li>
								<figure class="post-thumbnail"><a href="http://www.theshelbyreport.com/2017/06/13/reports-kroger-fresh-encounter-entities-buy-marsh-stores/" rel="bookmark">
				<img src="http://www.theshelbyreport.com/wp-content/uploads/2017/05/Marsh-81x55.jpg" data-hidpi="http://www.theshelbyreport.com/wp-content/uploads/2017/05/Marsh.jpg" alt="Reports: Kroger, Fresh Encounter Entities To Buy Some Marsh Stores" width="81" height="55">				</a></figure>
								<h2><a href="http://www.theshelbyreport.com/2017/06/13/reports-kroger-fresh-encounter-entities-buy-marsh-stores/" rel="bookmark">Reports: Kroger, Fresh Encounter Entities To Buy Some Marsh Stores</a></h2>
								<div class="entry-meta">
									    <time class="entry-date" datetime="2017-06-13T14:28:07+00:00" content="2017-06-13T14:28:07+00:00"><i class="momizat-icon-calendar"></i>June 13, 2017</time>
				    				    				    <div class="comments-link">
					<i class="momizat-icon-bubbles4"></i><a href="http://www.theshelbyreport.com/2017/06/13/reports-kroger-fresh-encounter-entities-buy-marsh-stores/">(0) Comments</a>
				    </div>
				    				</div>
								<a href="http://www.theshelbyreport.com/2017/06/13/reports-kroger-fresh-encounter-entities-buy-marsh-stores/" class="read-more-link">Read more...</a>
			</li>

						<li>
								<figure class="post-thumbnail"><a href="http://www.theshelbyreport.com/2017/06/13/nutrition-facts-panel/" rel="bookmark">
				<img src="http://www.theshelbyreport.com/wp-content/uploads/2017/06/nutrition-facts-label-81x55.jpg" data-hidpi="http://www.theshelbyreport.com/wp-content/uploads/2017/06/nutrition-facts-label.jpg" alt="FDA To Delay Rule Requiring New Nutrition Facts Panel On Food" width="81" height="55">				</a></figure>
								<h2><a href="http://www.theshelbyreport.com/2017/06/13/nutrition-facts-panel/" rel="bookmark">FDA To Delay Rule Requiring New Nutrition Facts Panel On Food</a></h2>
								<div class="entry-meta">
									    <time class="entry-date" datetime="2017-06-13T14:19:50+00:00" content="2017-06-13T14:19:50+00:00"><i class="momizat-icon-calendar"></i>June 13, 2017</time>
				    				    				    <div class="comments-link">
					<i class="momizat-icon-bubbles4"></i><a href="http://www.theshelbyreport.com/2017/06/13/nutrition-facts-panel/">(0) Comments</a>
				    </div>
				    				</div>
								<a href="http://www.theshelbyreport.com/2017/06/13/nutrition-facts-panel/" class="read-more-link">Read more...</a>
			</li>

						<li>
								<figure class="post-thumbnail"><a href="http://www.theshelbyreport.com/2017/06/13/h-e-b-most-trusted/" rel="bookmark">
				<img src="http://www.theshelbyreport.com/wp-content/uploads/2017/06/heb-logo-81x55.jpg" data-hidpi="http://www.theshelbyreport.com/wp-content/uploads/2017/06/heb-logo.jpg" alt="H-E-B Is Tops For Most Trusted Companies" width="81" height="55">				</a></figure>
								<h2><a href="http://www.theshelbyreport.com/2017/06/13/h-e-b-most-trusted/" rel="bookmark">H-E-B Is Tops For Most Trusted Companies</a></h2>
								<div class="entry-meta">
									    <time class="entry-date" datetime="2017-06-13T13:41:58+00:00" content="2017-06-13T13:41:58+00:00"><i class="momizat-icon-calendar"></i>June 13, 2017</time>
				    				    				    <div class="comments-link">
					<i class="momizat-icon-bubbles4"></i><a href="http://www.theshelbyreport.com/2017/06/13/h-e-b-most-trusted/">(1) Comment</a>
				    </div>
				    				</div>
								<a href="http://www.theshelbyreport.com/2017/06/13/h-e-b-most-trusted/" class="read-more-link">Read more...</a>
			</li>

						<li>
								<figure class="post-thumbnail"><a href="http://www.theshelbyreport.com/2017/06/13/tennessee-2017-retailer-supplier/" rel="bookmark">
				<img src="http://www.theshelbyreport.com/wp-content/uploads/2017/06/Tenn.-awards-screenshot-2-81x55.jpg" data-hidpi="http://www.theshelbyreport.com/wp-content/uploads/2017/06/Tenn.-awards-screenshot-2.jpg" alt="Tennessee Retailer And Supplier Of The Year Awarded" width="81" height="55">				</a></figure>
								<h2><a href="http://www.theshelbyreport.com/2017/06/13/tennessee-2017-retailer-supplier/" rel="bookmark">Tennessee Retailer And Supplier Of The Year Awarded</a></h2>
								<div class="entry-meta">
									    <time class="entry-date" datetime="2017-06-13T11:34:55+00:00" content="2017-06-13T11:34:55+00:00"><i class="momizat-icon-calendar"></i>June 13, 2017</time>
				    				    				    <div class="comments-link">
					<i class="momizat-icon-bubbles4"></i><a href="http://www.theshelbyreport.com/2017/06/13/tennessee-2017-retailer-supplier/">(1) Comment</a>
				    </div>
				    				</div>
								<a href="http://www.theshelbyreport.com/2017/06/13/tennessee-2017-retailer-supplier/" class="read-more-link">Read more...</a>
			</li>

						<li>
								<figure class="post-thumbnail"><a href="http://www.theshelbyreport.com/2017/06/13/newport-avenue-innovation-award/" rel="bookmark">
				<img src="http://www.theshelbyreport.com/wp-content/uploads/2017/06/Newport-Avenue-Market-Wins-Food-Marketing-Institute-Award-81x55.jpg" data-hidpi="http://www.theshelbyreport.com/wp-content/uploads/2017/06/Newport-Avenue-Market-Wins-Food-Marketing-Institute-Award.jpg" alt="Newport Avenue Market Executives Honored With Innovation Award" width="81" height="55">				</a></figure>
								<h2><a href="http://www.theshelbyreport.com/2017/06/13/newport-avenue-innovation-award/" rel="bookmark">Newport Avenue Market Executives Honored With Innovation Award</a></h2>
								<div class="entry-meta">
									    <time class="entry-date" datetime="2017-06-13T11:02:26+00:00" content="2017-06-13T11:02:26+00:00"><i class="momizat-icon-calendar"></i>June 13, 2017</time>
				    				    				    <div class="comments-link">
					<i class="momizat-icon-bubbles4"></i><a href="http://www.theshelbyreport.com/2017/06/13/newport-avenue-innovation-award/">(0) Comments</a>
				    </div>
				    				</div>
								<a href="http://www.theshelbyreport.com/2017/06/13/newport-avenue-innovation-award/" class="read-more-link">Read more...</a>
			</li>

						<li>
								<figure class="post-thumbnail"><a href="http://www.theshelbyreport.com/2017/06/13/witynski-dollar-tree-president/" rel="bookmark">
				<img src="http://www.theshelbyreport.com/wp-content/uploads/2017/04/dollar-tree-logo-81x55.jpg" data-hidpi="http://www.theshelbyreport.com/wp-content/uploads/2017/04/dollar-tree-logo.jpg" alt="Witynski Promoted To President Of Dollar Tree Banner" width="81" height="55">				</a></figure>
								<h2><a href="http://www.theshelbyreport.com/2017/06/13/witynski-dollar-tree-president/" rel="bookmark">Witynski Promoted To President Of Dollar Tree Banner</a></h2>
								<div class="entry-meta">
									    <time class="entry-date" datetime="2017-06-13T09:24:31+00:00" content="2017-06-13T09:24:31+00:00"><i class="momizat-icon-calendar"></i>June 13, 2017</time>
				    				    				    <div class="comments-link">
					<i class="momizat-icon-bubbles4"></i><a href="http://www.theshelbyreport.com/2017/06/13/witynski-dollar-tree-president/">(0) Comments</a>
				    </div>
				    				</div>
								<a href="http://www.theshelbyreport.com/2017/06/13/witynski-dollar-tree-president/" class="read-more-link">Read more...</a>
			</li>

									                                    </ul>
</div><div class="widget widget_text"><div class="widget-title"><h4>Video Gallery</h4></div>			<div class="textwidget"><iframe width="335" height="188" src="https://www.youtube.com/embed/videoseries?list=PL5FN9AfRHr6MVS5IgItBMmM8WucP7otTO" frameborder="0" allowfullscreen></iframe></div>
		</div><div class="widget widget_text"><div class="widget-title"><h4>SUBSCRIBE!</h4></div>			<div class="textwidget"><img src="http://www.theshelbyreport.com/wp-content/uploads/2012/04/shelby-cover-fan.jpg" class="promotion_img" />
<p>THE SHELBY REPORT provides the most up-to-date information supermarket executives and operators need to stay competitive! Subscribe now and see why we are the nationwide leader in regional food retail news!
</p>
<a href="http://theshelbyreport.com/subscribe/
"><button class="cta">Learn more </button></a>
<br><br>
Sign up for our daily eNewsletter and we will deliver today's news right to your Inbox!
<br><br>
<a href="http://portal.criticalimpact.com/sup.cfm?fid=a63ac2c0674632ed" ><span class="button"><b>SUBSCRIBE TO OUR ENEWSLETTER TODAY</b></span></a>
<br><br>
<img
src="http://www.theshelbyreport.com/wp-content/uploads/2016/05/regionwise-nationwide.png"></div>
		</div><div class="widget momizat-ads clearfix">		<div class="mom-ads-wrap  ">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="40646" style="width:300px; height:250px; ">
		<div class="ad-code"><!-- /110226447/sidebar_bottom_300 -->
<div id='div-gpt-ad-1455223420482-6' style='height:250px; width:300px;'>
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455223420482-6'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div></aside><!--sidebar-->
                                    </div><!--container-->
                <br clear="all" />
                <!--Shelby Custom Internal Ad-->
                <div id="momizatads-12" class="widget momizat-ads clearfix">		<div class="mom-ads-wrap  responsive">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="40641" style="width:px; height:autopx; ">
		<div class="ad-code"><!-- /110226447/bottom_728 -->
<div id='div-gpt-ad-1455223420482-1'>
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455223420482-1'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div>				<br clear="all" />

            </div><!--wrap-->

            <footer class="footer clearfix">
    <div class="inner">

                            <div class="footer-widget one_fourth">
                                            </div>
                    <div class="footer-widget one_fourth">
            <div class="widget widget_text">			<div class="textwidget"></div>
		</div>                    </div>
                    <div class="footer-widget one_fourth">
                                            </div>
                    <div class="footer-widget one_fourth last">
                                            </div>
                
    </div>
</footer>
                        <div class="footer-menu clearfix">
                <div class="inner">
	                <ul id="menu-footer" class="footer_mega_menu"><li id="menu-item-54292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="/post-sitemap1.xml">Site Map<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-54293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="/subscribe/">Publication Sign Up<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-54294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="http://portal.criticalimpact.com/sup.cfm?fid=a63ac2c0674632ed">eNewsletter Sign Up<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-54297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="http://www.theshelbyreport.com/advertise-2/">Advertise<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-54298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="http://www.theshelbyreport.com/contact-us/">Contact Us<span class="menu_bl" style="background:;"></span></a></li>
</ul>                </div>
            </div>
            
                        <div class="footer-bottom" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
                <div class="inner">
                    <div class="alignright">


                        
                                                <ul class="footer-bottom-social">
                                <li class="facebook"><a href="https://www.facebook.com/theshelbyreport/" target="_blank"></a></li>
        <li class="twitter"><a href="https://twitter.com/theshelbyreport" target="_blank"></a></li>
        <li class="youtube"><a href="https://www.youtube.com/channel/UCfIOfdAjfQvnfI30YhujSfg" target="_blank"></a></li>
        <li class="pin"><a href="http://www.pinterest.com/theshelbyreport/" target="_blank"></a></li>
    <li ><a class="vector_icon" rel="momizat-icon-linkedin" href="https://www.linkedin.com/company/shelby-publishing" target="_blank"><i class="momizat-icon-linkedin"></i></a></li>                        </ul>
                                            </div>
                    <div class="alignleft">

                                                <div class="footer-logo">
                            <a itemprop="url" href="http://www.theshelbyreport.com">
                                                            <img src="http://www.theshelbyreport.com/wp-content/uploads/2016/03/shelbyreport-black-website-footer.jpg" width="144" height="30" alt="Shelby Report">
                                                        </a>
                        </div>
                        
                        <div class="copyrights"><b><span style="text-align: center; color: white; margin-bottom: 10px;">517 Green Street, NW • Gainesville, GA 30501</span></b>

(888) 498-0771</div>

                    </div>
                </div>
            </div>
                        <a class="toup" href="#"><i class="enotype-icon-arrow-up6"></i></a>        </div><!--fixed layout-->
    </div> <!-- wrap every thing -->
        <script>/*<![CDATA[*/(function(w,a,b,d,s){w[a]=w[a]||{};w[a][b]=w[a][b]||{q:[],track:function(r,e,t){this.q.push({r:r,e:e,t:t||+new Date});}};var e=d.createElement(s);var f=d.getElementsByTagName(s)[0];e.async=1;e.src='//info.theshelbyreport.com/cdnr/86/acton/bn/tracker/15119';f.parentNode.insertBefore(e,f);})(window,'ActOn','Beacon',document,'script');ActOn.Beacon.track();/*]]>*/</script>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript' src='http://www.theshelbyreport.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<link rel='stylesheet' id='envira-gallery-style-css'  href='http://www.theshelbyreport.com/wp-content/plugins/envira-gallery/assets/css/envira.css?ver=1.5.8.4.2' type='text/css' media='all' property="stylesheet" />
<link rel='stylesheet' id='envira-gallery-jgallery-css'  href='http://www.theshelbyreport.com/wp-content/plugins/envira-gallery/assets/css/justifiedGallery.css?ver=1.5.8.4.2' type='text/css' media='all' property="stylesheet" />
<link rel='stylesheet' id='envira-gallerybase_dark-theme-css'  href='http://www.theshelbyreport.com/wp-content/plugins/envira-gallery/themes/base_dark/css/style.css?ver=4.7.5' type='text/css' media='all' property="stylesheet" />
<link rel='stylesheet' id='envira-gallery-supersize-style-css'  href='http://www.theshelbyreport.com/wp-content/plugins/envira-gallery/assets/css/envira-supersize.css?ver=1.5.8.4.2' type='text/css' media='all' property="stylesheet" />
<script type='text/javascript'>
/* <![CDATA[ */
var momAjaxL = {"url":"http:\/\/www.theshelbyreport.com\/wp-admin\/admin-ajax.php","nonce":"fe47a99552","success":"Check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","nomore":"No More Posts","homeUrl":"http:\/\/www.theshelbyreport.com","viewAll":"View All Results","noResults":"Sorry, no posts matched your criteria","postid":"63359"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theshelbyreport.com/wp-content/themes/multinews/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.theshelbyreport.com/wp-content/themes/multinews/js/plugins.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.theshelbyreport.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.theshelbyreport.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.theshelbyreport.com/wp-content/plugins/envira-gallery/assets/js/min/envira-min.js?ver=1.5.8.4.2'></script>

        <script type="text/javascript">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</script>
        	<!-- Begin Analytics -->
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-19714542-2']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<!-- End Analytics -->
    </body>
</html>
