<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">
    <head>
        <meta charset="UTF-8" />
        <!--[if IE]>
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
        <![endif]-->

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.theshelbyreport.com/xmlrpc.php" />
    <title>H-E-B Names Quest For Texas Best Grand Prize Winner</title>

		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	        <link rel="stylesheet" type="text/css" href="http://www.theshelbyreport.com/wp-content/themes/multinews/css/print.css" media="print" />
    			<link rel="apple-touch-icon" href="http://www.theshelbyreport.com/wp-content/themes/multinews/apple-touch-icon-precomposed.png" />
	
<!-- This site is optimized with the Yoast SEO Premium plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="H-E-B&#039;s Primo Picks Quest for Texas Best judges narrowed the field of 25 finalists to five winners on Aug. 11 the Central Texas Food Bank."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.theshelbyreport.com/2017/08/14/heb-texas-best-winners/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="H-E-B Names Quest For Texas Best Grand Prize Winner" />
<meta property="og:description" content="H-E-B&#039;s Primo Picks Quest for Texas Best judges narrowed the field of 25 finalists to five winners on Aug. 11 the Central Texas Food Bank." />
<meta property="og:url" content="http://www.theshelbyreport.com/2017/08/14/heb-texas-best-winners/" />
<meta property="og:site_name" content="Shelby Report" />
<meta property="article:publisher" content="https://www.facebook.com/shelbypublishing" />
<meta property="article:author" content="https://www.facebook.com/theshelbyreport/" />
<meta property="article:tag" content="H-E-B" />
<meta property="article:tag" content="local products" />
<meta property="article:tag" content="Primo Pick" />
<meta property="article:tag" content="Quest for Texas Best" />
<meta property="article:tag" content="Skull &amp; Cakebones" />
<meta property="article:section" content="Uncategorized" />
<meta property="article:published_time" content="2017-08-14T16:01:02-04:00" />
<meta property="article:modified_time" content="2017-08-14T16:02:06-04:00" />
<meta property="og:updated_time" content="2017-08-14T16:02:06-04:00" />
<meta property="og:image" content="http://www.theshelbyreport.com/wp-content/uploads/2017/08/H-E-B-2.jpg" />
<meta property="og:image:width" content="400" />
<meta property="og:image:height" content="267" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="H-E-B&#039;s Primo Picks Quest for Texas Best judges narrowed the field of 25 finalists to five winners on Aug. 11 the Central Texas Food Bank." />
<meta name="twitter:title" content="H-E-B Names Quest For Texas Best Grand Prize Winner" />
<meta name="twitter:site" content="@ShelbyPubCo" />
<meta name="twitter:image" content="http://www.theshelbyreport.com/wp-content/uploads/2017/08/H-E-B-2.jpg" />
<meta name="twitter:creator" content="@KCloudShelby" />
<meta property="DC.date.issued" content="2017-08-14T16:01:02-04:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Shelby Report &raquo; Feed" href="http://www.theshelbyreport.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Shelby Report &raquo; Comments Feed" href="http://www.theshelbyreport.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Shelby Report &raquo; iCal Feed" href="http://www.theshelbyreport.com/calendar/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Shelby Report &raquo; H-E-B Awards Quest For Texas Best Winners Comments Feed" href="http://www.theshelbyreport.com/2017/08/14/heb-texas-best-winners/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.theshelbyreport.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jquery.bxslider-css'  href='//www.theshelbyreport.com/wp-content/plugins/testimonials-widget/includes/libraries/bxslider-4/dist/jquery.bxslider.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='Axl_Testimonials_Widget-css'  href='//www.theshelbyreport.com/wp-content/plugins/testimonials-widget/assets/css/testimonials-widget.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='multinews-style-css'  href='http://www.theshelbyreport.com/wp-content/themes/child-theme/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='http://www.theshelbyreport.com/wp-content/themes/multinews/css/main.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='plugins-css'  href='http://www.theshelbyreport.com/wp-content/themes/multinews/css/plugins.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://www.theshelbyreport.com/wp-content/themes/multinews/css/media.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.theshelbyreport.com/wp-includes/css/dashicons.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-mom_options-css'  href='http://fonts.googleapis.com/css?family=Archivo+Narrow%3A400%2C700%2C400italic%2C700italic&#038;ver=1482209384' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theshelbyreport.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.theshelbyreport.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.theshelbyreport.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.theshelbyreport.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.theshelbyreport.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.theshelbyreport.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.theshelbyreport.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.theshelbyreport.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.theshelbyreport.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.theshelbyreport.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.theshelbyreport.com/wp-content/themes/child-theme/js/google_ads.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.theshelbyreport.com/wp-content/themes/child-theme/js/photogallery.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.theshelbyreport.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.theshelbyreport.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theshelbyreport.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://www.theshelbyreport.com/wp-content/themes/child-theme/js/interstitial.js?ver=4.7.5'></script>
<link rel='https://api.w.org/' href='http://www.theshelbyreport.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.theshelbyreport.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.theshelbyreport.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='http://www.theshelbyreport.com/?p=66138' />
<link rel="alternate" type="application/json+oembed" href="http://www.theshelbyreport.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theshelbyreport.com%2F2017%2F08%2F14%2Fheb-texas-best-winners%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.theshelbyreport.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theshelbyreport.com%2F2017%2F08%2F14%2Fheb-texas-best-winners%2F&#038;format=xml" />
	<!--[if lt IE 9]>
	<script src="http://www.theshelbyreport.com/wp-content/themes/multinews/framework/helpers/js/html5.js"></script>
	<script src="http://www.theshelbyreport.com/wp-content/themes/multinews/framework/helpers/js/IE9.js"></script>
	<![endif]-->
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://www.theshelbyreport.com/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]--><link rel="icon" href="http://www.theshelbyreport.com/wp-content/uploads/2016/12/NEWshelbyMap-2016_500-59x59.png" sizes="32x32" />
<link rel="icon" href="http://www.theshelbyreport.com/wp-content/uploads/2016/12/NEWshelbyMap-2016_500.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.theshelbyreport.com/wp-content/uploads/2016/12/NEWshelbyMap-2016_500.png" />
<meta name="msapplication-TileImage" content="http://www.theshelbyreport.com/wp-content/uploads/2016/12/NEWshelbyMap-2016_500.png" />
<style type="text/css" title="dynamic-css" class="options-output">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</style>	<style type="text/css" class="multinews-custom-dynamic-css">
					header.block-title h2 a, header.block-title h2, .section-header h2.section-title a, .section-header h2.section-title{
			color: ;
		}
				.widget-title h2{
			color: ;
		}
				.header-wrap > .inner,
		.header-wrap{
			line-height: 122px;
			height: 122px;
		}
					body {
			background: #f2f2f2;
		}
				.navigation .mom-megamenu ul li.active:before, .navigation .mom-megamenu ul li:hover:before{
			border-left-color: ;
		}
					/* navigation style */
					a, .mom-archive ul li ul li a {
			color: #2d2d2d;
		}
	
	
		                    .header-banner iframe img {
	width: 100% !important; 
}

.wpb_row *,
.wpb_row .section,
.wpb_row .wpb_column.vc_main_col,
.wpb_row .wpb_column.vc_sidebar,
.wpb_row .wpb_column.vc_sec_sidebar
{
    box-sizing: border-box !important;
    -webkit-box-sizing: border-box !important;
    -moz-box-sizing: border-box !important;
}                body {

}

/* ==========================================================================
                 	Visual composer
========================================================================== */
.wpb_row, .wpb_content_element, ul.wpb_thumbnails-fluid > li, .wpb_button {
    margin-bottom: 20px;
}
.wpb_row .wpb_wrapper > *:last-child {
	margin-bottom: 0;
}

.inner, .main-container {
width:auto;
padding: 0 20px;
}
</style>
  <!-- dfp ad targeting -->
  <script type='text/javascript'>
    googletag.cmd.push(function() {
      var mapping_top_728 = googletag.sizeMapping().
        addSize([900, 300], [728, 90]).
        addSize([640, 100], [468,60]).
        addSize([0, 0], [320,50]).
        build();
      var mapping_bottom_728 = googletag.sizeMapping().
        addSize([900, 300], [728, 90]).
        addSize([640, 100], [468,60]).
        addSize([0, 0], [320,50]).
        build();
      var mapping_left_margin = googletag.sizeMapping().
        addSize([730, 300], [160, 600]).
        addSize([0, 0], []).
        build();
      var mapping_right_margin = googletag.sizeMapping().
        addSize([730, 300], [160, 600]).
        addSize([0, 0], []).
        build();
      var mapping_interstitial = googletag.sizeMapping().
        addSize([640, 480]).
        addSize([300, 250], []).
        build();

    googletag.defineSlot('/110226447/top_728', [728, 90], 'div-gpt-ad-1455223420482-0').
      defineSizeMapping(mapping_top_728).
      setCollapseEmptyDiv(true).
      addService(googletag.pubads());
    googletag.defineSlot('/110226447/bottom_728', [728, 90], 'div-gpt-ad-1455223420482-1').
      defineSizeMapping(mapping_bottom_728).
      setCollapseEmptyDiv(true).
      addService(googletag.pubads());
    googletag.defineSlot('/110226447/left_margin', [160, 600], 'div-gpt-ad-1455223420482-2').
      defineSizeMapping(mapping_left_margin).
      setCollapseEmptyDiv(true).
      addService(googletag.pubads());
    googletag.defineSlot('/110226447/right_margin', [160, 600], 'div-gpt-ad-1455223420482-3').
      defineSizeMapping(mapping_right_margin).
      setCollapseEmptyDiv(true).
      addService(googletag.pubads());
    googletag.defineSlot('/110226447/sidebar_top_300', [300, 250], 'div-gpt-ad-1455223420482-4').addService(googletag.pubads());
    googletag.defineSlot('/110226447/sidebar_middle_300', [300, 250], 'div-gpt-ad-1455223420482-5').addService(googletag.pubads());
    googletag.defineSlot('/110226447/sidebar_bottom_300', [300, 250], 'div-gpt-ad-1455223420482-6').addService(googletag.pubads());
    googletag.defineSlot('/110226447/Interstitial', [640, 480], 'div-gpt-ad-1455223420482-7').addService(googletag.pubads());
      googletag.pubads().enableSingleRequest();
      googletag.pubads().collapseEmptyDivs();
      googletag.enableServices();
    });
  </script>
  <script>/*<![CDATA[*/(function(w,a,b,d,s){w[a]=w[a]||{};w[a][b]=w[a][b]||{q:[],track:function(r,e,t){this.q.push({r:r,e:e,t:t||+new Date});}};var e=d.createElement(s);var f=d.getElementsByTagName(s)[0];e.async=1;e.src='//info.theshelbyreport.com/cdnr/86/acton/bn/tracker/15119';f.parentNode.insertBefore(e,f);})(window,'ActOn','Beacon',document,'script');ActOn.Beacon.track();/*]]>*/</script>
</head>
    <body class="post-template-default single single-post postid-66138 single-format-standard tribe-no-js right-sidebar one_side_bar_layout singular fade-imgs-in-appear no-post-format-icons responsive_enabled wp_gallery_lightbox_on multinews-1.0 mom-body wpb-js-composer js-comp-ver-4.4.2 vc_responsive" itemscope="itemscope" itemtype="http://schema.org/WebPage">
        	<!--[if lt IE 7]>
            <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
    	              <!-- interstitial -->
      <div id="div-gpt-ad-1455223420482-7" style="display:none;">
          <script type='text/javascript'>
            googletag.cmd.push(function() {
              prep_interstial_ad();
            });
          </script>
      </div>
      <a href="" id="interstitial_trigger" class="thickbox"></a>

      <div class="fixed_wrap fixed clearfix"><!--fixed layout-->
          <div class="wrap clearfix"><!--wrap-->
              <header class="header"><!--Header-->

              <div id="header-wrapper"><!-- header wrap -->
              			<div class="top-bar"><!--topbar-->
    <div class="inner"><!--inner-->

                <ul id="menu-top" class="top-menu"><li id="menu-item-33980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-item-depth-0"><a href="http://www.theshelbyreport.com/about/">About Shelby<span class="menu_bl" style="background:;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-33988" class="menu-item menu-item-type-post_type menu-item-object-page active menu-item-depth-1"><a href="http://www.theshelbyreport.com/about/shelby-team/">Shelby Team</a></li>
	<li id="menu-item-33987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="http://www.theshelbyreport.com/about/shelby-careers/">Shelby Careers</a></li>
	<li id="menu-item-33986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="http://www.theshelbyreport.com/about/privacy-policy/">Privacy Policy</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-13049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="http://www.theshelbyreport.com//calendar/">Calendar of Events<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-13061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-item-depth-0"><a href="http://www.theshelbyreport.com/advertise-2/">Advertise<span class="menu_bl" style="background:;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-13064" class="menu-item menu-item-type-post_type menu-item-object-page active menu-item-depth-1"><a href="http://www.theshelbyreport.com/sales-staff/">Sales Staff</a></li>
	<li id="menu-item-33984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="http://www.theshelbyreport.com/advertise/media-kit-2/">Media Kit</a></li>
	<li id="menu-item-33985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="http://www.theshelbyreport.com/advertise/ad-production/">Ad Production</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-54290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="/subscribe/">Subscribe<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-13068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="http://www.theshelbyreport.com/contact-us/">Contact Us<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-54291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="http://www.theshelbyreport.com/digital-issues/">Access our Digital Issues<span class="menu_bl" style="background:;"></span></a></li>
</ul>    <div class="mom_visibility_device device-top-menu-wrap mobile-menu">
      <div class="top-menu-holder"><i class="fa-icon-align-justify mh-icon"></i></div>
     </div>

    
<div class="top-bar-right">
    <ul class="top-social-icon">
	      <li class="facebook"><a href="https://www.facebook.com/theshelbyreport/" target="_blank"></a></li>
        <li class="twitter"><a href="https://twitter.com/theshelbyreport" target="_blank"></a></li>
        <li class="youtube"><a href="https://www.youtube.com/channel/UCfIOfdAjfQvnfI30YhujSfg" target="_blank"></a></li>
        <li class="pin"><a href="http://www.pinterest.com/theshelbyreport/" target="_blank"></a></li>
    <li ><a class="vector_icon" rel="momizat-icon-linkedin" href="https://www.linkedin.com/company/shelby-publishing" target="_blank"><i class="momizat-icon-linkedin"></i></a></li>    	<li class="top-search">
        Search&nbsp;<a href="#"></a>
        <div class="search-dropdown">
          <form class="mom-search-form" method="get" action="http://www.theshelbyreport.com/">
              <input type="text" id="tb-search" class="sf" name="s" placeholder="Enter keywords and press enter" required="" autocomplete="off">
            <span class="sf-loading"><img src="http://www.theshelbyreport.com/wp-content/themes/multinews/images/ajax-search-nav.png" alt="search" width="16" height="16"></span>                      </form>
                    <div class="ajax-search-results"></div>
                  </div>
      </li>
  	    </ul>
</div>

        </div><!--inner-->
    </div><!--topbar-->

                  <div class="header-wrap"><!--header content-->
                      <div class="inner"><!--inner-->
                          <div class="logo" itemscope="itemscope" itemtype="http://schema.org/Organization">

                <img class="print-logo" itemprop="logo" src="http://www.theshelbyreport.com/wp-content/uploads/2016/03/shelbyreport-black-website-header.png" width="227" height="73" alt="Shelby Report"/>
        
        <a href="http://www.theshelbyreport.com/" itemprop="url" title="Shelby Report">
        


                                		<img itemprop="logo" class="test" src="http://www.theshelbyreport.com/wp-content/uploads/2016/03/shelbyreport-black-website-header.png" alt="Shelby Report"/>


        
                		        			<img itemprop="logo" class="mom_retina_logo" src="http://www.theshelbyreport.com/wp-content/uploads/2016/03/shelbyreport-black-website-header.png" alt="Shelby Report" />
        				        </a>
        <meta itemprop="name" content="Shelby Report">
    </div>

<!--Shelby Custom Internal Ad--><div id="momizatads-16" class="widget momizat-ads clearfix">		<div class="mom-ads-wrap  responsive">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="40637" style="width:px; height:autopx; ">
		<div class="ad-code"><!-- /110226447/top_728 -->
<div id='div-gpt-ad-1455223420482-0'>
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455223420482-0'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div>                      </div><!--inner-->
                  </div><!--header content-->
              </div><!-- header wrap -->

				<nav id="navigation" class="navigation  dd-effect-slide " data-sticky_logo="" data-sticky_logo_width="" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><!--Navigation-->
<div class="inner"><!--inner-->
		<ul id="menu-main" class="main-menu main-default-menu"><li id="menu-item-30946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-depth-0"><a href="http://www.theshelbyreport.com/"><i class="momizat-icon-home"></i>Home<span class="menu_bl" style="background:#dd3333;"></span></a></li>
<li id="menu-item-30947" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-depth-0"><a href="#">Regions<span class="menu_bl" style="background:#dd3333;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-30950" class="menu-item menu-item-type-taxonomy menu-item-object-category active menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/midwest/">Midwest</a></li>
	<li id="menu-item-40647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/northeast/">Northeast/Griffin</a></li>
	<li id="menu-item-39497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/southeast/">Southeast</a></li>
	<li id="menu-item-39498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/southwest/">Southwest</a></li>
	<li id="menu-item-30948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/west/">West</a></li>
	<li id="menu-item-31179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/national/">National</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-30954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-depth-0"><a href="http://www.theshelbyreport.com/category/1-product-news/">Category News<span class="menu_bl" style="background:#dd3333;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-44090" class="menu-item menu-item-type-taxonomy menu-item-object-category active menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-product-news/bakery/">Bakery</a></li>
	<li id="menu-item-30955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-product-news/beverage-2/">Beverages</a></li>
	<li id="menu-item-30956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-product-news/1-center-store/">Center Store</a></li>
	<li id="menu-item-44091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-product-news/dairy/">Dairy</a></li>
	<li id="menu-item-44092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-product-news/deli-prepared-foods/">Deli/Prepared Foods</a></li>
	<li id="menu-item-44093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-product-news/frozen/">Frozen</a></li>
	<li id="menu-item-44094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-product-news/health-wellness/">Health/Wellness</a></li>
	<li id="menu-item-44095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-product-news/international/">International</a></li>
	<li id="menu-item-38318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-product-news/meatseafoodpoultry-2/">Meat/Seafood/Poultry</a></li>
	<li id="menu-item-44096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-product-news/nonfood/">Nonfood</a></li>
	<li id="menu-item-57566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-product-news/packaging/">Packaging</a></li>
	<li id="menu-item-44097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-product-news/private-label/">Private Label</a></li>
	<li id="menu-item-30959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-product-news/produce-3/">Produce</a></li>
	<li id="menu-item-44098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-product-news/snacks/">Snacks</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-30960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-depth-0"><a href="http://www.theshelbyreport.com/category/1-grocery-news/">Operations<span class="menu_bl" style="background:#dd3333;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-30961" class="menu-item menu-item-type-taxonomy menu-item-object-category active menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-grocery-news/merchandising-1-grocery-news/">Merchandising</a></li>
	<li id="menu-item-44099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-grocery-news/store-design/">Store Design</a></li>
	<li id="menu-item-44201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-grocery-news/store-equipment-2/">Store Equipment</a></li>
	<li id="menu-item-44100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-grocery-news/supply-chain-logistics/">Supply Chain-Logistics</a></li>
	<li id="menu-item-30964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-grocery-news/technology/">Technology</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-44104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-depth-0"><a href="http://www.theshelbyreport.com/category/foodserviceretail/">Foodservice@Retail<span class="menu_bl" style="background:#dd3333;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-44109" class="menu-item menu-item-type-taxonomy menu-item-object-category active menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-product-news/bakery/">Bakery</a></li>
	<li id="menu-item-44107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-product-news/deli-prepared-foods/">Deli/Prepared Foods</a></li>
	<li id="menu-item-44106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-grocery-news/merchandising-1-grocery-news/">Merchandising</a></li>
	<li id="menu-item-44108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-grocery-news/store-design/">Store Design</a></li>
	<li id="menu-item-30962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-grocery-news/store-equipment-2/">Store Equipment</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-30965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-depth-0"><a href="http://www.theshelbyreport.com/category/1-inside-the-report/">Special Reports<span class="menu_bl" style="background:#dd3333;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-44101" class="menu-item menu-item-type-taxonomy menu-item-object-category active menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-inside-the-report/anniversary-issues/">Anniversary Issues</a></li>
	<li id="menu-item-54289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/association-news/">Association News</a></li>
	<li id="menu-item-44102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-inside-the-report/guest-contributors/">Guest Contributors</a></li>
	<li id="menu-item-44103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-inside-the-report/rofda-reports/">ROFDA Reports</a></li>
	<li id="menu-item-30968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-inside-the-report/women-in-the-news/">Women In The News</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-30984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="http://www.theshelbyreport.com/media-gallery/">Media Gallery<span class="menu_bl" style="background:#dd3333;"></span></a></li>
</ul>        
         <div class="mom_visibility_device device-menu-wrap">
            <div class="device-menu-holder">
                <i class="momizat-icon-paragraph-justify2 mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i>
            </div>
        <ul id="menu-main-1" class="device-menu"><li id="menu-item-30946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-depth-0"><a href="http://www.theshelbyreport.com/"><i class="momizat-icon-home"></i>Home<span class="menu_bl" style="background:#dd3333;"></span></a></li>
<li id="menu-item-30947" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-depth-0"><a href="#">Regions<span class="menu_bl" style="background:#dd3333;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-30950" class="menu-item menu-item-type-taxonomy menu-item-object-category active menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/midwest/">Midwest</a></li>
	<li id="menu-item-40647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/northeast/">Northeast/Griffin</a></li>
	<li id="menu-item-39497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/southeast/">Southeast</a></li>
	<li id="menu-item-39498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/southwest/">Southwest</a></li>
	<li id="menu-item-30948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/west/">West</a></li>
	<li id="menu-item-31179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/national/">National</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-30954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-depth-0"><a href="http://www.theshelbyreport.com/category/1-product-news/">Category News<span class="menu_bl" style="background:#dd3333;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-44090" class="menu-item menu-item-type-taxonomy menu-item-object-category active menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-product-news/bakery/">Bakery</a></li>
	<li id="menu-item-30955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-product-news/beverage-2/">Beverages</a></li>
	<li id="menu-item-30956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-product-news/1-center-store/">Center Store</a></li>
	<li id="menu-item-44091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-product-news/dairy/">Dairy</a></li>
	<li id="menu-item-44092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-product-news/deli-prepared-foods/">Deli/Prepared Foods</a></li>
	<li id="menu-item-44093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-product-news/frozen/">Frozen</a></li>
	<li id="menu-item-44094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-product-news/health-wellness/">Health/Wellness</a></li>
	<li id="menu-item-44095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-product-news/international/">International</a></li>
	<li id="menu-item-38318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-product-news/meatseafoodpoultry-2/">Meat/Seafood/Poultry</a></li>
	<li id="menu-item-44096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-product-news/nonfood/">Nonfood</a></li>
	<li id="menu-item-57566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-product-news/packaging/">Packaging</a></li>
	<li id="menu-item-44097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-product-news/private-label/">Private Label</a></li>
	<li id="menu-item-30959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-product-news/produce-3/">Produce</a></li>
	<li id="menu-item-44098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-product-news/snacks/">Snacks</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-30960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-depth-0"><a href="http://www.theshelbyreport.com/category/1-grocery-news/">Operations<span class="menu_bl" style="background:#dd3333;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-30961" class="menu-item menu-item-type-taxonomy menu-item-object-category active menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-grocery-news/merchandising-1-grocery-news/">Merchandising</a></li>
	<li id="menu-item-44099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-grocery-news/store-design/">Store Design</a></li>
	<li id="menu-item-44201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-grocery-news/store-equipment-2/">Store Equipment</a></li>
	<li id="menu-item-44100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-grocery-news/supply-chain-logistics/">Supply Chain-Logistics</a></li>
	<li id="menu-item-30964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-grocery-news/technology/">Technology</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-44104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-depth-0"><a href="http://www.theshelbyreport.com/category/foodserviceretail/">Foodservice@Retail<span class="menu_bl" style="background:#dd3333;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-44109" class="menu-item menu-item-type-taxonomy menu-item-object-category active menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-product-news/bakery/">Bakery</a></li>
	<li id="menu-item-44107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-product-news/deli-prepared-foods/">Deli/Prepared Foods</a></li>
	<li id="menu-item-44106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-grocery-news/merchandising-1-grocery-news/">Merchandising</a></li>
	<li id="menu-item-44108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-grocery-news/store-design/">Store Design</a></li>
	<li id="menu-item-30962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-grocery-news/store-equipment-2/">Store Equipment</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-30965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-depth-0"><a href="http://www.theshelbyreport.com/category/1-inside-the-report/">Special Reports<span class="menu_bl" style="background:#dd3333;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-44101" class="menu-item menu-item-type-taxonomy menu-item-object-category active menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-inside-the-report/anniversary-issues/">Anniversary Issues</a></li>
	<li id="menu-item-54289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/association-news/">Association News</a></li>
	<li id="menu-item-44102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-inside-the-report/guest-contributors/">Guest Contributors</a></li>
	<li id="menu-item-44103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-inside-the-report/rofda-reports/">ROFDA Reports</a></li>
	<li id="menu-item-30968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/category/1-inside-the-report/women-in-the-news/">Women In The News</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-30984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="http://www.theshelbyreport.com/media-gallery/">Media Gallery<span class="menu_bl" style="background:#dd3333;"></span></a></li>
</ul>        </div>
        <div class="clear"></div>
</div><!--inner-->
</nav><!--Navigation-->
                
            </header><!--Header-->
                         


				                <div class="main-container"><!--container-->

                                                                                <div class="post-crumbs entry-crumbs">
							                        <span></span><div class="vbreadcrumb" typeof="v:Breadcrumb"><a href="http://www.theshelbyreport.com/" rel="v:url" property="v:title" class="home">Home</a></div><div class="vbreadcrumb" typeof="v:Breadcrumb"><a href="http://www.theshelbyreport.com/category/uncategorized/" title="Uncategorized" rel="v:url" property="v:title">Uncategorized</a></div>                    </div>
                                        
					                    <div class="main-left"><!--Main Left-->
                    	<div class="main-content" role="main"><!--Main Content-->
                                                <div class="site-content page-wrap">
	                                                            <article id="post-66138" class="post-66138 post type-post status-publish format-standard has-post-thumbnail category-uncategorized tag-h-e-b tag-local-products tag-primo-pick tag-quest-for-texas-best tag-skull-cakebones" role="article" itemscope="" itemtype="http://schema.org/Article">
                                                                        <header>
                                        <h1 itemprop="name" class="entry-title">H-E-B Awards Quest For Texas Best Winners</h1>
                                                                                <div class="entry-post-meta">
	
    <div class="author-link">Posted by         <a itemprop="author" itemscope itemtype="https://schema.org/Person" href="http://www.theshelbyreport.com/author/kristen/" rel="author"><span itemprop="name">Kristen Cloud</span></a>
    </div>
            <div>Date: <time content="2017-08-14T16:01:02+00:00" class="entry-date updated" datetime="2017-08-14T16:01:02+00:00">August 14, 2017</time></div>
            <div class="entry-cat">in: <a href="http://www.theshelbyreport.com/category/uncategorized/" rel="category tag">Uncategorized</a></div>
            <div class="comments-link"><a href="#comments">Leave a comment</a></div>
            </div>  
                                    </header>
                                    
                                    <div class="entry-content clearfix">

                                        
                                                                                <div class="entry-content-data has_f_image">
										                                                                                	
                                        	                                            <figure class="post-thumbnail " itemprop="associatedMedia" itemscope="" itemtype="http://schema.org/ImageObject">
											                                                <img width="765" height="510" src="http://www.theshelbyreport.com/wp-content/uploads/2017/08/H-E-B-2-765x510.jpg" class="attachment-big-thumb-hd size-big-thumb-hd wp-post-image" alt="Grand prize winner Skull &amp; Cakebones." srcset="http://www.theshelbyreport.com/wp-content/uploads/2017/08/H-E-B-2-765x510.jpg 765w, http://www.theshelbyreport.com/wp-content/uploads/2017/08/H-E-B-2-59x39.jpg 59w, http://www.theshelbyreport.com/wp-content/uploads/2017/08/H-E-B-2-240x160.jpg 240w, http://www.theshelbyreport.com/wp-content/uploads/2017/08/H-E-B-2.jpg 400w" sizes="(max-width: 765px) 100vw, 765px" />                                                												    <p class="caption">Grand prize winner Skull & Cakebones.</p>
																								                                                <span class="img-toggle"><i class="momizat-icon-arrow-down-right2"></i></span>                                            </figure>

                                                                                                                                                                            </div>
                                        					                                                <p class="p1"><b></b><b></b><a href="https://www.heb.com/">H-E-B</a>&#8216;s Primo Picks Quest for Texas Best judges narrowed the field of 25 finalists to five winners on Friday at the Central Texas Food Bank.</p>
<p class="p4">Sascha Biesi and Yauss Berenji (Skull &amp; Cakebones—Mocha Marmalade); Bridget and Will McCoy (Lorraine&#8217;s Original Mini Texas Pecan Cakes); Dennis Butterworth (WarPig BBQ For Use on Butts And Ribs Sauce); Adrian and Mariana Paredes (Tamale Addiction&#8217; s Poblano and Muenster Cheese Organic Masa Tamales); and Cariño Cortez and Michael Cortez (La Familia Cortez Restaurants&#8217; Mi Tierra Salsa Verde) took home a combined total of $90,000 in cash prizes along with prime space on H-E-B store shelves in 2018.</p>
<p class="p4">&#8220;As we complete the fourth year of this statewide competition, we continued to be impressed by the inventiveness, creativity and phenomenal resolve that our fellow Texans showcase,&#8221; said James Harris, director of diversity and inclusion and supplier diversity at H-E-B. &#8220;Although only five competitors walked away with a title and prize, Quest for Texas Best is a win for all Texans. Small businesses have the opportunity to grow with H-E-B, and our customers enjoy added variety and access to the best locally sourced products.&#8221;</p>
<p class="p4"><span class="s1"><strong>Grand prize winner ($25,000 and featured placement as a Texas Best Primo Pick)</strong><br />
</span><em>Skull &amp; Cakebones—Mocha Marmalade</em><br />
<em> Sascha Biesi and Yauss Berenji, Austin</em><br />
After Sascha Biesi discovered milk and eggs were the cause of her infant daughter&#8217;s persistent rash, she began a quest for delicious foods sans the animal products. Enlisting the help of Yauss Berenji, the two built Skull &amp; Cakebones based on friendship, their families&#8217; passion for food and a mission of making delicious desserts without animal products. Using the best local products on hand, Skull &amp; Cakebones presents a truly Texas-strong dessert—Mocha Marmalade Chocolate layered with Cuvee Coffee frosting and topped with Cuvee infused chocolate pudding.</p>
<p class="p4"><span class="s1"><strong>Two first-place winners ($20,000 each)</strong><br />
</span><em>The Texas Pecan Cake Shop—Lorraine&#8217;s Original Mini Texas Pecan Cakes</em><br />
<em> Bridget and Will McCoy, Bertram</em><br />
Like the Lone Star State, Bridget McCoy&#8217;s Lorraine&#8217;s Original Mini Texas Pecan Cakes are one of a kind. Baked in the iconic shape of Texas from a secret family recipe, it is a pecan lover&#8217;s dream. Made with 100 percent Texas products from local growers, loaded with pecans and held together with just enough flour and sugar, it delivers the wonderful flavor of Mom&#8217;s holiday baking that can be enjoyed on any occasion.</p>
<p class="p4"><em>WarPig BBQ For Use on Butts And Ribs Sauce</em><br />
<em> Dennis Butterworth, Houston</em><br />
Dennis Butterworth&#8217;s BBQ sauce, For Use on Butts And Ribs (F.U.B.A.R), is an elite sauce forged in the trenches of barbecue competition. This award-winning sauce was crafted by U.S. Army veterans to be the one and only sauce you need in your arsenal. Whether you&#8217;re a professional chef or a backyard grill commando, For Use on Butts And Ribs&#8217; sweet, tangy flavor bridges the gap for all barbecue palates.</p>
<p class="p4"><span class="s1"><strong>Second-place winner ($15,000)</strong><br />
</span><em>Tamale Addiction&#8217;s Poblano &amp; Muenster Cheese Organic Masa Tamales</em><br />
<em> Adrian and Mariana Paredes, Austin</em><br />
Destiny called Adrian and Mariana Paredes in 2010. They answered and unknowingly created a new tamale standard and culture among aficionados. First entering the farmers&#8217; market circuit with Mexican desserts, they redirected their efforts to tamales. Today, Tamale Addiction is known for being fresh, organic, local and delicious with five versions that include meat, vegetarian, vegan, banana leaf and sweet tamales. By listening to their customers&#8217; demand for an at-home option, they found a way to share their destiny with all of Texas via a two-pack of organic masa tamales filled with strips of roasted poblano pepper, fresh red salsa made from chile de arbol, and melted muenster cheese.</p>
<p class="p4"><span class="s1"><strong>Third-place Winner ($10,000)</strong><br />
</span><em>La Familia Cortez Restaurants&#8217; Mi Tierra Salsa Verde Salsa</em><br />
<em> Cariño Cortez and Michael Cortez, San Antonio</em><br />
The family of Pedro Cortez—entrepreneur, restaurateur and savior of San Antonio&#8217;s Market Square—committed themselves to preserving the recipes that have been in the family since 1941, when the patriarch opened his first eatery, Jamaica No. 5, and eventually Mi Tierra. Over the years, Pedro&#8217;s sons and grandsons have combined traditional Mexican cooking techniques with the latest culinary advancements to safeguard Pedro&#8217;s process, ingredients and legacy. The family is intent on sharing this tasty legacy with customers near and far with Mi Tierra Salsa Verde—a secret mixture of oven-roasted tomatillos and a blend of spices that create a tangy salsa great for enchiladas and more.</p>
<p class="p4">The judges included Jeff Thomas, SVP and GM, Central Texas Region; Suzanne Wade, corporate communications officer; Jorge Elizondo, group VP, customer insights; Chef Scott Tompkins, senior recipe developer and technical food advisor; and Winell Herron, H-E-B group VP of public affairs, diversity and environmental affairs. Judging criteria included product quality, marketability and readiness for production as well as the makers&#8217; suitability as retail suppliers.</p>
<p class="p4">The 2017 Quest for Texas Best competition drew 565 entries from more than 200 towns across the state. Through two qualifying rounds, H-E-B business development managers judged submissions on taste and flavor, customer appeal, value, uniqueness, market potential and differentiation from current products at most H-E-B stores.</p>
<p class="p4">Among the finalists were nine entrepreneurs from the Austin area; five from the San Antonio and West Texas areas; two from the Dallas area; eight from Houston and one from the Rio Grande Valley.</p>
<p class="p4">H-E-B Primo Picks invites customers to enjoy products that are unique, delicious and possibly new to their palates. As part of H-E-B&#8217;s commitment to providing local product options, H-E-B is the single largest retailer of the Go Texan program with 908 own brand items with the Go Texan watermark in stores throughout the Lone Star state. H-E-B operates more than 380 stores in Texas and Mexico.</p>
                                        					                                            <div class="clearfix"></div>
                                    </div>
                                </article>
                                                                <div class="clear"></div>

                                
                                <div class="entry-tag-links"><span>Tags:</span><a href="http://www.theshelbyreport.com/tag/h-e-b/" rel="tag">H-E-B</a><a href="http://www.theshelbyreport.com/tag/local-products/" rel="tag">local products</a><a href="http://www.theshelbyreport.com/tag/primo-pick/" rel="tag">Primo Pick</a><a href="http://www.theshelbyreport.com/tag/quest-for-texas-best/" rel="tag">Quest for Texas Best</a><a href="http://www.theshelbyreport.com/tag/skull-cakebones/" rel="tag">Skull &amp; Cakebones</a></div>

                                <script>
    jQuery(document).ready(function($) {
        var url = 'http://www.theshelbyreport.com/2017/08/14/heb-texas-best-winners/';
        				        // linkedin
        jQuery.getJSON(
	    'http://www.linkedin.com/countserv/count/share?format=jsonp&url='+url+'&callback=?',
            function (data) {

                //console.log(data.count);
                $('.share-linkedin .count').text(data.count);
            }
        );
        		        // Pintrest
        jQuery.getJSON(
	    'http://api.pinterest.com/v1/urls/count.json?url='+url+'&callback=?',
            function (data) {
                //console.log(data.count);
                $('.share-pin .count').text(data.count);
            }
        );
            });


</script>
		<div class="mom-share-post">
		        <h4>share</h4>
		        <div class="mom-share-buttons">
		            			                <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=http://www.theshelbyreport.com/2017/08/14/heb-texas-best-winners/', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');" class="share-facebook"><i class="enotype-icon-facebook"></i><span class="count">0</span></a>
                  
		                		                <a href="#" onclick="window.open('http://twitter.com/share?text=H-E-B Awards Quest For Texas Best Winners&url=http://www.theshelbyreport.com/2017/08/14/heb-texas-best-winners/', 'Post this On twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');" class="share-twitter"><i class="momizat-icon-twitter"></i><span class="count"></span></a>
		                		                		                <a href="#" onclick="window.open('https://plus.google.com/share?url=http://www.theshelbyreport.com/2017/08/14/heb-texas-best-winners/', 'Share', 'width=600,height=455');" class="share-google"><i class="momizat-icon-google-plus"></i><span class="count">0</span></a>
		                                        <!-- WhatsApp Share Button for WordPress: http://peadig.com/wordpress-plugins/whatsapp-share-button/ --><a href="whatsapp://send?text=H-E-B Awards Quest For Texas Best Winners - http://www.theshelbyreport.com/2017/08/14/heb-texas-best-winners/" data-action="share/whatsapp/share" class="wabtn"><i class="fa-icon-whatsapp"></i></a>		                		                <a href="#" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&url=http://www.theshelbyreport.com/2017/08/14/heb-texas-best-winners/&title=H-E-B Awards Quest For Texas Best Winners&source=http://www.theshelbyreport.com', 'Share This', 'width=600,height=455');" class="share-linkedin"><i class="fa-icon-linkedin"></i><span class="count">0</span></a>
		                		                		                <a href="#" onclick="window.open('http://pinterest.com/pin/create/bookmarklet/?media=http://www.theshelbyreport.com/wp-content/uploads/2017/08/H-E-B-2-240x160.jpg&amp;url=http://www.theshelbyreport.com/2017/08/14/heb-texas-best-winners/&amp;is_video=false&amp;description=H-E-B Awards Quest For Texas Best Winners', 'Share this', 'width=600,height=455');" class="share-pin"><i class="enotype-icon-pinterest"></i><span class="count">0</span></a>
		                		                		                <a href="#" onclick="window.open('http://vkontakte.ru/share.php?url=http://www.theshelbyreport.com/2017/08/14/heb-texas-best-winners/&title=H-E-B Awards Quest For Texas Best Winners&image=http://www.theshelbyreport.com/wp-content/uploads/2017/08/H-E-B-2.jpg&description=H-E-B&#039;s Primo Picks Quest for Texas Best judges narrowed the field of 25 finalists to five winners on Friday at the Central Texas Food Bank. Sascha Biesi and Ya', 'Share this', 'width=600,height=455');" class="share-vk"><i class="fa-icon-vk"></i></a>
		                		                		                <a href="#" onclick="window.open('https://www.xing.com/social_plugins/share?url=http://www.theshelbyreport.com/2017/08/14/heb-texas-best-winners/&wtmc=XING;&sc_p=xing-share', 'Share this', 'width=600,height=455');" class="share-vk"><i class="fa-icon-xing"></i></a>
		                		                		                <a href="mailto:?subject=H-E-B Awards Quest For Texas Best Winners&body=H-E-B%27s+Primo+Picks+Quest+for+Texas+Best%C2%A0judges+narrowed+the+field+of+25+finalists+to+five+winners+on+Friday+at+the+Central+Texas+Food+Bank.+Sascha+Biesi+and+Ya : http://www.theshelbyreport.com/2017/08/14/heb-texas-best-winners/" class="share-email"><i class="dashicons dashicons-email-alt"></i></a>
		                		                		                <a href="javascript:window.print()" rel="nofollow" class="share-email"><i class="brankic-icon-printer"></i></a>
		                		        </div>
		        <!--
<a href="#" class="sh_arrow"><span>More</span><br>
		            <i class="icon-double-angle-down"></i>
		        </a>
-->
		</div>

                                                                <div class="post-nav-links">
                                    <div class="post-nav-prev">
                                        <a href="http://www.theshelbyreport.com/2017/08/14/federated-group-show/" rel="prev"><span>Previous :</span> Federated Group Gains Shopko, Banner Wholesale</a>                                    </div>
                                    <div class="post-nav-next">
                                        <a href="http://www.theshelbyreport.com/2017/08/14/lipari-acquires-dairy-fresh-foods/" rel="next"><span>Next :</span> Lipari Acquires Dairy Fresh Foods</a>                                    </div>
                                </div>
                                
                                <section class="post-section-box">
        <header class="post-section-title">
                <h4>About The Author</h4>
        </header>
        
        <div class="author-bio-wrap">
                <img alt='' src='http://1.gravatar.com/avatar/41b09c6145f4f9bb0ae4697a56874f74?s=80&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/41b09c6145f4f9bb0ae4697a56874f74?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />                
                <div class="author-bio-content">
                        <div class="author-bio-name">
                                <a href="http://www.theshelbyreport.com/author/kristen/" itemprop="author">Kristen Cloud</a>
                        </div>
                        <div class="entry-content">
                                <p>A former newspaper editor and publisher who has handled digital duties for The Shelby Report since 2011. She once enjoyed leisurely perusing the grocery store aisles but, since having a baby in 2016, is now an enthusiastic click-and-collect shopper.</p>
                        </div>
                        <ul class="author-bio-social">
									                                <li><a href="http://www.theshelbyreport.com//"><i class="momizat-icon-home2"></i></a></li>
	                            	                            	                                <li class="twitter"><a href="https://twitter.com/@KCloudShelby"><i class="momizat-icon-twitter"></i></a></li>
	                            	                            	                                <li class="fb"><a href="https://www.facebook.com/theshelbyreport/"><i class="enotype-icon-facebook"></i></a></li>
	                            	                            	                            	                                <li class="youtube"><a href="https://www.youtube.com/channel/UCfIOfdAjfQvnfI30YhujSfg"><i class="fa-icon-youtube"></i></a></li>
	                            	                            	                                <li class="linkedin"><a href="https://www.linkedin.com/in/kristen-cloud-83521595"><i class="fa-icon-linkedin"></i></a></li>
	                            	                            	                                <li class="pin"><a href="https://www.pinterest.com/theshelbyreport/"><i class="enotype-icon-pinterest"></i></a></li>
	                            	                            	                            	                            	                            	                                <li><a href="mailto:kcloud@shelbypublishing.com"><i class="dashicons dashicons-email-alt"></i></a></li>
	                            	                            	                        </ul>
                </div>
        </div>
</section>
                                
                                
<section id="comments" class="post-section-box">

	
			
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><header class="post-section-title"><h2>Leave a Reply</h2></header> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/08/14/heb-texas-best-winners/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://www.theshelbyreport.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea id="comment" placeholder="Comment..." name="comment" cols="45" rows="8" aria-required="true"></textarea></p><input id="author" name="author" type="text" placeholder="Your Name (required):" value="" aria-required='true' />
<input id="email" name="email" type="text" placeholder="Email (required):" value="" aria-required='true' />
<input id="url" name="url" type="text" placeholder="Website:" value="" />
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='66138' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b4528df767" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="8"/></p>			</form>
			</div><!-- #respond -->
	
</section><!-- #comments .comments-area -->                                					        
                            </div>

                                            </div><!--Main Content-->
                    	                    </div><!--Main left-->
                    <aside class="sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><!--sidebar-->
    <div class="widget momizat-ads clearfix">		<div class="mom-ads-wrap  ">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="40644" style="width:300px; height:250px; ">
		<div class="ad-code"><!-- /110226447/sidebar_top_300 -->
<div id='div-gpt-ad-1455223420482-4' style='height:250px; width:300px;'>
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455223420482-4'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="widget posts"><div class="widget-title"><h4>Association News</h4></div>		<ul class="post-list default">

					<li>
								<h2><a href="http://www.theshelbyreport.com/2017/08/14/ota-anti-fraud-task-force/" rel="bookmark">Organic Trade Association Forms Anti-Fraud Task Force</a></h2>
								<div class="entry-meta">
									    <time class="entry-date" datetime="2017-08-14T10:52:01+00:00" content="2017-08-14T10:52:01+00:00"><i class="momizat-icon-calendar"></i>August 14, 2017</time>
				    				    				    <div class="comments-link">
					<i class="momizat-icon-bubbles4"></i><a href="http://www.theshelbyreport.com/2017/08/14/ota-anti-fraud-task-force/">(0) Comments</a>
				    </div>
				    				</div>
								<a href="http://www.theshelbyreport.com/2017/08/14/ota-anti-fraud-task-force/" class="read-more-link">Read more...</a>
			</li>

						<li>
								<figure class="post-thumbnail"><a href="http://www.theshelbyreport.com/2017/08/11/michigan-grocers-awards/" rel="bookmark">
				<img src="http://www.theshelbyreport.com/wp-content/uploads/2017/08/olesons-group-1-e1502458869770-81x55.jpg" data-hidpi="http://www.theshelbyreport.com/wp-content/uploads/2017/08/olesons-group-1-e1502458869770.jpg" alt="MGA Recognizes Oleson&#8217;s, Lipari With Outstanding Achievement Awards" width="81" height="55">				</a></figure>
								<h2><a href="http://www.theshelbyreport.com/2017/08/11/michigan-grocers-awards/" rel="bookmark">MGA Recognizes Oleson&#8217;s, Lipari With Outstanding Achievement Awards</a></h2>
								<div class="entry-meta">
									    <time class="entry-date" datetime="2017-08-11T09:27:58+00:00" content="2017-08-11T09:27:58+00:00"><i class="momizat-icon-calendar"></i>August 11, 2017</time>
				    				    				    <div class="comments-link">
					<i class="momizat-icon-bubbles4"></i><a href="http://www.theshelbyreport.com/2017/08/11/michigan-grocers-awards/">(0) Comments</a>
				    </div>
				    				</div>
								<a href="http://www.theshelbyreport.com/2017/08/11/michigan-grocers-awards/" class="read-more-link">Read more...</a>
			</li>

						<li>
								<figure class="post-thumbnail"><a href="http://www.theshelbyreport.com/2017/08/10/latino-food-association-forms/" rel="bookmark">
				<img src="http://www.theshelbyreport.com/wp-content/uploads/2017/08/Latino-group-81x55.jpg" data-hidpi="http://www.theshelbyreport.com/wp-content/uploads/2017/08/Latino-group.jpg" alt="Latino Food Industry Association Forms" width="81" height="55">				</a></figure>
								<h2><a href="http://www.theshelbyreport.com/2017/08/10/latino-food-association-forms/" rel="bookmark">Latino Food Industry Association Forms</a></h2>
								<div class="entry-meta">
									    <time class="entry-date" datetime="2017-08-10T16:04:44+00:00" content="2017-08-10T16:04:44+00:00"><i class="momizat-icon-calendar"></i>August 10, 2017</time>
				    				    				    <div class="comments-link">
					<i class="momizat-icon-bubbles4"></i><a href="http://www.theshelbyreport.com/2017/08/10/latino-food-association-forms/">(0) Comments</a>
				    </div>
				    				</div>
								<a href="http://www.theshelbyreport.com/2017/08/10/latino-food-association-forms/" class="read-more-link">Read more...</a>
			</li>

						<li>
								<figure class="post-thumbnail"><a href="http://www.theshelbyreport.com/2017/08/10/carolinas-food-industry-convention/" rel="bookmark">
				<img src="http://www.theshelbyreport.com/wp-content/uploads/2017/08/Tim-Lowe-81x55.jpg" data-hidpi="http://www.theshelbyreport.com/wp-content/uploads/2017/08/Tim-Lowe.jpg" alt="Carolinas Food Industry Council Hosts 13th Annual Convention" width="81" height="55">				</a></figure>
								<h2><a href="http://www.theshelbyreport.com/2017/08/10/carolinas-food-industry-convention/" rel="bookmark">Carolinas Food Industry Council Hosts 13th Annual Convention</a></h2>
								<div class="entry-meta">
									    <time class="entry-date" datetime="2017-08-10T15:41:53+00:00" content="2017-08-10T15:41:53+00:00"><i class="momizat-icon-calendar"></i>August 10, 2017</time>
				    				    				    <div class="comments-link">
					<i class="momizat-icon-bubbles4"></i><a href="http://www.theshelbyreport.com/2017/08/10/carolinas-food-industry-convention/">(0) Comments</a>
				    </div>
				    				</div>
								<a href="http://www.theshelbyreport.com/2017/08/10/carolinas-food-industry-convention/" class="read-more-link">Read more...</a>
			</li>

						<li>
								<figure class="post-thumbnail"><a href="http://www.theshelbyreport.com/2017/08/09/buehlers-ohio-bagger/" rel="bookmark">
				<img src="http://www.theshelbyreport.com/wp-content/uploads/2017/08/OGA-best-bagger-e1502310942727-81x55.jpg" data-hidpi="http://www.theshelbyreport.com/wp-content/uploads/2017/08/OGA-best-bagger-e1502310942727.jpg" alt="For Third Straight Year, Buehler’s Bagger Is Ohio’s Best" width="81" height="55">				</a></figure>
								<h2><a href="http://www.theshelbyreport.com/2017/08/09/buehlers-ohio-bagger/" rel="bookmark">For Third Straight Year, Buehler’s Bagger Is Ohio’s Best</a></h2>
								<div class="entry-meta">
									    <time class="entry-date" datetime="2017-08-09T16:26:27+00:00" content="2017-08-09T16:26:27+00:00"><i class="momizat-icon-calendar"></i>August 09, 2017</time>
				    				    				    <div class="comments-link">
					<i class="momizat-icon-bubbles4"></i><a href="http://www.theshelbyreport.com/2017/08/09/buehlers-ohio-bagger/">(0) Comments</a>
				    </div>
				    				</div>
								<a href="http://www.theshelbyreport.com/2017/08/09/buehlers-ohio-bagger/" class="read-more-link">Read more...</a>
			</li>

									                                    </ul>
</div><div class="widget momizat-ads clearfix">		<div class="mom-ads-wrap  ">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="40645" style="width:300px; height:250px; ">
		<div class="ad-code"><!-- /110226447/sidebar_middle_300 -->
<div id='div-gpt-ad-1455223420482-5' style='height:250px; width:300px;'>
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455223420482-5'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="widget posts"><div class="widget-title"><h4>More News</h4></div>		<ul class="post-list default">

					<li>
								<h2><a href="http://www.theshelbyreport.com/2017/08/14/lipari-acquires-dairy-fresh-foods/" rel="bookmark">Lipari Acquires Dairy Fresh Foods</a></h2>
								<div class="entry-meta">
									    <time class="entry-date" datetime="2017-08-14T16:57:26+00:00" content="2017-08-14T16:57:26+00:00"><i class="momizat-icon-calendar"></i>August 14, 2017</time>
				    				    				    <div class="comments-link">
					<i class="momizat-icon-bubbles4"></i><a href="http://www.theshelbyreport.com/2017/08/14/lipari-acquires-dairy-fresh-foods/">(0) Comments</a>
				    </div>
				    				</div>
								<a href="http://www.theshelbyreport.com/2017/08/14/lipari-acquires-dairy-fresh-foods/" class="read-more-link">Read more...</a>
			</li>

						<li>
								<figure class="post-thumbnail"><a href="http://www.theshelbyreport.com/2017/08/11/michigan-grocers-awards/" rel="bookmark">
				<img src="http://www.theshelbyreport.com/wp-content/uploads/2017/08/olesons-group-1-e1502458869770-81x55.jpg" data-hidpi="http://www.theshelbyreport.com/wp-content/uploads/2017/08/olesons-group-1-e1502458869770.jpg" alt="MGA Recognizes Oleson&#8217;s, Lipari With Outstanding Achievement Awards" width="81" height="55">				</a></figure>
								<h2><a href="http://www.theshelbyreport.com/2017/08/11/michigan-grocers-awards/" rel="bookmark">MGA Recognizes Oleson&#8217;s, Lipari With Outstanding Achievement Awards</a></h2>
								<div class="entry-meta">
									    <time class="entry-date" datetime="2017-08-11T09:27:58+00:00" content="2017-08-11T09:27:58+00:00"><i class="momizat-icon-calendar"></i>August 11, 2017</time>
				    				    				    <div class="comments-link">
					<i class="momizat-icon-bubbles4"></i><a href="http://www.theshelbyreport.com/2017/08/11/michigan-grocers-awards/">(0) Comments</a>
				    </div>
				    				</div>
								<a href="http://www.theshelbyreport.com/2017/08/11/michigan-grocers-awards/" class="read-more-link">Read more...</a>
			</li>

						<li>
								<figure class="post-thumbnail"><a href="http://www.theshelbyreport.com/2017/08/11/smart-final-ice-cream-social/" rel="bookmark">
				<img src="http://www.theshelbyreport.com/wp-content/uploads/2017/08/IMG_8035-e1502484608622-81x55.jpg" data-hidpi="http://www.theshelbyreport.com/wp-content/uploads/2017/08/IMG_8035-e1502484608622.jpg" alt="Smart &#038; Final, Children&#8217;s Hospital L.A. Throw Summer Ice Cream Social For Pediatric Patients" width="81" height="55">				</a></figure>
								<h2><a href="http://www.theshelbyreport.com/2017/08/11/smart-final-ice-cream-social/" rel="bookmark">Smart &#038; Final, Children&#8217;s Hospital L.A. Throw Summer Ice Cream Social For Pediatric Patients</a></h2>
								<div class="entry-meta">
									    <time class="entry-date" datetime="2017-08-11T08:55:38+00:00" content="2017-08-11T08:55:38+00:00"><i class="momizat-icon-calendar"></i>August 11, 2017</time>
				    				    				    <div class="comments-link">
					<i class="momizat-icon-bubbles4"></i><a href="http://www.theshelbyreport.com/2017/08/11/smart-final-ice-cream-social/">(0) Comments</a>
				    </div>
				    				</div>
								<a href="http://www.theshelbyreport.com/2017/08/11/smart-final-ice-cream-social/" class="read-more-link">Read more...</a>
			</li>

						<li>
								<figure class="post-thumbnail"><a href="http://www.theshelbyreport.com/2017/08/10/latino-food-association-forms/" rel="bookmark">
				<img src="http://www.theshelbyreport.com/wp-content/uploads/2017/08/Latino-group-81x55.jpg" data-hidpi="http://www.theshelbyreport.com/wp-content/uploads/2017/08/Latino-group.jpg" alt="Latino Food Industry Association Forms" width="81" height="55">				</a></figure>
								<h2><a href="http://www.theshelbyreport.com/2017/08/10/latino-food-association-forms/" rel="bookmark">Latino Food Industry Association Forms</a></h2>
								<div class="entry-meta">
									    <time class="entry-date" datetime="2017-08-10T16:04:44+00:00" content="2017-08-10T16:04:44+00:00"><i class="momizat-icon-calendar"></i>August 10, 2017</time>
				    				    				    <div class="comments-link">
					<i class="momizat-icon-bubbles4"></i><a href="http://www.theshelbyreport.com/2017/08/10/latino-food-association-forms/">(0) Comments</a>
				    </div>
				    				</div>
								<a href="http://www.theshelbyreport.com/2017/08/10/latino-food-association-forms/" class="read-more-link">Read more...</a>
			</li>

						<li>
								<figure class="post-thumbnail"><a href="http://www.theshelbyreport.com/2017/08/10/carolinas-food-industry-convention/" rel="bookmark">
				<img src="http://www.theshelbyreport.com/wp-content/uploads/2017/08/Tim-Lowe-81x55.jpg" data-hidpi="http://www.theshelbyreport.com/wp-content/uploads/2017/08/Tim-Lowe.jpg" alt="Carolinas Food Industry Council Hosts 13th Annual Convention" width="81" height="55">				</a></figure>
								<h2><a href="http://www.theshelbyreport.com/2017/08/10/carolinas-food-industry-convention/" rel="bookmark">Carolinas Food Industry Council Hosts 13th Annual Convention</a></h2>
								<div class="entry-meta">
									    <time class="entry-date" datetime="2017-08-10T15:41:53+00:00" content="2017-08-10T15:41:53+00:00"><i class="momizat-icon-calendar"></i>August 10, 2017</time>
				    				    				    <div class="comments-link">
					<i class="momizat-icon-bubbles4"></i><a href="http://www.theshelbyreport.com/2017/08/10/carolinas-food-industry-convention/">(0) Comments</a>
				    </div>
				    				</div>
								<a href="http://www.theshelbyreport.com/2017/08/10/carolinas-food-industry-convention/" class="read-more-link">Read more...</a>
			</li>

						<li>
								<figure class="post-thumbnail"><a href="http://www.theshelbyreport.com/2017/08/10/greenpeace-sustainability/" rel="bookmark">
				<img src="http://www.theshelbyreport.com/wp-content/uploads/2017/08/bayfood-81x55.jpg" data-hidpi="http://www.theshelbyreport.com/wp-content/uploads/2017/08/bayfood.jpg" alt="Op-Ed: Greenpeace Insults By Imposing Sustainability Notions On Dedicated Foodservice Operations" width="81" height="55">				</a></figure>
								<h2><a href="http://www.theshelbyreport.com/2017/08/10/greenpeace-sustainability/" rel="bookmark">Op-Ed: Greenpeace Insults By Imposing Sustainability Notions On Dedicated Foodservice Operations</a></h2>
								<div class="entry-meta">
									    <time class="entry-date" datetime="2017-08-10T14:17:16+00:00" content="2017-08-10T14:17:16+00:00"><i class="momizat-icon-calendar"></i>August 10, 2017</time>
				    				    				    <div class="comments-link">
					<i class="momizat-icon-bubbles4"></i><a href="http://www.theshelbyreport.com/2017/08/10/greenpeace-sustainability/">(0) Comments</a>
				    </div>
				    				</div>
								<a href="http://www.theshelbyreport.com/2017/08/10/greenpeace-sustainability/" class="read-more-link">Read more...</a>
			</li>

						<li>
								<figure class="post-thumbnail"><a href="http://www.theshelbyreport.com/2017/08/10/appcard-acquires-provider-prologic/" rel="bookmark">
				<img src="http://www.theshelbyreport.com/wp-content/uploads/2017/08/AppCard-81x55.jpg" data-hidpi="http://www.theshelbyreport.com/wp-content/uploads/2017/08/AppCard.jpg" alt="AppCard Acquires Loyalty And Marketing Solutions Provider ProLogic" width="81" height="55">				</a></figure>
								<h2><a href="http://www.theshelbyreport.com/2017/08/10/appcard-acquires-provider-prologic/" rel="bookmark">AppCard Acquires Loyalty And Marketing Solutions Provider ProLogic</a></h2>
								<div class="entry-meta">
									    <time class="entry-date" datetime="2017-08-10T13:41:51+00:00" content="2017-08-10T13:41:51+00:00"><i class="momizat-icon-calendar"></i>August 10, 2017</time>
				    				    				    <div class="comments-link">
					<i class="momizat-icon-bubbles4"></i><a href="http://www.theshelbyreport.com/2017/08/10/appcard-acquires-provider-prologic/">(0) Comments</a>
				    </div>
				    				</div>
								<a href="http://www.theshelbyreport.com/2017/08/10/appcard-acquires-provider-prologic/" class="read-more-link">Read more...</a>
			</li>

						<li>
								<figure class="post-thumbnail"><a href="http://www.theshelbyreport.com/2017/08/10/hucker-seg-ceo/" rel="bookmark">
				<img src="http://www.theshelbyreport.com/wp-content/uploads/2016/07/Anthony-Hucker-copysfw-81x55.jpg" data-hidpi="http://www.theshelbyreport.com/wp-content/uploads/2016/07/Anthony-Hucker-copysfw.jpg" alt="Hucker Appointed President And CEO Of Southeastern Grocers" width="81" height="55">				</a></figure>
								<h2><a href="http://www.theshelbyreport.com/2017/08/10/hucker-seg-ceo/" rel="bookmark">Hucker Appointed President And CEO Of Southeastern Grocers</a></h2>
								<div class="entry-meta">
									    <time class="entry-date" datetime="2017-08-10T11:57:20+00:00" content="2017-08-10T11:57:20+00:00"><i class="momizat-icon-calendar"></i>August 10, 2017</time>
				    				    				    <div class="comments-link">
					<i class="momizat-icon-bubbles4"></i><a href="http://www.theshelbyreport.com/2017/08/10/hucker-seg-ceo/">(0) Comments</a>
				    </div>
				    				</div>
								<a href="http://www.theshelbyreport.com/2017/08/10/hucker-seg-ceo/" class="read-more-link">Read more...</a>
			</li>

						<li>
								<figure class="post-thumbnail"><a href="http://www.theshelbyreport.com/2017/08/10/harris-teeter-ht-local-products/" rel="bookmark">
				<img src="http://www.theshelbyreport.com/wp-content/uploads/2017/08/HT-Home-Town_PR-Support_Brands-81x55.jpg" data-hidpi="http://www.theshelbyreport.com/wp-content/uploads/2017/08/HT-Home-Town_PR-Support_Brands.jpg" alt="Harris Teeter Launches HT &#8216;Home Town&#8217; Local Products Campaign" width="81" height="55">				</a></figure>
								<h2><a href="http://www.theshelbyreport.com/2017/08/10/harris-teeter-ht-local-products/" rel="bookmark">Harris Teeter Launches HT &#8216;Home Town&#8217; Local Products Campaign</a></h2>
								<div class="entry-meta">
									    <time class="entry-date" datetime="2017-08-10T11:22:45+00:00" content="2017-08-10T11:22:45+00:00"><i class="momizat-icon-calendar"></i>August 10, 2017</time>
				    				    				    <div class="comments-link">
					<i class="momizat-icon-bubbles4"></i><a href="http://www.theshelbyreport.com/2017/08/10/harris-teeter-ht-local-products/">(0) Comments</a>
				    </div>
				    				</div>
								<a href="http://www.theshelbyreport.com/2017/08/10/harris-teeter-ht-local-products/" class="read-more-link">Read more...</a>
			</li>

						<li>
								<figure class="post-thumbnail"><a href="http://www.theshelbyreport.com/2017/08/10/kraft-heinz-oprah-line/" rel="bookmark">
				<img src="http://www.theshelbyreport.com/wp-content/uploads/2017/08/Oprah_w_OTG_Soup_1-2-81x55.jpg" data-hidpi="http://www.theshelbyreport.com/wp-content/uploads/2017/08/Oprah_w_OTG_Soup_1-2.jpg" alt="Kraft Heinz, Oprah Winfrey Collaborate To Create &#8216;O, That’s Good!&#8217; Line" width="81" height="55">				</a></figure>
								<h2><a href="http://www.theshelbyreport.com/2017/08/10/kraft-heinz-oprah-line/" rel="bookmark">Kraft Heinz, Oprah Winfrey Collaborate To Create &#8216;O, That’s Good!&#8217; Line</a></h2>
								<div class="entry-meta">
									    <time class="entry-date" datetime="2017-08-10T09:00:12+00:00" content="2017-08-10T09:00:12+00:00"><i class="momizat-icon-calendar"></i>August 10, 2017</time>
				    				    				    <div class="comments-link">
					<i class="momizat-icon-bubbles4"></i><a href="http://www.theshelbyreport.com/2017/08/10/kraft-heinz-oprah-line/">(0) Comments</a>
				    </div>
				    				</div>
								<a href="http://www.theshelbyreport.com/2017/08/10/kraft-heinz-oprah-line/" class="read-more-link">Read more...</a>
			</li>

									                                    </ul>
</div><div class="widget widget_text"><div class="widget-title"><h4>Video Gallery</h4></div>			<div class="textwidget"><iframe width="335" height="188" src="https://www.youtube.com/embed/videoseries?list=PL5FN9AfRHr6MVS5IgItBMmM8WucP7otTO" frameborder="0" allowfullscreen></iframe></div>
		</div><div class="widget widget_text"><div class="widget-title"><h4>SUBSCRIBE!</h4></div>			<div class="textwidget"><img src="http://www.theshelbyreport.com/wp-content/uploads/2012/04/shelby-cover-fan.jpg" class="promotion_img" />
<p>THE SHELBY REPORT provides the most up-to-date information supermarket executives and operators need to stay competitive! Subscribe now and see why we are the nationwide leader in regional food retail news!
</p>
<a href="http://theshelbyreport.com/subscribe/
"><button class="cta">Learn more </button></a>
<br><br>
Sign up for our daily eNewsletter and we will deliver today's news right to your Inbox!
<br><br>
<a href="http://portal.criticalimpact.com/sup.cfm?fid=a63ac2c0674632ed" ><span class="button"><b>SUBSCRIBE TO OUR ENEWSLETTER TODAY</b></span></a>
<br><br>
<img
src="http://www.theshelbyreport.com/wp-content/uploads/2016/05/regionwise-nationwide.png"></div>
		</div><div class="widget momizat-ads clearfix">		<div class="mom-ads-wrap  ">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="40646" style="width:300px; height:250px; ">
		<div class="ad-code"><!-- /110226447/sidebar_bottom_300 -->
<div id='div-gpt-ad-1455223420482-6' style='height:250px; width:300px;'>
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455223420482-6'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div></aside><!--sidebar-->
                                    </div><!--container-->
                <br clear="all" />
                <!--Shelby Custom Internal Ad-->
                <div id="momizatads-12" class="widget momizat-ads clearfix">		<div class="mom-ads-wrap  responsive">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="40641" style="width:px; height:autopx; ">
		<div class="ad-code"><!-- /110226447/bottom_728 -->
<div id='div-gpt-ad-1455223420482-1'>
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455223420482-1'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div>				<br clear="all" />

            </div><!--wrap-->

            <footer class="footer clearfix">
    <div class="inner">

                            <div class="footer-widget one_fourth">
                                            </div>
                    <div class="footer-widget one_fourth">
            <div class="widget widget_text">			<div class="textwidget"></div>
		</div>                    </div>
                    <div class="footer-widget one_fourth">
                                            </div>
                    <div class="footer-widget one_fourth last">
                                            </div>
                
    </div>
</footer>
                        <div class="footer-menu clearfix">
                <div class="inner">
	                <ul id="menu-footer" class="footer_mega_menu"><li id="menu-item-54292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="/post-sitemap1.xml">Site Map<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-54293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="/subscribe/">Publication Sign Up<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-54294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="http://portal.criticalimpact.com/sup.cfm?fid=a63ac2c0674632ed">eNewsletter Sign Up<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-54297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="http://www.theshelbyreport.com/advertise-2/">Advertise<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-54298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="http://www.theshelbyreport.com/contact-us/">Contact Us<span class="menu_bl" style="background:;"></span></a></li>
</ul>                </div>
            </div>
            
                        <div class="footer-bottom" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
                <div class="inner">
                    <div class="alignright">


                        
                                                <ul class="footer-bottom-social">
                                <li class="facebook"><a href="https://www.facebook.com/theshelbyreport/" target="_blank"></a></li>
        <li class="twitter"><a href="https://twitter.com/theshelbyreport" target="_blank"></a></li>
        <li class="youtube"><a href="https://www.youtube.com/channel/UCfIOfdAjfQvnfI30YhujSfg" target="_blank"></a></li>
        <li class="pin"><a href="http://www.pinterest.com/theshelbyreport/" target="_blank"></a></li>
    <li ><a class="vector_icon" rel="momizat-icon-linkedin" href="https://www.linkedin.com/company/shelby-publishing" target="_blank"><i class="momizat-icon-linkedin"></i></a></li>                        </ul>
                                            </div>
                    <div class="alignleft">

                                                <div class="footer-logo">
                            <a itemprop="url" href="http://www.theshelbyreport.com">
                                                            <img src="http://www.theshelbyreport.com/wp-content/uploads/2016/03/shelbyreport-black-website-footer.jpg" width="144" height="30" alt="Shelby Report">
                                                        </a>
                        </div>
                        
                        <div class="copyrights"><b><span style="text-align: center; color: white; margin-bottom: 10px;">517 Green Street, NW • Gainesville, GA 30501</span></b>

(888) 498-0771</div>

                    </div>
                </div>
            </div>
                        <a class="toup" href="#"><i class="enotype-icon-arrow-up6"></i></a>        </div><!--fixed layout-->
    </div> <!-- wrap every thing -->
        <script>/*<![CDATA[*/(function(w,a,b,d,s){w[a]=w[a]||{};w[a][b]=w[a][b]||{q:[],track:function(r,e,t){this.q.push({r:r,e:e,t:t||+new Date});}};var e=d.createElement(s);var f=d.getElementsByTagName(s)[0];e.async=1;e.src='//info.theshelbyreport.com/cdnr/86/acton/bn/tracker/15119';f.parentNode.insertBefore(e,f);})(window,'ActOn','Beacon',document,'script');ActOn.Beacon.track();/*]]>*/</script>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript' src='http://www.theshelbyreport.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var momAjaxL = {"url":"http:\/\/www.theshelbyreport.com\/wp-admin\/admin-ajax.php","nonce":"9a810d93b1","success":"Check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","nomore":"No More Posts","homeUrl":"http:\/\/www.theshelbyreport.com","viewAll":"View All Results","noResults":"Sorry, no posts matched your criteria","postid":"66138"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theshelbyreport.com/wp-content/themes/multinews/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.theshelbyreport.com/wp-content/themes/multinews/js/plugins.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.theshelbyreport.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.theshelbyreport.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
	<!-- Begin Analytics -->
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-19714542-2']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<!-- End Analytics -->
    </body>
</html>
