<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">
    <head>
        <meta charset="UTF-8" />
        <!--[if IE]>
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
        <![endif]-->

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.theshelbyreport.com/xmlrpc.php" />
    <title>Agency Recommends Changes To Wegmans Comparative Price Displays</title>

		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	        <link rel="stylesheet" type="text/css" href="http://www.theshelbyreport.com/wp-content/themes/multinews/css/print.css" media="print" />
    			<link rel="apple-touch-icon" href="http://www.theshelbyreport.com/wp-content/themes/multinews/apple-touch-icon-precomposed.png" />
	
<!-- This site is optimized with the Yoast SEO Premium plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.theshelbyreport.com/2017/02/24/grocery/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Agency Recommends Changes To Wegmans Comparative Price Displays" />
<meta property="og:description" content="The National Advertising Division (NAD) has recommended Wegmans Food Markets modify certain in-store comparison pricing displays following a challenge by Costco Wholesale. NAD is an investigative unit of the advertising industry system of self-regulation. It is administered by the Council of Better Business Bureaus. According to the agency, a recommendation to modify or discontinue a claim ..." />
<meta property="og:url" content="http://www.theshelbyreport.com/2017/02/24/grocery/" />
<meta property="og:site_name" content="Shelby Report" />
<meta property="article:publisher" content="https://www.facebook.com/shelbypublishing" />
<meta property="article:author" content="https://www.facebook.com/shelbypublishing" />
<meta property="article:tag" content="advertising" />
<meta property="article:tag" content="Grocery" />
<meta property="article:tag" content="Marketing" />
<meta property="article:tag" content="Northeast" />
<meta property="article:tag" content="Supermarkets" />
<meta property="article:section" content="Grocery" />
<meta property="article:published_time" content="2017-02-24T13:52:26-05:00" />
<meta property="article:modified_time" content="2017-02-24T14:13:42-05:00" />
<meta property="og:updated_time" content="2017-02-24T14:13:42-05:00" />
<meta property="og:image" content="http://www.theshelbyreport.com/wp-content/uploads/2017/02/wegmans.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="420" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The National Advertising Division (NAD) has recommended Wegmans Food Markets modify certain in-store comparison pricing displays following a challenge by Costco Wholesale. NAD is an investigative unit of the advertising industry system of self-regulation. It is administered by the Council of Better Business Bureaus. According to the agency, a recommendation to modify or discontinue a claim ..." />
<meta name="twitter:title" content="Agency Recommends Changes To Wegmans Comparative Price Displays" />
<meta name="twitter:site" content="@ShelbyPubCo" />
<meta name="twitter:image" content="http://www.theshelbyreport.com/wp-content/uploads/2017/02/wegmans.jpg" />
<meta name="twitter:creator" content="@ShelbyPubCo" />
<meta property="DC.date.issued" content="2017-02-24T13:52:26-05:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Shelby Report &raquo; Feed" href="http://www.theshelbyreport.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Shelby Report &raquo; Comments Feed" href="http://www.theshelbyreport.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Shelby Report &raquo; iCal Feed" href="http://www.theshelbyreport.com/calendar/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Shelby Report &raquo; Agency Recommends Changes To Wegmans Displays After Challenge From Costco Comments Feed" href="http://www.theshelbyreport.com/2017/02/24/grocery/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.theshelbyreport.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jquery.bxslider-css'  href='//www.theshelbyreport.com/wp-content/plugins/testimonials-widget/includes/libraries/bxslider-4/dist/jquery.bxslider.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='Axl_Testimonials_Widget-css'  href='//www.theshelbyreport.com/wp-content/plugins/testimonials-widget/assets/css/testimonials-widget.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='multinews-style-css'  href='http://www.theshelbyreport.com/wp-content/themes/child-theme/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='http://www.theshelbyreport.com/wp-content/themes/multinews/css/main.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='plugins-css'  href='http://www.theshelbyreport.com/wp-content/themes/multinews/css/plugins.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://www.theshelbyreport.com/wp-content/themes/multinews/css/media.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.theshelbyreport.com/wp-includes/css/dashicons.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-mom_options-css'  href='http://fonts.googleapis.com/css?family=Archivo+Narrow%3A400%2C700%2C400italic%2C700italic&#038;ver=1482209384' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theshelbyreport.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.theshelbyreport.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.theshelbyreport.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.theshelbyreport.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.theshelbyreport.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.theshelbyreport.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.theshelbyreport.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.theshelbyreport.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.theshelbyreport.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.theshelbyreport.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.theshelbyreport.com/wp-content/themes/child-theme/js/google_ads.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.theshelbyreport.com/wp-content/themes/child-theme/js/photogallery.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.theshelbyreport.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.theshelbyreport.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theshelbyreport.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://www.theshelbyreport.com/wp-content/themes/child-theme/js/interstitial.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='http://www.theshelbyreport.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.theshelbyreport.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.theshelbyreport.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://www.theshelbyreport.com/?p=57521' />
<link rel="alternate" type="application/json+oembed" href="http://www.theshelbyreport.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theshelbyreport.com%2F2017%2F02%2F24%2Fgrocery%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.theshelbyreport.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theshelbyreport.com%2F2017%2F02%2F24%2Fgrocery%2F&#038;format=xml" />
	<!--[if lt IE 9]>
	<script src="http://www.theshelbyreport.com/wp-content/themes/multinews/framework/helpers/js/html5.js"></script>
	<script src="http://www.theshelbyreport.com/wp-content/themes/multinews/framework/helpers/js/IE9.js"></script>
	<![endif]-->
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://www.theshelbyreport.com/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]--><link rel="icon" href="http://www.theshelbyreport.com/wp-content/uploads/2016/12/NEWshelbyMap-2016_500-59x59.png" sizes="32x32" />
<link rel="icon" href="http://www.theshelbyreport.com/wp-content/uploads/2016/12/NEWshelbyMap-2016_500.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.theshelbyreport.com/wp-content/uploads/2016/12/NEWshelbyMap-2016_500.png" />
<meta name="msapplication-TileImage" content="http://www.theshelbyreport.com/wp-content/uploads/2016/12/NEWshelbyMap-2016_500.png" />
<style type="text/css" title="dynamic-css" class="options-output">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</style>	<style type="text/css" class="multinews-custom-dynamic-css">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</style>
  <!-- dfp ad targeting -->
  <script type='text/javascript'>
    googletag.cmd.push(function() {
      var mapping_top_728 = googletag.sizeMapping().
        addSize([900, 300], [728, 90]).
        addSize([640, 100], [468,60]).
        addSize([0, 0], [320,50]).
        build();
      var mapping_bottom_728 = googletag.sizeMapping().
        addSize([900, 300], [728, 90]).
        addSize([640, 100], [468,60]).
        addSize([0, 0], [320,50]).
        build();
      var mapping_left_margin = googletag.sizeMapping().
        addSize([730, 300], [160, 600]).
        addSize([0, 0], []).
        build();
      var mapping_right_margin = googletag.sizeMapping().
        addSize([730, 300], [160, 600]).
        addSize([0, 0], []).
        build();
      var mapping_interstitial = googletag.sizeMapping().
        addSize([640, 480]).
        addSize([300, 250], []).
        build();

    googletag.defineSlot('/110226447/top_728', [728, 90], 'div-gpt-ad-1455223420482-0').
      defineSizeMapping(mapping_top_728).
      setCollapseEmptyDiv(true).
      addService(googletag.pubads());
    googletag.defineSlot('/110226447/bottom_728', [728, 90], 'div-gpt-ad-1455223420482-1').
      defineSizeMapping(mapping_bottom_728).
      setCollapseEmptyDiv(true).
      addService(googletag.pubads());
    googletag.defineSlot('/110226447/left_margin', [160, 600], 'div-gpt-ad-1455223420482-2').
      defineSizeMapping(mapping_left_margin).
      setCollapseEmptyDiv(true).
      addService(googletag.pubads());
    googletag.defineSlot('/110226447/right_margin', [160, 600], 'div-gpt-ad-1455223420482-3').
      defineSizeMapping(mapping_right_margin).
      setCollapseEmptyDiv(true).
      addService(googletag.pubads());
    googletag.defineSlot('/110226447/sidebar_top_300', [300, 250], 'div-gpt-ad-1455223420482-4').addService(googletag.pubads());
    googletag.defineSlot('/110226447/sidebar_middle_300', [300, 250], 'div-gpt-ad-1455223420482-5').addService(googletag.pubads());
    googletag.defineSlot('/110226447/sidebar_bottom_300', [300, 250], 'div-gpt-ad-1455223420482-6').addService(googletag.pubads());
    googletag.defineSlot('/110226447/Interstitial', [640, 480], 'div-gpt-ad-1455223420482-7').addService(googletag.pubads());
      googletag.pubads().setTargeting("takeover","northeast");
      googletag.pubads().enableSingleRequest();
      googletag.pubads().collapseEmptyDivs();
      googletag.enableServices();
    });
  </script>
  <script>/*<![CDATA[*/(function(w,a,b,d,s){w[a]=w[a]||{};w[a][b]=w[a][b]||{q:[],track:function(r,e,t){this.q.push({r:r,e:e,t:t||+new Date});}};var e=d.createElement(s);var f=d.getElementsByTagName(s)[0];e.async=1;e.src='//info.theshelbyreport.com/cdnr/86/acton/bn/tracker/15119';f.parentNode.insertBefore(e,f);})(window,'ActOn','Beacon',document,'script');ActOn.Beacon.track();/*]]>*/</script>
</head>
    <body class="post-template-default single single-post postid-57521 single-format-standard tribe-no-js right-sidebar one_side_bar_layout singular fade-imgs-in-appear no-post-format-icons responsive_enabled wp_gallery_lightbox_on multinews-1.0 mom-body wpb-js-composer js-comp-ver-4.4.2 vc_responsive" itemscope="itemscope" itemtype="http://schema.org/WebPage">
        	<!--[if lt IE 7]>
            <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
    	                <!-- /110226447/left_margin -->
        <div id="div-gpt-ad-1455223420482-2" class="margin_skyscraper skyscraper_left" style="height:600px;">
          <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455223420482-2'); });
          </script>
        </div>

        <!-- /110226447/right_margin -->
        <div id="div-gpt-ad-1455223420482-3" class="margin_skyscraper skyscraper_right" style="height:600px;">
          <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455223420482-3'); });
          </script>
        </div>
      <!-- interstitial -->
      <div id="div-gpt-ad-1455223420482-7" style="display:none;">
          <script type='text/javascript'>
            googletag.cmd.push(function() {
              prep_interstial_ad();
            });
          </script>
      </div>
      <a href="" id="interstitial_trigger" class="thickbox"></a>

      <div class="fixed_wrap fixed clearfix"><!--fixed layout-->
          <div class="wrap clearfix"><!--wrap-->
              <header class="header"><!--Header-->

              <div id="header-wrapper"><!-- header wrap -->
              			<div class="top-bar"><!--topbar-->
    <div class="inner"><!--inner-->

                <ul id="menu-top" class="top-menu"><li id="menu-item-33980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-item-depth-0"><a href="http://www.theshelbyreport.com/about/">About Shelby<span class="menu_bl" style="background:;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-33988" class="menu-item menu-item-type-post_type menu-item-object-page active menu-item-depth-1"><a href="http://www.theshelbyreport.com/about/shelby-team/">Shelby Team</a></li>
	<li id="menu-item-33987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="http://www.theshelbyreport.com/about/shelby-careers/">Shelby Careers</a></li>
	<li id="menu-item-33986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="http://www.theshelbyreport.com/about/privacy-policy/">Privacy Policy</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-13049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="http://www.theshelbyreport.com//calendar/">Calendar of Events<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-13061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-item-depth-0"><a href="http://www.theshelbyreport.com/advertise-2/">Advertise<span class="menu_bl" style="background:;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-13064" class="menu-item menu-item-type-post_type menu-item-object-page active menu-item-depth-1"><a href="http://www.theshelbyreport.com/sales-staff/">Sales Staff</a></li>
	<li id="menu-item-33984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="http://www.theshelbyreport.com/advertise/media-kit-2/">Media Kit</a></li>
	<li id="menu-item-33985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="http://www.theshelbyreport.com/advertise/ad-production/">Ad Production</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-54290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="/subscribe/">Subscribe<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-13068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="http://www.theshelbyreport.com/contact-us/">Contact Us<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-54291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="http://www.theshelbyreport.com/digital-issues/">Access our Digital Issues<span class="menu_bl" style="background:;"></span></a></li>
</ul>    <div class="mom_visibility_device device-top-menu-wrap mobile-menu">
      <div class="top-menu-holder"><i class="fa-icon-align-justify mh-icon"></i></div>
     </div>

    
<div class="top-bar-right">
    <ul class="top-social-icon">
	      <li class="facebook"><a href="https://www.facebook.com/theshelbyreport/" target="_blank"></a></li>
        <li class="twitter"><a href="https://twitter.com/theshelbyreport" target="_blank"></a></li>
        <li class="youtube"><a href="https://www.youtube.com/channel/UCfIOfdAjfQvnfI30YhujSfg" target="_blank"></a></li>
        <li class="pin"><a href="http://www.pinterest.com/theshelbyreport/" target="_blank"></a></li>
    <li ><a class="vector_icon" rel="momizat-icon-linkedin" href="https://www.linkedin.com/company/shelby-publishing" target="_blank"><i class="momizat-icon-linkedin"></i></a></li>    	<li class="top-search">
        Search&nbsp;<a href="#"></a>
        <div class="search-dropdown">
          <form class="mom-search-form" method="get" action="http://www.theshelbyreport.com/">
              <input type="text" id="tb-search" class="sf" name="s" placeholder="Enter keywords and press enter" required="" autocomplete="off">
            <span class="sf-loading"><img src="http://www.theshelbyreport.com/wp-content/themes/multinews/images/ajax-search-nav.png" alt="search" width="16" height="16"></span>                      </form>
                    <div class="ajax-search-results"></div>
                  </div>
      </li>
  	    </ul>
</div>

        </div><!--inner-->
    </div><!--topbar-->

                  <div class="header-wrap"><!--header content-->
                      <div class="inner"><!--inner-->
                          <div class="logo" itemscope="itemscope" itemtype="http://schema.org/Organization">

                <img class="print-logo" itemprop="logo" src="http://www.theshelbyreport.com/wp-content/uploads/2016/03/shelbyreport-black-website-header.png" width="227" height="73" alt="Shelby Report"/>
        
        <a href="http://www.theshelbyreport.com/" itemprop="url" title="Shelby Report">
        


                                		<img itemprop="logo" class="test" src="http://www.theshelbyreport.com/wp-content/uploads/2016/03/shelbyreport-black-website-header.png" alt="Shelby Report"/>


        
                		        			<img itemprop="logo" class="mom_retina_logo" src="http://www.theshelbyreport.com/wp-content/uploads/2016/03/shelbyreport-black-website-header.png" alt="Shelby Report" />
        				        </a>
        <meta itemprop="name" content="Shelby Report">
    </div>

<!--Shelby Custom Internal Ad--><div id="momizatads-16" class="widget momizat-ads clearfix">		<div class="mom-ads-wrap  responsive">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="40637" style="width:px; height:autopx; ">
		<div class="ad-code"><!-- /110226447/top_728 -->
<div id='div-gpt-ad-1455223420482-0'>
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455223420482-0'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div>                      </div><!--inner-->
                  </div><!--header content-->
              </div><!-- header wrap -->

				<nav id="navigation" class="navigation  dd-effect-slide " data-sticky_logo="" data-sticky_logo_width="" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><!--Navigation-->
<div class="inner"><!--inner-->
		<ul id="menu-main" class="main-menu main-default-menu"><li id="menu-item-30946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-depth-0"><a href="http://www.theshelbyreport.com/"><i class="momizat-icon-home"></i>Home<span class="menu_bl" style="background:#dd3333;"></span></a></li>
<li id="menu-item-30947" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-depth-0"><a href="#">Regions<span class="menu_bl" style="background:#dd3333;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-30950" class="menu-item menu-item-type-taxonomy menu-item-object-category active menu-item-depth-1"><a href="http://www.theshelbyreport.com/midwest/">Midwest</a></li>
	<li id="menu-item-40647" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-depth-1"><a href="http://www.theshelbyreport.com/northeast/">Northeast/Griffin</a></li>
	<li id="menu-item-39497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/southeast/">Southeast</a></li>
	<li id="menu-item-39498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/southwest/">Southwest</a></li>
	<li id="menu-item-30948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/west/">West</a></li>
	<li id="menu-item-31179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/national/">National</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-30954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-depth-0"><a href="http://www.theshelbyreport.com/1-product-news/">Category News<span class="menu_bl" style="background:#dd3333;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-44090" class="menu-item menu-item-type-taxonomy menu-item-object-category active menu-item-depth-1"><a href="http://www.theshelbyreport.com/1-product-news/bakery/">Bakery</a></li>
	<li id="menu-item-30955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/1-product-news/beverage-2/">Beverages</a></li>
	<li id="menu-item-30956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/1-product-news/1-center-store/">Center Store</a></li>
	<li id="menu-item-44091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/1-product-news/dairy/">Dairy</a></li>
	<li id="menu-item-44092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/1-product-news/deli-prepared-foods/">Deli/Prepared Foods</a></li>
	<li id="menu-item-44093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/1-product-news/frozen/">Frozen</a></li>
	<li id="menu-item-44094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/1-product-news/health-wellness/">Health/Wellness</a></li>
	<li id="menu-item-44095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/1-product-news/international/">International</a></li>
	<li id="menu-item-38318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/1-product-news/meatseafoodpoultry-2/">Meat/Seafood/Poultry</a></li>
	<li id="menu-item-44096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/1-product-news/nonfood/">Nonfood</a></li>
	<li id="menu-item-44097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/1-product-news/private-label/">Private Label</a></li>
	<li id="menu-item-30959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/1-product-news/produce-3/">Produce</a></li>
	<li id="menu-item-44098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/1-product-news/snacks/">Snacks</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-30960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-depth-0"><a href="http://www.theshelbyreport.com/1-grocery-news/">Operations<span class="menu_bl" style="background:#dd3333;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-30961" class="menu-item menu-item-type-taxonomy menu-item-object-category active menu-item-depth-1"><a href="http://www.theshelbyreport.com/1-grocery-news/merchandising-1-grocery-news/">Merchandising</a></li>
	<li id="menu-item-44099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/1-grocery-news/store-design/">Store Design</a></li>
	<li id="menu-item-44201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/1-grocery-news/store-equipment-2/">Store Equipment</a></li>
	<li id="menu-item-44100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/1-grocery-news/supply-chain-logistics/">Supply Chain-Logistics</a></li>
	<li id="menu-item-30964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/1-grocery-news/technology/">Technology</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-44104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-depth-0"><a href="http://www.theshelbyreport.com/foodserviceretail/">Foodservice@Retail<span class="menu_bl" style="background:#dd3333;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-44109" class="menu-item menu-item-type-taxonomy menu-item-object-category active menu-item-depth-1"><a href="http://www.theshelbyreport.com/1-product-news/bakery/">Bakery</a></li>
	<li id="menu-item-44107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/1-product-news/deli-prepared-foods/">Deli/Prepared Foods</a></li>
	<li id="menu-item-44106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/1-grocery-news/merchandising-1-grocery-news/">Merchandising</a></li>
	<li id="menu-item-44108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/1-grocery-news/store-design/">Store Design</a></li>
	<li id="menu-item-30962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/1-grocery-news/store-equipment-2/">Store Equipment</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-30965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-depth-0"><a href="http://www.theshelbyreport.com/1-inside-the-report/">Special Reports<span class="menu_bl" style="background:#dd3333;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-44101" class="menu-item menu-item-type-taxonomy menu-item-object-category active menu-item-depth-1"><a href="http://www.theshelbyreport.com/1-inside-the-report/anniversary-issues/">Anniversary Issues</a></li>
	<li id="menu-item-54289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/association-news/">Association News</a></li>
	<li id="menu-item-44102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/1-inside-the-report/guest-contributors/">Guest Contributors</a></li>
	<li id="menu-item-44103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/1-inside-the-report/rofda-reports/">ROFDA Reports</a></li>
	<li id="menu-item-30968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/1-inside-the-report/women-in-the-news/">Women In The News</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-30984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="http://www.theshelbyreport.com/media-gallery/">Media Gallery<span class="menu_bl" style="background:#dd3333;"></span></a></li>
</ul>        
         <div class="mom_visibility_device device-menu-wrap">
            <div class="device-menu-holder">
                <i class="momizat-icon-paragraph-justify2 mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i>
            </div>
        <ul id="menu-main-1" class="device-menu"><li id="menu-item-30946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-depth-0"><a href="http://www.theshelbyreport.com/"><i class="momizat-icon-home"></i>Home<span class="menu_bl" style="background:#dd3333;"></span></a></li>
<li id="menu-item-30947" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-depth-0"><a href="#">Regions<span class="menu_bl" style="background:#dd3333;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-30950" class="menu-item menu-item-type-taxonomy menu-item-object-category active menu-item-depth-1"><a href="http://www.theshelbyreport.com/midwest/">Midwest</a></li>
	<li id="menu-item-40647" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-depth-1"><a href="http://www.theshelbyreport.com/northeast/">Northeast/Griffin</a></li>
	<li id="menu-item-39497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/southeast/">Southeast</a></li>
	<li id="menu-item-39498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/southwest/">Southwest</a></li>
	<li id="menu-item-30948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/west/">West</a></li>
	<li id="menu-item-31179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/national/">National</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-30954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-depth-0"><a href="http://www.theshelbyreport.com/1-product-news/">Category News<span class="menu_bl" style="background:#dd3333;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-44090" class="menu-item menu-item-type-taxonomy menu-item-object-category active menu-item-depth-1"><a href="http://www.theshelbyreport.com/1-product-news/bakery/">Bakery</a></li>
	<li id="menu-item-30955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/1-product-news/beverage-2/">Beverages</a></li>
	<li id="menu-item-30956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/1-product-news/1-center-store/">Center Store</a></li>
	<li id="menu-item-44091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/1-product-news/dairy/">Dairy</a></li>
	<li id="menu-item-44092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/1-product-news/deli-prepared-foods/">Deli/Prepared Foods</a></li>
	<li id="menu-item-44093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/1-product-news/frozen/">Frozen</a></li>
	<li id="menu-item-44094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/1-product-news/health-wellness/">Health/Wellness</a></li>
	<li id="menu-item-44095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/1-product-news/international/">International</a></li>
	<li id="menu-item-38318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/1-product-news/meatseafoodpoultry-2/">Meat/Seafood/Poultry</a></li>
	<li id="menu-item-44096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/1-product-news/nonfood/">Nonfood</a></li>
	<li id="menu-item-44097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/1-product-news/private-label/">Private Label</a></li>
	<li id="menu-item-30959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/1-product-news/produce-3/">Produce</a></li>
	<li id="menu-item-44098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/1-product-news/snacks/">Snacks</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-30960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-depth-0"><a href="http://www.theshelbyreport.com/1-grocery-news/">Operations<span class="menu_bl" style="background:#dd3333;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-30961" class="menu-item menu-item-type-taxonomy menu-item-object-category active menu-item-depth-1"><a href="http://www.theshelbyreport.com/1-grocery-news/merchandising-1-grocery-news/">Merchandising</a></li>
	<li id="menu-item-44099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/1-grocery-news/store-design/">Store Design</a></li>
	<li id="menu-item-44201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/1-grocery-news/store-equipment-2/">Store Equipment</a></li>
	<li id="menu-item-44100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/1-grocery-news/supply-chain-logistics/">Supply Chain-Logistics</a></li>
	<li id="menu-item-30964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/1-grocery-news/technology/">Technology</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-44104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-depth-0"><a href="http://www.theshelbyreport.com/foodserviceretail/">Foodservice@Retail<span class="menu_bl" style="background:#dd3333;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-44109" class="menu-item menu-item-type-taxonomy menu-item-object-category active menu-item-depth-1"><a href="http://www.theshelbyreport.com/1-product-news/bakery/">Bakery</a></li>
	<li id="menu-item-44107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/1-product-news/deli-prepared-foods/">Deli/Prepared Foods</a></li>
	<li id="menu-item-44106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/1-grocery-news/merchandising-1-grocery-news/">Merchandising</a></li>
	<li id="menu-item-44108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/1-grocery-news/store-design/">Store Design</a></li>
	<li id="menu-item-30962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/1-grocery-news/store-equipment-2/">Store Equipment</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-30965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-depth-0"><a href="http://www.theshelbyreport.com/1-inside-the-report/">Special Reports<span class="menu_bl" style="background:#dd3333;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-44101" class="menu-item menu-item-type-taxonomy menu-item-object-category active menu-item-depth-1"><a href="http://www.theshelbyreport.com/1-inside-the-report/anniversary-issues/">Anniversary Issues</a></li>
	<li id="menu-item-54289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/association-news/">Association News</a></li>
	<li id="menu-item-44102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/1-inside-the-report/guest-contributors/">Guest Contributors</a></li>
	<li id="menu-item-44103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/1-inside-the-report/rofda-reports/">ROFDA Reports</a></li>
	<li id="menu-item-30968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.theshelbyreport.com/1-inside-the-report/women-in-the-news/">Women In The News</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-30984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="http://www.theshelbyreport.com/media-gallery/">Media Gallery<span class="menu_bl" style="background:#dd3333;"></span></a></li>
</ul>        </div>
        <div class="clear"></div>
</div><!--inner-->
</nav><!--Navigation-->
                
            </header><!--Header-->
                         


				                <div class="main-container"><!--container-->

                                                                                <div class="post-crumbs entry-crumbs">
							                        <span></span><div class="vbreadcrumb" typeof="v:Breadcrumb"><a href="http://www.theshelbyreport.com/" rel="v:url" property="v:title" class="home">Home</a></div><div class="vbreadcrumb" typeof="v:Breadcrumb"><a href="http://www.theshelbyreport.com/northeast/" title="Northeast" rel="v:url" property="v:title">Northeast</a></div><div class="vbreadcrumb" typeof="v:Breadcrumb"><a href="http://www.theshelbyreport.com/northeast/super-market-report/" title="Grocery" rel="v:url" property="v:title">Grocery</a></div>                    </div>
                                        
					                    <div class="main-left"><!--Main Left-->
                    	<div class="main-content" role="main"><!--Main Content-->
                                                <div class="site-content page-wrap">
	                                                            <article id="post-57521" class="post-57521 post type-post status-publish format-standard has-post-thumbnail category-super-market-report category-home-page-slider category-northeast tag-advertising tag-grocery tag-marketing tag-shelby-northeast tag-supermarkets" role="article" itemscope="" itemtype="http://schema.org/Article">
                                                                        <header>
                                        <h1 itemprop="name" class="entry-title">Agency Recommends Changes To Wegmans Displays After Challenge From Costco</h1>
                                                                                <div class="entry-post-meta">
	
    <div class="author-link">Posted by         <a itemprop="author" itemscope itemtype="https://schema.org/Person" href="http://www.theshelbyreport.com/author/mike-berger/" rel="author"><span itemprop="name">Mike Berger</span></a>
    </div>
            <div>Date: <time content="2017-02-24T13:52:26+00:00" class="entry-date updated" datetime="2017-02-24T13:52:26+00:00">February 24, 2017</time></div>
            <div class="entry-cat">in: <a href="http://www.theshelbyreport.com/northeast/super-market-report/" rel="category tag">Grocery</a>, <a href="http://www.theshelbyreport.com/home-page-slider/" rel="category tag">Home Page Slider</a>, <a href="http://www.theshelbyreport.com/northeast/" rel="category tag">Northeast</a></div>
            <div class="comments-link"><a href="#comments">Leave a comment</a></div>
            </div>  
                                    </header>
                                    
                                    <div class="entry-content clearfix">

                                        
                                                                                <div class="entry-content-data has_f_image">
										                                                                                	
                                        	                                            <figure class="post-thumbnail " itemprop="associatedMedia" itemscope="" itemtype="http://schema.org/ImageObject">
											                                                <img width="765" height="510" src="http://www.theshelbyreport.com/wp-content/uploads/2017/02/wegmans-765x510.jpg" class="attachment-big-thumb-hd size-big-thumb-hd wp-post-image" alt="wegmans" />                                                												                                                <span class="img-toggle"><i class="momizat-icon-arrow-down-right2"></i></span>                                            </figure>

                                                                                                                                                                            </div>
                                        					                                                <p>The National Advertising Division (NAD) has recommended <a href="https://www.wegmans.com/">Wegmans Food Markets</a> modify certain in-store comparison pricing displays following a challenge by <a href="https://www.costco.com/">Costco Wholesale</a>.</p>
<p>NAD is an investigative unit of the advertising industry system of self-regulation. It is administered by the <a href="http://www.bbb.org/council/the-national-partner-program/national-advertising-review-services/national-advertising-division/">Council of Better Business Bureaus</a>. According to the agency, a recommendation to modify or discontinue a claim is not a finding of wrongdoing and an advertiser’s voluntary discontinuance or modification of claims should not be construed as an admission of impropriety.</p>
<p>Costco challenged Wegmans&#8217; promotion claims that included:</p>
<p>• “Who has time to comparison shop? We do. We check hundreds of prices each week so you don’t have to.”</p>
<p>• “Don’t shop around town…shop at Wegmans and save.”</p>
<p>• “Prices checked on (date).”</p>
<p>NAD reports that it also considered whether the advertising at issue implied that certain products sold at Costco are more expensive than the same products sold at Wegmans or that consumers don’t need to do their own comparison shopping because Wegmans has already done the work for them.</p>
<p>Costco asserted that Wegmans’ in-store point of sale displays made false and misleading claims comparing the prices of certain food items sold at its stores with products sold by Costco. These displays featured a series of Wegmans products listed side-by-side with a list of Costco products. In each case, the prices displayed indicated that the Wegmans products were less expensive. Costco argued that the price displayed for the Costco product was often false and actually lower than the one displayed for the Wegmans product.</p>
<p>Costco further argued that Wegmans compared items that were dissimilar while suggesting to consumers that the items were the same and less expensive at Wegmans. Costco contended that the net effect was to suggest that Wegmans sells the same item for less, when that was not the case.</p>
<p>Costco argued that the price comparisons appeared on signage below a misleading header that read: “Who has time to comparison shop? We do. We check hundreds of prices each week so you don’t have to.”</p>
<p>In response to the claims, Wegmans described for NAD its process for developing its in-store, price-comparison advertising, which includes weekly visits to competing stores.</p>
<p>NAD noted in its decision that Wegmans current competitor price-checking and posting was in keeping with precedent established by the Federal Trade Commission and NAD, and that one week was a reasonable period of time to check on prices to keep them current.</p>
<p>NAD determined that Wegmans&#8217; pricing claims should, in addition, be accompanied by a clear, conspicuous and prominent disclosure of the date of the comparison shopping strategy and a clear statement that prices are subject to change. NAD also recommended that Wegmans’ point-of-sale boards be maintained with pricing accurately attributable to Costco’s prices.</p>
<p>NAD recommended that Wegmans compare prices of like items when both parties sell identical products. And where products are not identical, NAD recommended that the point-of-sale display either note that a comparison is not applicable or describe more accurately the products that are being compared.</p>
<p>NAD concluded that Wegmans’ claim, “Who has the time to comparison shop? We do. We check hundreds of prices each week so you don’t have to,” is adequately qualified.</p>
<p>However, with respect to the claim, “Don’t shop around town … shop at Wegmans and save,” NAD concluded that the first phrase, instructing consumers not to comparison shop, directly contradicts the recommended qualifier that prices are subject to change. NAD noted, however, that nothing in its decision precludes Wegmans from claiming that consumers can “Shop at Wegmans and save.”</p>
<p>In its response Wegmans said it “appreciates, and will comply with, each of the NAD’s recommendations. For example, Wegmans agrees with the sensible suggestion that it modify certain language in favor of the succinct and accurate phrase ‘Shop at Wegmans and save.’”</p>
                                        					                                            <div class="clearfix"></div>
                                    </div>
                                </article>
                                                                <div class="clear"></div>

                                
                                <div class="entry-tag-links"><span>Tags:</span><a href="http://www.theshelbyreport.com/tag/advertising/" rel="tag">advertising</a><a href="http://www.theshelbyreport.com/tag/grocery/" rel="tag">Grocery</a><a href="http://www.theshelbyreport.com/tag/marketing/" rel="tag">Marketing</a><a href="http://www.theshelbyreport.com/tag/shelby-northeast/" rel="tag">Northeast</a><a href="http://www.theshelbyreport.com/tag/supermarkets/" rel="tag">Supermarkets</a></div>

                                <script>
    jQuery(document).ready(function($) {
        var url = 'http://www.theshelbyreport.com/2017/02/24/grocery/';
        				        // linkedin
        jQuery.getJSON(
	    'http://www.linkedin.com/countserv/count/share?format=jsonp&url='+url+'&callback=?',
            function (data) {

                //console.log(data.count);
                $('.share-linkedin .count').text(data.count);
            }
        );
        		        // Pintrest
        jQuery.getJSON(
	    'http://api.pinterest.com/v1/urls/count.json?url='+url+'&callback=?',
            function (data) {
                //console.log(data.count);
                $('.share-pin .count').text(data.count);
            }
        );
            });


</script>
		<div class="mom-share-post">
		        <h4>share</h4>
		        <div class="mom-share-buttons">
		            			                <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=http://www.theshelbyreport.com/2017/02/24/grocery/', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');" class="share-facebook"><i class="enotype-icon-facebook"></i><span class="count">0</span></a>
                  
		                		                <a href="#" onclick="window.open('http://twitter.com/share?text=Agency Recommends Changes To Wegmans Displays After Challenge From Costco&url=http://www.theshelbyreport.com/2017/02/24/grocery/', 'Post this On twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');" class="share-twitter"><i class="momizat-icon-twitter"></i><span class="count"></span></a>
		                		                		                <a href="#" onclick="window.open('https://plus.google.com/share?url=http://www.theshelbyreport.com/2017/02/24/grocery/', 'Share', 'width=600,height=455');" class="share-google"><i class="momizat-icon-google-plus"></i><span class="count">0</span></a>
		                                        <!-- WhatsApp Share Button for WordPress: http://peadig.com/wordpress-plugins/whatsapp-share-button/ --><a href="whatsapp://send?text=Agency Recommends Changes To Wegmans Displays After Challenge From Costco - http://www.theshelbyreport.com/2017/02/24/grocery/" data-action="share/whatsapp/share" class="wabtn"><i class="fa-icon-whatsapp"></i></a>		                		                <a href="#" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&url=http://www.theshelbyreport.com/2017/02/24/grocery/&title=Agency Recommends Changes To Wegmans Displays After Challenge From Costco&source=http://www.theshelbyreport.com', 'Share This', 'width=600,height=455');" class="share-linkedin"><i class="fa-icon-linkedin"></i><span class="count">0</span></a>
		                		                		                <a href="#" onclick="window.open('http://pinterest.com/pin/create/bookmarklet/?media=http://www.theshelbyreport.com/wp-content/uploads/2017/02/wegmans-298x156.jpg&amp;url=http://www.theshelbyreport.com/2017/02/24/grocery/&amp;is_video=false&amp;description=Agency Recommends Changes To Wegmans Displays After Challenge From Costco', 'Share this', 'width=600,height=455');" class="share-pin"><i class="enotype-icon-pinterest"></i><span class="count">0</span></a>
		                		                		                <a href="#" onclick="window.open('http://vkontakte.ru/share.php?url=http://www.theshelbyreport.com/2017/02/24/grocery/&title=Agency Recommends Changes To Wegmans Displays After Challenge From Costco&image=http://www.theshelbyreport.com/wp-content/uploads/2017/02/wegmans-648x340.jpg&description=The National Advertising Division (NAD) has recommended Wegmans Food Markets modify certain in-store comparison pricing displays following a challenge by Costco', 'Share this', 'width=600,height=455');" class="share-vk"><i class="fa-icon-vk"></i></a>
		                		                		                <a href="#" onclick="window.open('https://www.xing.com/social_plugins/share?url=http://www.theshelbyreport.com/2017/02/24/grocery/&wtmc=XING;&sc_p=xing-share', 'Share this', 'width=600,height=455');" class="share-vk"><i class="fa-icon-xing"></i></a>
		                		                		                <a href="mailto:?subject=Agency Recommends Changes To Wegmans Displays After Challenge From Costco&body=The+National+Advertising+Division+%28NAD%29+has+recommended+Wegmans+Food+Markets+modify+certain+in-store+comparison+pricing+displays+following+a+challenge+by+Costco : http://www.theshelbyreport.com/2017/02/24/grocery/" class="share-email"><i class="dashicons dashicons-email-alt"></i></a>
		                		                		                <a href="javascript:window.print()" rel="nofollow" class="share-email"><i class="brankic-icon-printer"></i></a>
		                		        </div>
		        <!--
<a href="#" class="sh_arrow"><span>More</span><br>
		            <i class="icon-double-angle-down"></i>
		        </a>
-->
		</div>

                                                                <div class="post-nav-links">
                                    <div class="post-nav-prev">
                                        <a href="http://www.theshelbyreport.com/2017/02/24/new-england-dairy-farmers-success/" rel="prev"><span>Previous :</span> New England Dairy Farmers Discuss Strategies For Success</a>                                    </div>
                                    <div class="post-nav-next">
                                        <a href="http://www.theshelbyreport.com/2017/02/24/krogers-long-associate-retiring/" rel="next"><span>Next :</span> Kroger&#8217;s Current Longest-Serving Associate Retiring At 79</a>                                    </div>
                                </div>
                                
                                <section class="post-section-box">
        <header class="post-section-title">
                <h4>About The Author</h4>
        </header>
        
        <div class="author-bio-wrap">
                <img alt='' src='http://2.gravatar.com/avatar/239ce4eb0be6acd079a5ccea0c3c97fb?s=80&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/239ce4eb0be6acd079a5ccea0c3c97fb?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />                
                <div class="author-bio-content">
                        <div class="author-bio-name">
                                <a href="http://www.theshelbyreport.com/author/mike-berger/" itemprop="author">Mike Berger</a>
                        </div>
                        <div class="entry-content">
                                <p>A veteran 20-year editor of The Griffin Report who often tours various supermarkets to check out the latest trends. When he isn’t writing, he enjoys sports, his family and young, energetic grandchild.</p>
                        </div>
                        <ul class="author-bio-social">
									                                <li><a href="http://www.theshelbyreport.com/northeast/"><i class="momizat-icon-home2"></i></a></li>
	                            	                            	                                <li class="twitter"><a href="https://twitter.com/shelbypubco/"><i class="momizat-icon-twitter"></i></a></li>
	                            	                            	                                <li class="fb"><a href="https://www.facebook.com/shelbypublishing"><i class="enotype-icon-facebook"></i></a></li>
	                            	                            	                            	                                <li class="youtube"><a href="https://www.youtube.com/channel/UCfIOfdAjfQvnfI30YhujSfg"><i class="fa-icon-youtube"></i></a></li>
	                            	                            	                            	                                <li class="pin"><a href="https://www.pinterest.com/theshelbyreport/"><i class="enotype-icon-pinterest"></i></a></li>
	                            	                            	                            	                            	                            	                                <li><a href="mailto:mberger@griffinpublishing.net"><i class="dashicons dashicons-email-alt"></i></a></li>
	                            	                            	                        </ul>
                </div>
        </div>
</section>
                                
                                
<section id="comments" class="post-section-box">

	
			
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><header class="post-section-title"><h2>Leave a Reply</h2></header> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/24/grocery/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://www.theshelbyreport.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea id="comment" placeholder="Comment..." name="comment" cols="45" rows="8" aria-required="true"></textarea></p><input id="author" name="author" type="text" placeholder="Your Name (required):" value="" aria-required='true' />
<input id="email" name="email" type="text" placeholder="Email (required):" value="" aria-required='true' />
<input id="url" name="url" type="text" placeholder="Website:" value="" />
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='57521' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="825e28f867" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="69"/></p>			</form>
			</div><!-- #respond -->
	
</section><!-- #comments .comments-area -->                                					        
                            </div>

                                            </div><!--Main Content-->
                    	                    </div><!--Main left-->
                    <aside class="sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><!--sidebar-->
    <div class="widget momizat-ads clearfix">		<div class="mom-ads-wrap  ">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="40644" style="width:300px; height:250px; ">
		<div class="ad-code"><!-- /110226447/sidebar_top_300 -->
<div id='div-gpt-ad-1455223420482-4' style='height:250px; width:300px;'>
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455223420482-4'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="widget posts"><div class="widget-title"><h4>Association News</h4></div>		<ul class="post-list default">

					<li>
								<figure class="post-thumbnail"><a href="http://www.theshelbyreport.com/2017/02/24/cfa-combines-meeting-dinner/" rel="bookmark">
				<img src="http://www.theshelbyreport.com/wp-content/uploads/2017/02/CFA-logo-81x55.jpg" data-hidpi="http://www.theshelbyreport.com/wp-content/uploads/2017/02/CFA-logo.jpg" alt="CFA Combines Annual Meeting And Industry Trends Dinner" width="81" height="55">				</a></figure>
								<h2><a href="http://www.theshelbyreport.com/2017/02/24/cfa-combines-meeting-dinner/" rel="bookmark">CFA Combines Annual Meeting And Industry Trends Dinner</a></h2>
								<div class="entry-meta">
									    <time class="entry-date" datetime="2017-02-24T13:23:08+00:00" content="2017-02-24T13:23:08+00:00"><i class="momizat-icon-calendar"></i>February 24, 2017</time>
				    				    				    <div class="comments-link">
					<i class="momizat-icon-bubbles4"></i><a href="http://www.theshelbyreport.com/2017/02/24/cfa-combines-meeting-dinner/">(0) Comments</a>
				    </div>
				    				</div>
								<a href="http://www.theshelbyreport.com/2017/02/24/cfa-combines-meeting-dinner/" class="read-more-link">Read more...</a>
			</li>

						<li>
								<figure class="post-thumbnail"><a href="http://www.theshelbyreport.com/2017/02/24/necsema-2016-operators-awards/" rel="bookmark">
				<img src="http://www.theshelbyreport.com/wp-content/uploads/2017/02/NECSEMA-Logo-81x55.jpg" data-hidpi="http://www.theshelbyreport.com/wp-content/uploads/2017/02/NECSEMA-Logo.jpg" alt="NECSEMA Picks Winners Of 2016 Store Operator Awards" width="81" height="55">				</a></figure>
								<h2><a href="http://www.theshelbyreport.com/2017/02/24/necsema-2016-operators-awards/" rel="bookmark">NECSEMA Picks Winners Of 2016 Store Operator Awards</a></h2>
								<div class="entry-meta">
									    <time class="entry-date" datetime="2017-02-24T11:58:00+00:00" content="2017-02-24T11:58:00+00:00"><i class="momizat-icon-calendar"></i>February 24, 2017</time>
				    				    				    <div class="comments-link">
					<i class="momizat-icon-bubbles4"></i><a href="http://www.theshelbyreport.com/2017/02/24/necsema-2016-operators-awards/">(0) Comments</a>
				    </div>
				    				</div>
								<a href="http://www.theshelbyreport.com/2017/02/24/necsema-2016-operators-awards/" class="read-more-link">Read more...</a>
			</li>

						<li>
								<figure class="post-thumbnail"><a href="http://www.theshelbyreport.com/2017/02/23/california-serial-theft-legislation/" rel="bookmark">
				<img src="http://www.theshelbyreport.com/wp-content/uploads/2017/02/legislation-81x55.jpg" data-hidpi="http://www.theshelbyreport.com/wp-content/uploads/2017/02/legislation.jpg" alt="California Grocers Association Lauds Legislation To Help Stop Serial Theft" width="81" height="55">				</a></figure>
								<h2><a href="http://www.theshelbyreport.com/2017/02/23/california-serial-theft-legislation/" rel="bookmark">California Grocers Association Lauds Legislation To Help Stop Serial Theft</a></h2>
								<div class="entry-meta">
									    <time class="entry-date" datetime="2017-02-23T11:47:22+00:00" content="2017-02-23T11:47:22+00:00"><i class="momizat-icon-calendar"></i>February 23, 2017</time>
				    				    				    <div class="comments-link">
					<i class="momizat-icon-bubbles4"></i><a href="http://www.theshelbyreport.com/2017/02/23/california-serial-theft-legislation/">(0) Comments</a>
				    </div>
				    				</div>
								<a href="http://www.theshelbyreport.com/2017/02/23/california-serial-theft-legislation/" class="read-more-link">Read more...</a>
			</li>

						<li>
								<figure class="post-thumbnail"><a href="http://www.theshelbyreport.com/2017/02/22/batenic-iga-customer-service/" rel="bookmark">
				<img src="http://www.theshelbyreport.com/wp-content/uploads/2017/02/MarkBatenic-copy-81x55.jpg" data-hidpi="http://www.theshelbyreport.com/wp-content/uploads/2017/02/MarkBatenic-copy.jpg" alt="Batenic Calls New IGA Customer Service Initiative Key To Survival" width="81" height="55">				</a></figure>
								<h2><a href="http://www.theshelbyreport.com/2017/02/22/batenic-iga-customer-service/" rel="bookmark">Batenic Calls New IGA Customer Service Initiative Key To Survival</a></h2>
								<div class="entry-meta">
									    <time class="entry-date" datetime="2017-02-22T10:49:28+00:00" content="2017-02-22T10:49:28+00:00"><i class="momizat-icon-calendar"></i>February 22, 2017</time>
				    				    				    <div class="comments-link">
					<i class="momizat-icon-bubbles4"></i><a href="http://www.theshelbyreport.com/2017/02/22/batenic-iga-customer-service/">(1) Comment</a>
				    </div>
				    				</div>
								<a href="http://www.theshelbyreport.com/2017/02/22/batenic-iga-customer-service/" class="read-more-link">Read more...</a>
			</li>

						<li>
								<figure class="post-thumbnail"><a href="http://www.theshelbyreport.com/2017/02/21/larkin-hot-topics-nga-show/" rel="bookmark">
				<img src="http://www.theshelbyreport.com/wp-content/uploads/2017/02/NGA17-008-e1487689660163-81x55.jpg" data-hidpi="http://www.theshelbyreport.com/wp-content/uploads/2017/02/NGA17-008-e1487689660163.jpg" alt="Larkin Outlines Top 3 Hot Topics Among NGA Show Attendees" width="81" height="55">				</a></figure>
								<h2><a href="http://www.theshelbyreport.com/2017/02/21/larkin-hot-topics-nga-show/" rel="bookmark">Larkin Outlines Top 3 Hot Topics Among NGA Show Attendees</a></h2>
								<div class="entry-meta">
									    <time class="entry-date" datetime="2017-02-21T09:59:14+00:00" content="2017-02-21T09:59:14+00:00"><i class="momizat-icon-calendar"></i>February 21, 2017</time>
				    				    				    <div class="comments-link">
					<i class="momizat-icon-bubbles4"></i><a href="http://www.theshelbyreport.com/2017/02/21/larkin-hot-topics-nga-show/">(0) Comments</a>
				    </div>
				    				</div>
								<a href="http://www.theshelbyreport.com/2017/02/21/larkin-hot-topics-nga-show/" class="read-more-link">Read more...</a>
			</li>

									                                    </ul>
</div><div class="widget momizat-ads clearfix">		<div class="mom-ads-wrap  ">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="40645" style="width:300px; height:250px; ">
		<div class="ad-code"><!-- /110226447/sidebar_middle_300 -->
<div id='div-gpt-ad-1455223420482-5' style='height:250px; width:300px;'>
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455223420482-5'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="widget posts"><div class="widget-title"><h4>More News</h4></div>		<ul class="post-list default">

					<li>
								<figure class="post-thumbnail"><a href="http://www.theshelbyreport.com/2017/02/23/double-up-food-bucks-lowes-new-mexico/" rel="bookmark">
				<img src="http://www.theshelbyreport.com/wp-content/uploads/2017/02/double-up-food-bucks-81x55.jpg" data-hidpi="http://www.theshelbyreport.com/wp-content/uploads/2017/02/double-up-food-bucks.jpg" alt="Double Up Food Bucks Expands To Lowe’s Grocery Stores In New Mexico" width="81" height="55">				</a></figure>
								<h2><a href="http://www.theshelbyreport.com/2017/02/23/double-up-food-bucks-lowes-new-mexico/" rel="bookmark">Double Up Food Bucks Expands To Lowe’s Grocery Stores In New Mexico</a></h2>
								<div class="entry-meta">
									    <time class="entry-date" datetime="2017-02-23T14:49:50+00:00" content="2017-02-23T14:49:50+00:00"><i class="momizat-icon-calendar"></i>February 23, 2017</time>
				    				    				    <div class="comments-link">
					<i class="momizat-icon-bubbles4"></i><a href="http://www.theshelbyreport.com/2017/02/23/double-up-food-bucks-lowes-new-mexico/">(0) Comments</a>
				    </div>
				    				</div>
								<a href="http://www.theshelbyreport.com/2017/02/23/double-up-food-bucks-lowes-new-mexico/" class="read-more-link">Read more...</a>
			</li>

						<li>
								<figure class="post-thumbnail"><a href="http://www.theshelbyreport.com/2017/02/23/spartannash-sales-benefit-from-holiday-shift/" rel="bookmark">
				<img src="http://www.theshelbyreport.com/wp-content/uploads/2013/11/spartannashsign-e1415283749614-81x55.jpg" data-hidpi="http://www.theshelbyreport.com/wp-content/uploads/2013/11/spartannashsign-e1415283749614.jpg" alt="SpartanNash Sales Increases Benefit From Holiday Shift" width="81" height="55">				</a></figure>
								<h2><a href="http://www.theshelbyreport.com/2017/02/23/spartannash-sales-benefit-from-holiday-shift/" rel="bookmark">SpartanNash Sales Increases Benefit From Holiday Shift</a></h2>
								<div class="entry-meta">
									    <time class="entry-date" datetime="2017-02-23T12:10:13+00:00" content="2017-02-23T12:10:13+00:00"><i class="momizat-icon-calendar"></i>February 23, 2017</time>
				    				    				    <div class="comments-link">
					<i class="momizat-icon-bubbles4"></i><a href="http://www.theshelbyreport.com/2017/02/23/spartannash-sales-benefit-from-holiday-shift/">(0) Comments</a>
				    </div>
				    				</div>
								<a href="http://www.theshelbyreport.com/2017/02/23/spartannash-sales-benefit-from-holiday-shift/" class="read-more-link">Read more...</a>
			</li>

						<li>
								<figure class="post-thumbnail"><a href="http://www.theshelbyreport.com/2017/02/23/california-serial-theft-legislation/" rel="bookmark">
				<img src="http://www.theshelbyreport.com/wp-content/uploads/2017/02/legislation-81x55.jpg" data-hidpi="http://www.theshelbyreport.com/wp-content/uploads/2017/02/legislation.jpg" alt="California Grocers Association Lauds Legislation To Help Stop Serial Theft" width="81" height="55">				</a></figure>
								<h2><a href="http://www.theshelbyreport.com/2017/02/23/california-serial-theft-legislation/" rel="bookmark">California Grocers Association Lauds Legislation To Help Stop Serial Theft</a></h2>
								<div class="entry-meta">
									    <time class="entry-date" datetime="2017-02-23T11:47:22+00:00" content="2017-02-23T11:47:22+00:00"><i class="momizat-icon-calendar"></i>February 23, 2017</time>
				    				    				    <div class="comments-link">
					<i class="momizat-icon-bubbles4"></i><a href="http://www.theshelbyreport.com/2017/02/23/california-serial-theft-legislation/">(0) Comments</a>
				    </div>
				    				</div>
								<a href="http://www.theshelbyreport.com/2017/02/23/california-serial-theft-legislation/" class="read-more-link">Read more...</a>
			</li>

						<li>
								<figure class="post-thumbnail"><a href="http://www.theshelbyreport.com/2017/02/23/food-lion-2016-store-manager/" rel="bookmark">
				<img src="http://www.theshelbyreport.com/wp-content/uploads/2017/02/Food-Lion-Wendy-accepts-award-81x55.jpg" data-hidpi="http://www.theshelbyreport.com/wp-content/uploads/2017/02/Food-Lion-Wendy-accepts-award.jpg" alt="Food Lion Names Store Manager Of The Year" width="81" height="55">				</a></figure>
								<h2><a href="http://www.theshelbyreport.com/2017/02/23/food-lion-2016-store-manager/" rel="bookmark">Food Lion Names Store Manager Of The Year</a></h2>
								<div class="entry-meta">
									    <time class="entry-date" datetime="2017-02-23T11:12:40+00:00" content="2017-02-23T11:12:40+00:00"><i class="momizat-icon-calendar"></i>February 23, 2017</time>
				    				    				    <div class="comments-link">
					<i class="momizat-icon-bubbles4"></i><a href="http://www.theshelbyreport.com/2017/02/23/food-lion-2016-store-manager/">(0) Comments</a>
				    </div>
				    				</div>
								<a href="http://www.theshelbyreport.com/2017/02/23/food-lion-2016-store-manager/" class="read-more-link">Read more...</a>
			</li>

						<li>
								<figure class="post-thumbnail"><a href="http://www.theshelbyreport.com/2017/02/23/blue-bell-president-kruse-retires/" rel="bookmark">
				<img src="http://www.theshelbyreport.com/wp-content/uploads/2017/02/Dickson-Ricky-Color-Large-6x7-81x55.jpg" data-hidpi="http://www.theshelbyreport.com/wp-content/uploads/2017/02/Dickson-Ricky-Color-Large-6x7.jpg" alt="Blue Bell Gets New President As Kruse Retires" width="81" height="55">				</a></figure>
								<h2><a href="http://www.theshelbyreport.com/2017/02/23/blue-bell-president-kruse-retires/" rel="bookmark">Blue Bell Gets New President As Kruse Retires</a></h2>
								<div class="entry-meta">
									    <time class="entry-date" datetime="2017-02-23T10:52:23+00:00" content="2017-02-23T10:52:23+00:00"><i class="momizat-icon-calendar"></i>February 23, 2017</time>
				    				    				    <div class="comments-link">
					<i class="momizat-icon-bubbles4"></i><a href="http://www.theshelbyreport.com/2017/02/23/blue-bell-president-kruse-retires/">(0) Comments</a>
				    </div>
				    				</div>
								<a href="http://www.theshelbyreport.com/2017/02/23/blue-bell-president-kruse-retires/" class="read-more-link">Read more...</a>
			</li>

						<li>
								<figure class="post-thumbnail"><a href="http://www.theshelbyreport.com/2017/02/23/dollar-general-new-york-dc/" rel="bookmark">
				<img src="http://www.theshelbyreport.com/wp-content/uploads/2017/02/DG-NY-DC-81x55.jpg" data-hidpi="http://www.theshelbyreport.com/wp-content/uploads/2017/02/DG-NY-DC.jpg" alt="Dollar General Plans DC To Serve New York And Northeast Region" width="81" height="55">				</a></figure>
								<h2><a href="http://www.theshelbyreport.com/2017/02/23/dollar-general-new-york-dc/" rel="bookmark">Dollar General Plans DC To Serve New York And Northeast Region</a></h2>
								<div class="entry-meta">
									    <time class="entry-date" datetime="2017-02-23T08:50:29+00:00" content="2017-02-23T08:50:29+00:00"><i class="momizat-icon-calendar"></i>February 23, 2017</time>
				    				    				    <div class="comments-link">
					<i class="momizat-icon-bubbles4"></i><a href="http://www.theshelbyreport.com/2017/02/23/dollar-general-new-york-dc/">(0) Comments</a>
				    </div>
				    				</div>
								<a href="http://www.theshelbyreport.com/2017/02/23/dollar-general-new-york-dc/" class="read-more-link">Read more...</a>
			</li>

						<li>
								<figure class="post-thumbnail"><a href="http://www.theshelbyreport.com/2017/02/22/giant-eagle-south-hills-delivery/" rel="bookmark">
				<img src="http://www.theshelbyreport.com/wp-content/uploads/2017/02/Giant-Eagle-Delivery-Van-81x55.jpg" data-hidpi="http://www.theshelbyreport.com/wp-content/uploads/2017/02/Giant-Eagle-Delivery-Van.jpg" alt="Giant Eagle Pilots Home Delivery In Pittsburgh’s South Hills" width="81" height="55">				</a></figure>
								<h2><a href="http://www.theshelbyreport.com/2017/02/22/giant-eagle-south-hills-delivery/" rel="bookmark">Giant Eagle Pilots Home Delivery In Pittsburgh’s South Hills</a></h2>
								<div class="entry-meta">
									    <time class="entry-date" datetime="2017-02-22T14:57:25+00:00" content="2017-02-22T14:57:25+00:00"><i class="momizat-icon-calendar"></i>February 22, 2017</time>
				    				    				    <div class="comments-link">
					<i class="momizat-icon-bubbles4"></i><a href="http://www.theshelbyreport.com/2017/02/22/giant-eagle-south-hills-delivery/">(0) Comments</a>
				    </div>
				    				</div>
								<a href="http://www.theshelbyreport.com/2017/02/22/giant-eagle-south-hills-delivery/" class="read-more-link">Read more...</a>
			</li>

						<li>
								<figure class="post-thumbnail"><a href="http://www.theshelbyreport.com/2017/02/22/bfresh-somerville-massachusetts/" rel="bookmark">
				<img src="http://www.theshelbyreport.com/wp-content/uploads/2017/02/bfresh-produce-in-brighton-3-81x55.jpg" data-hidpi="http://www.theshelbyreport.com/wp-content/uploads/2017/02/bfresh-produce-in-brighton-3.jpg" alt="Bfresh To Open Third Massachusetts Store On Friday" width="81" height="55">				</a></figure>
								<h2><a href="http://www.theshelbyreport.com/2017/02/22/bfresh-somerville-massachusetts/" rel="bookmark">Bfresh To Open Third Massachusetts Store On Friday</a></h2>
								<div class="entry-meta">
									    <time class="entry-date" datetime="2017-02-22T14:46:38+00:00" content="2017-02-22T14:46:38+00:00"><i class="momizat-icon-calendar"></i>February 22, 2017</time>
				    				    				    <div class="comments-link">
					<i class="momizat-icon-bubbles4"></i><a href="http://www.theshelbyreport.com/2017/02/22/bfresh-somerville-massachusetts/">(0) Comments</a>
				    </div>
				    				</div>
								<a href="http://www.theshelbyreport.com/2017/02/22/bfresh-somerville-massachusetts/" class="read-more-link">Read more...</a>
			</li>

						<li>
								<figure class="post-thumbnail"><a href="http://www.theshelbyreport.com/2017/02/22/nob-hill-foods-apartment-development/" rel="bookmark">
				<img src="http://www.theshelbyreport.com/wp-content/uploads/2017/02/Nob-Hill-rendering--81x55.jpg" data-hidpi="http://www.theshelbyreport.com/wp-content/uploads/2017/02/Nob-Hill-rendering-.jpg" alt="Raley&#8217;s Nob Hill Foods To Anchor New Luxury Apartment Development" width="81" height="55">				</a></figure>
								<h2><a href="http://www.theshelbyreport.com/2017/02/22/nob-hill-foods-apartment-development/" rel="bookmark">Raley&#8217;s Nob Hill Foods To Anchor New Luxury Apartment Development</a></h2>
								<div class="entry-meta">
									    <time class="entry-date" datetime="2017-02-22T12:06:38+00:00" content="2017-02-22T12:06:38+00:00"><i class="momizat-icon-calendar"></i>February 22, 2017</time>
				    				    				    <div class="comments-link">
					<i class="momizat-icon-bubbles4"></i><a href="http://www.theshelbyreport.com/2017/02/22/nob-hill-foods-apartment-development/">(0) Comments</a>
				    </div>
				    				</div>
								<a href="http://www.theshelbyreport.com/2017/02/22/nob-hill-foods-apartment-development/" class="read-more-link">Read more...</a>
			</li>

						<li>
								<figure class="post-thumbnail"><a href="http://www.theshelbyreport.com/2017/02/22/batenic-iga-customer-service/" rel="bookmark">
				<img src="http://www.theshelbyreport.com/wp-content/uploads/2017/02/MarkBatenic-copy-81x55.jpg" data-hidpi="http://www.theshelbyreport.com/wp-content/uploads/2017/02/MarkBatenic-copy.jpg" alt="Batenic Calls New IGA Customer Service Initiative Key To Survival" width="81" height="55">				</a></figure>
								<h2><a href="http://www.theshelbyreport.com/2017/02/22/batenic-iga-customer-service/" rel="bookmark">Batenic Calls New IGA Customer Service Initiative Key To Survival</a></h2>
								<div class="entry-meta">
									    <time class="entry-date" datetime="2017-02-22T10:49:28+00:00" content="2017-02-22T10:49:28+00:00"><i class="momizat-icon-calendar"></i>February 22, 2017</time>
				    				    				    <div class="comments-link">
					<i class="momizat-icon-bubbles4"></i><a href="http://www.theshelbyreport.com/2017/02/22/batenic-iga-customer-service/">(1) Comment</a>
				    </div>
				    				</div>
								<a href="http://www.theshelbyreport.com/2017/02/22/batenic-iga-customer-service/" class="read-more-link">Read more...</a>
			</li>

									                                    </ul>
</div><div class="widget widget_text"><div class="widget-title"><h4>Video Gallery</h4></div>			<div class="textwidget"><iframe width="335" height="188" src="https://www.youtube.com/embed/videoseries?list=PL5FN9AfRHr6MVS5IgItBMmM8WucP7otTO" frameborder="0" allowfullscreen></iframe></div>
		</div><div class="widget widget_text"><div class="widget-title"><h4>SUBSCRIBE!</h4></div>			<div class="textwidget"><img src="http://www.theshelbyreport.com/wp-content/uploads/2012/04/shelby-cover-fan.jpg" class="promotion_img" />
<p>THE SHELBY REPORT provides the most up-to-date information supermarket executives and operators need to stay competitive! Subscribe now and see why we are the nationwide leader in regional food retail news!
</p>
<a href="http://theshelbyreport.com/subscribe/
"><button class="cta">Learn more </button></a>
<br><br>
Sign up for our daily eNewsletter and we will deliver today's news right to your Inbox!
<br><br>
<a href="http://info.theshelbyreport.com/acton/form/15119/000e:d-0001/0/index.htm" ><span class="button"><b>SUBSCRIBE TO OUR ENEWSLETTER TODAY</b></span></a>
<br><br>
<img
src="http://www.theshelbyreport.com/wp-content/uploads/2016/05/regionwise-nationwide.png"></div>
		</div><div class="widget momizat-ads clearfix">		<div class="mom-ads-wrap  ">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="40646" style="width:300px; height:250px; ">
		<div class="ad-code"><!-- /110226447/sidebar_bottom_300 -->
<div id='div-gpt-ad-1455223420482-6' style='height:250px; width:300px;'>
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455223420482-6'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div></aside><!--sidebar-->
                                    </div><!--container-->
                <br clear="all" />
                <!--Shelby Custom Internal Ad-->
                <div id="momizatads-12" class="widget momizat-ads clearfix">		<div class="mom-ads-wrap  responsive">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="40641" style="width:px; height:autopx; ">
		<div class="ad-code"><!-- /110226447/bottom_728 -->
<div id='div-gpt-ad-1455223420482-1'>
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455223420482-1'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div>				<br clear="all" />

            </div><!--wrap-->

            <footer class="footer clearfix">
    <div class="inner">

                            <div class="footer-widget one_fourth">
                                            </div>
                    <div class="footer-widget one_fourth">
            <div class="widget widget_text">			<div class="textwidget"></div>
		</div>                    </div>
                    <div class="footer-widget one_fourth">
                                            </div>
                    <div class="footer-widget one_fourth last">
                                            </div>
                
    </div>
</footer>
                        <div class="footer-menu clearfix">
                <div class="inner">
	                <ul id="menu-footer" class="footer_mega_menu"><li id="menu-item-54292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="/post-sitemap1.xml">Site Map<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-54293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="/subscribe/">Publication Sign Up<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-54294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="http://info.theshelbyreport.com/acton/form/15119/000e:d-0001/0/index.htm">eNewsletter Sign Up<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-54297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="http://www.theshelbyreport.com/advertise-2/">Advertise<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-54298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="http://www.theshelbyreport.com/contact-us/">Contact Us<span class="menu_bl" style="background:;"></span></a></li>
</ul>                </div>
            </div>
            
                        <div class="footer-bottom" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
                <div class="inner">
                    <div class="alignright">


                        
                                                <ul class="footer-bottom-social">
                                <li class="facebook"><a href="https://www.facebook.com/theshelbyreport/" target="_blank"></a></li>
        <li class="twitter"><a href="https://twitter.com/theshelbyreport" target="_blank"></a></li>
        <li class="youtube"><a href="https://www.youtube.com/channel/UCfIOfdAjfQvnfI30YhujSfg" target="_blank"></a></li>
        <li class="pin"><a href="http://www.pinterest.com/theshelbyreport/" target="_blank"></a></li>
    <li ><a class="vector_icon" rel="momizat-icon-linkedin" href="https://www.linkedin.com/company/shelby-publishing" target="_blank"><i class="momizat-icon-linkedin"></i></a></li>                        </ul>
                                            </div>
                    <div class="alignleft">

                                                <div class="footer-logo">
                            <a itemprop="url" href="http://www.theshelbyreport.com">
                                                            <img src="http://www.theshelbyreport.com/wp-content/uploads/2016/03/shelbyreport-black-website-footer.jpg" width="144" height="30" alt="Shelby Report">
                                                        </a>
                        </div>
                        
                        <div class="copyrights"><b><span style="text-align: center; color: white; margin-bottom: 10px;">517 Green Street, NW • Gainesville, GA 30501</span></b>

(888) 498-0771</div>

                    </div>
                </div>
            </div>
                        <a class="toup" href="#"><i class="enotype-icon-arrow-up6"></i></a>        </div><!--fixed layout-->
    </div> <!-- wrap every thing -->
        <script>/*<![CDATA[*/(function(w,a,b,d,s){w[a]=w[a]||{};w[a][b]=w[a][b]||{q:[],track:function(r,e,t){this.q.push({r:r,e:e,t:t||+new Date});}};var e=d.createElement(s);var f=d.getElementsByTagName(s)[0];e.async=1;e.src='//info.theshelbyreport.com/cdnr/86/acton/bn/tracker/15119';f.parentNode.insertBefore(e,f);})(window,'ActOn','Beacon',document,'script');ActOn.Beacon.track();/*]]>*/</script>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript' src='http://www.theshelbyreport.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var momAjaxL = {"url":"http:\/\/www.theshelbyreport.com\/wp-admin\/admin-ajax.php","nonce":"69f24d71a4","success":"Check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","nomore":"No More Posts","homeUrl":"http:\/\/www.theshelbyreport.com","viewAll":"View All Results","noResults":"Sorry, no posts matched your criteria","postid":"57521"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theshelbyreport.com/wp-content/themes/multinews/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.theshelbyreport.com/wp-content/themes/multinews/js/plugins.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.theshelbyreport.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.theshelbyreport.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
	<!-- Begin Analytics -->
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-19714542-2']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<!-- End Analytics -->
    </body>
</html>
